18.04 LTS Mate problemi login x scheda grafica Radeon 7

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

18.04 LTS Mate problemi login x scheda grafica Radeon 7

Felix_55
Buongiorno a tutti,

Scrivo da Win (primary boot) perchè il mio amato Ubuntu Mate 18.04 non
si avvia più; non si avvia il Mate 19.04 mentre si avvia solo il Mate
16.04 che ho su pennetta USB, ma solo in modalità 1024x780(?).

Riassumo velocemente:
1) Ho sostituito il cavetto video VGA perchè rotto;
2) al riavvio tutti i Linux funzionavano a 1024x780 (max) e non
mostravano altre opzioni;
3) ho controllato in Windows 10 e la risoluzione massima era stata
mantenuta a 1600x1200 e tutt'ora è la risoluzione con la quale opero;
4) fin quando ho potuto operare in Linux ho cercato soluzioni ma nessuna
offriva soluzioni adeguate;
5) preso dalla disperazione ho provato a reistallare un baclup della
Mate 18.04 (salvaguardando la /Home) e poi ho anche installato la Mate
19.04;
6) tra i vari smanettamenti (e preso dalla disperazione) mi è capitato
(lo ricordo bene) di dare il comando "startx" e da allora all'avvio mi
riporta sempre alla schermata della login.

Da Windows invece tutto perfetto; ieri sera ho anche reinstallato i
drivers ultimi dal sito AMD, ma senza risultato...

Spero nell'aiuto di qualcuno perchè, davvero, con le mie inadeguate
conoscenze, non so come uscirne; grazie...

di seguito le caratteristiche HW:

Produttore scheda grafica - Powered by AMD
Chipset grafico - AMD Radeon R7 200 Series
ID dispositivo - 6613
ID fornitore - 1002
ID sottosistema - E263
ID venditore sottosistema - 174B
ID revisione - 00
Tipo di bus - PCI Express 3.0
Impostazioni correnti del bus - PCI Express 2.0 x8
Versione BIOS - 015.039.000.001
Numero di serie BIOS - 113-C5521400-S03
Data BIOS - 2013/09/30 00:43
Dim. memoria - 2048 MB
Tipo di memoria - DDR3
Clock memoria - 900 MHz
Clock principale - 780 MHz
Larghezza di banda totale della memoria - 28 GByte/s
Frequenza di bit della memoria - 1.80 Gbps
Percorso file del driver 2D -
/REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000
OpenGL® API Version - 4.6
OpenCL™ API Version - 1.2

--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Gabriel Rota
Buongiorno,

Il giorno mer 9 ott 2019 alle ore 12:24 Felix_55 <[hidden email]> ha scritto:
Scrivo da Win (primary boot) perchè il mio amato Ubuntu Mate 18.04 non
si avvia più; non si avvia il Mate 19.04 mentre si avvia solo il Mate
16.04 che ho su pennetta USB, ma solo in modalità 1024x780(?).

non ho capito quanti sistemi operativi hai installato,
 ma da quanto scrivi pare sia una problema dei driver video
 ed anche un problema legato all'utente
 inteso come qualcosa di sporco nella home
 che causa il loop sulla pagina di autenticazione.

La prima cosa da fare è provare l'accesso in modalità ripristino
 da qui puoi fare alcune operazioni che potrebbero risolvere
 come l'installazione / rimozione di pacchetti
 controllo del filesystem
 e l'accesso al sistema in modalità grafica di emergenza.


--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Felix_55
Il 09/10/2019 16:26, Gabriel Rota ha scritto:

> Buongiorno,
>
> Il giorno mer 9 ott 2019 alle ore 12:24 Felix_55 <[hidden email]
> <mailto:[hidden email]>> ha scritto:
>
>     Scrivo da Win (primary boot) perchè il mio amato Ubuntu Mate 18.04 non
>     si avvia più; non si avvia il Mate 19.04 mentre si avvia solo il Mate
>     16.04 che ho su pennetta USB, ma solo in modalità 1024x780(?).
>
>
> non ho capito quanti sistemi operativi hai installato,
>   ma da quanto scrivi pare sia una problema dei driver video
>   ed anche un problema legato all'utente
>   inteso come qualcosa di sporco nella home
>   che causa il loop sulla pagina di autenticazione.
>
> La prima cosa da fare è provare l'accesso in modalità ripristino
> https://wiki.ubuntu-it.org/AmministrazioneSistema/ModalitaDiRipristino
>   da qui puoi fare alcune operazioni che potrebbero risolvere
>   come l'installazione / rimozione di pacchetti
>   controllo del filesystem
>   e l'accesso al sistema in modalità grafica di emergenza.
>
>

Caro Gabriel, grazie...
Ho sempre avuto almeno Win (che uso rarissimamente e almeno un paio di
Ubuntu...
E' accaduto tutto all'imrovviso quando ho dovuto sostituire il cavetto
VGA che si era rotto.
Fino a quel momento tutto era filato liscio come l'olio.
Provo e faccio sapere, grazie ancora,
Felice

--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Felix_55
In reply to this post by Gabriel Rota
Il 09/10/2019 16:26, Gabriel Rota ha scritto:

> Buongiorno,
>
> Il giorno mer 9 ott 2019 alle ore 12:24 Felix_55 <[hidden email]
> <mailto:[hidden email]>> ha scritto:
>
>     Scrivo da Win (primary boot) perchè il mio amato Ubuntu Mate 18.04 non
>     si avvia più; non si avvia il Mate 19.04 mentre si avvia solo il Mate
>     16.04 che ho su pennetta USB, ma solo in modalità 1024x780(?).
>
>
> La prima cosa da fare è provare l'accesso in modalità ripristino
> https://wiki.ubuntu-it.org/AmministrazioneSistema/ModalitaDiRipristino 

Certo si può utilizzare quel menù oppure CTRL+ALT+F2 e siapre la shell
Solo che i drivers scaricati dal sito AMD (.deb) non riesco/non so
installarli da riga di comando...
Sempre che con la loro installazione si riesca a risolvere :-)


--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Filippo Dal Bosco --4
Il giorno Wed, 9 Oct 2019 19:18:42 +0200
Felix_55 <[hidden email]> ha scritto:


> installarli da riga di comando...
> Sempre che con la loro installazione si riesca a risolvere :-)

sudo apt install nouveau*

( con asterisco dovrebbe installare tutto quello che serve)


--
Filippo

--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Gabriel Rota
In reply to this post by Felix_55
Il giorno mer 9 ott 2019 alle ore 19:18 Felix_55 <[hidden email]> ha scritto:
Solo che i drivers scaricati dal sito AMD (.deb) non riesco/non so
installarli da riga di comando...
Sempre che con la loro installazione si riesca a risolvere :-)

La tabella di compatibilità dei driver sono riportati qui:
Anche se la R7 200 non la vedo in elenco.

Per installare i deb scaricati da AMD presenti nella cartella corrente
 puoi usare il comando seguente.

sudo dpkg -i *.deb


--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette
Reply | Threaded
Open this post in threaded view
|

Re: 18.04 LTS Mate problemi login x scheda grafica Radeon 7

Felix_55
Il 10/10/19 08:54, Gabriel Rota ha scritto:

> Il giorno mer 9 ott 2019 alle ore 19:18 Felix_55 <[hidden email]
> <mailto:[hidden email]>> ha scritto:
>
>     Solo che i drivers scaricati dal sito AMD (.deb) non riesco/non so
>     installarli da riga di comando...
>     Sempre che con la loro installazione si riesca a risolvere :-)
>
>
> La tabella di compatibilità dei driver sono riportati qui:
> https://wiki.ubuntu-it.org/Hardware/Video/Amd
> Anche se la R7 200 non la vedo in elenco.
>
> Per installare i deb scaricati da AMD presenti nella cartella corrente
>   puoi usare il comando seguente.
>
> sudo dpkg -i *.deb
>
>

Non potevo installarli perchè non li potevo scaricare in quanto era
sballata la configurazione di rete...

Poi sono riuscito ad avviare la 18.04 ed ho installato AMDGPU, ho
abilitato anche il gruppo video, ma tutto è rimasto come prima.

Domanda cretina dettata dalla disperazione: "in Windows funziona tutto
perfettamente... più mai essere colpa del nuovo cavetto?" Non credo, ma
sai com'è :-)

Grazie ancora
Felice

--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette