Alt+Tab not working on 19.04

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Alt+Tab not working on 19.04

Colin Law
At some point recently (possibly when I upgraded from 18.10) Alt+Tab
has stopped switching between windows.  It now does nothing.
Searching has not helped to track the problem down.  Can anyone
suggest what I might have done to cause this?  Another 18.10 system I
have is ok.

Colin L.

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Alt+Tab not working on 19.04

C de-Avillez-2
Hello Colin,

I do not remember seeing this on 19.04; but on Eoan I do experience
Alt-Tab not working every so often. Since I upgraded from 19.04, there
may be something left over from the upgrade process (which *did* fail
at the end, but had progressed enough to set me in Eoan).

What I found so far is that if I select the icon on the taskbar
(usually I have more than one session for terminal/byobu and/or
Chromium), Alt-Tab starts working again.

I had a quick look at 'journalctl -b' once or twice, but there are SO
MANY errors being reported that I was unable to zero in to the
culprit. I do intend to go back to it Real Soon Now(TM).

Cheers,

..C..

On Tue, Aug 6, 2019 at 1:47 PM Colin Law <[hidden email]> wrote:

>
> At some point recently (possibly when I upgraded from 18.10) Alt+Tab
> has stopped switching between windows.  It now does nothing.
> Searching has not helped to track the problem down.  Can anyone
> suggest what I might have done to cause this?  Another 18.10 system I
> have is ok.
>
> Colin L.
>
> --
> ubuntu-users mailing list
> [hidden email]
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
..hggdh..

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Alt+Tab not working on 19.04

Colin Law
On Tue, 6 Aug 2019 at 17:58, C de-Avillez <[hidden email]> wrote:

>
> Hello Colin,
>
> I do not remember seeing this on 19.04; but on Eoan I do experience
> Alt-Tab not working every so often. Since I upgraded from 19.04, there
> may be something left over from the upgrade process (which *did* fail
> at the end, but had progressed enough to set me in Eoan).
>
> What I found so far is that if I select the icon on the taskbar
> (usually I have more than one session for terminal/byobu and/or
> Chromium), Alt-Tab starts working again.

I can't seem to get it going at all.  Probably of relevance is the
fact that if I am in a terminal then Alt+tab displays characters in
the terminal (^[ followed by some spaces) which suggests it is not
getting intercepted by whatever should intercept it.

I do notice that the Windows key+tab does switch windows.  Also google
has told me that Alt+back tick and Win+back tick cycle through the
windows of one app (for example if I have multiple terminal windows
open then it cycles through them.

Colin

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users