Bionic Server Installation fail if selected Japanese for language to install

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bionic Server Installation fail if selected Japanese for language to install

Andrew-2
Package: installation-reports

Boot method: CD Image
Image version: http://cdimage.ubuntu.com/ubuntu-server/bionic/daily/current/bionic-server-amd64.iso Last modified: 2018-12-03 07:11 
Date: 2018-12-04 11:00

Machine: Virtualbox Version 5.2.22 running on MacBook Pro, macOS High Sierra Ver: 10.13.6
Processor: Virtualbox 1 CPU from 2.8 GHz Intel Core i7
Memory: 1GB from 16GB 2133 MHz LPDDR3
Partitions: unknown - installation fail

Output of lspci -knn (or lspci -nn): unknown - installation fail
Base System Installation Checklist: [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it Initial boot: [O] Detect network card: [O] Configure network: [O] Detect CD: [O] Load installer modules: [O] Detect hard drives: [O] Partition hard drives: [E] Install base system: [ ] Clock/timezone setup: [O] User/password setup: [O] Install tasks: [ ] Install boot loader: [ ] Overall install: [ ] Comments/Problems: New installation using daily build in English language is successful but new installation attempt in Japanese fails and hangs at the following screen indefinitely. Done two installation side by side, one English, one Japanese. The Japanese one will always be stuck on this screen at 47%. Suspected error relating to partitioning.

Link to screenshot below:


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users