[Bug 1407429] [NEW] Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] [NEW] Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Marius B. Kotsbak-15
Public bug reported:

Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
to trusty, utopic.

Reason for the backport:
========================
To support newer modems. Here is an indication that it could help:

http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch
$ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d utopic usb-modeswitch

* trusty:
[ ] Package builds without modification
[ ] usb-modeswitch installs cleanly and runs
* utopic:
[ ] Package builds without modification
[ ] usb-modeswitch installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of usb-modeswitch. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

usb-modeswitch
--------------
* libgammu7
  [ ] trusty (Reverse-Recommends)
  [ ] utopic (Reverse-Recommends)
* modemmanager
  [ ] trusty (Reverse-Recommends)
  [ ] utopic (Reverse-Recommends)
* libam7xxx0.1
  [ ] utopic (Reverse-Recommends)
* lubuntu-desktop
  [ ] trusty (Reverse-Depends)
  [ ] utopic (Reverse-Depends)
* wader-core
  [ ] trusty (Reverse-Recommends)
  [ ] utopic (Reverse-Recommends)
* usb-modeswitch-data
  [ ] trusty (Reverse-Recommends)
  [ ] trusty (Reverse-Breaks)
  [ ] trusty (Reverse-Replaces)
  [ ] utopic (Reverse-Recommends)
  [ ] utopic (Reverse-Breaks)
  [ ] utopic (Reverse-Replaces)

** Affects: trusty-backports
     Importance: Undecided
         Status: New

** No longer affects: utopic-backports

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters, ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from
  vivid

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Marius B. Kotsbak-15
Backported packages are available in my PPA:
https://launchpad.net/~mariusko/+archive/ubuntu/network-manager-
backports

Anyone having a Ubuntu Trusty installation, please try installing the
packages and update the description in this bug report accordingly.


** Description changed:

  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
  to trusty, utopic.
 
  Reason for the backport:
  ========================
  To support newer modems. Here is an indication that it could help:
 
  http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161
+
+ See also bug #1407431.
 
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.
 
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch
  $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d utopic usb-modeswitch
 
  * trusty:
  [ ] Package builds without modification
  [ ] usb-modeswitch installs cleanly and runs
  * utopic:
  [ ] Package builds without modification
  [ ] usb-modeswitch installs cleanly and runs
 
  Reverse dependencies:
  =====================
  The following reverse-dependencies need to be tested against the new version of usb-modeswitch. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.
 
  usb-modeswitch
  --------------
  * libgammu7
-   [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
+   [ ] trusty (Reverse-Recommends)
+   [ ] utopic (Reverse-Recommends)
  * modemmanager
-   [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
+   [ ] trusty (Reverse-Recommends)
+   [ ] utopic (Reverse-Recommends)
  * libam7xxx0.1
-   [ ] utopic (Reverse-Recommends)
+   [ ] utopic (Reverse-Recommends)
  * lubuntu-desktop
-   [ ] trusty (Reverse-Depends)
-   [ ] utopic (Reverse-Depends)
+   [ ] trusty (Reverse-Depends)
+   [ ] utopic (Reverse-Depends)
  * wader-core
-   [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
+   [ ] trusty (Reverse-Recommends)
+   [ ] utopic (Reverse-Recommends)
  * usb-modeswitch-data
-   [ ] trusty (Reverse-Recommends)
-   [ ] trusty (Reverse-Breaks)
-   [ ] trusty (Reverse-Replaces)
-   [ ] utopic (Reverse-Recommends)
-   [ ] utopic (Reverse-Breaks)
-   [ ] utopic (Reverse-Replaces)
+   [ ] trusty (Reverse-Recommends)
+   [ ] trusty (Reverse-Breaks)
+   [ ] trusty (Reverse-Replaces)
+   [ ] utopic (Reverse-Recommends)
+   [ ] utopic (Reverse-Breaks)
+   [ ] utopic (Reverse-Replaces)

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from
  vivid

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Marius B. Kotsbak-15
In reply to this post by Marius B. Kotsbak-15
** Description changed:

  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
  to trusty, utopic.
 
  Reason for the backport:
  ========================
  To support newer modems. Here is an indication that it could help:
 
  http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161
 
  See also bug #1407431.
 
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.
 
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch
- $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d utopic usb-modeswitch
 
  * trusty:
- [ ] Package builds without modification
- [ ] usb-modeswitch installs cleanly and runs
- * utopic:
- [ ] Package builds without modification
- [ ] usb-modeswitch installs cleanly and runs
+ [X] Package builds without modification
+ [X] usb-modeswitch installs cleanly and runs
 
  Reverse dependencies:
  =====================
  The following reverse-dependencies need to be tested against the new version of usb-modeswitch. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.
 
  usb-modeswitch
  --------------
  * libgammu7
    [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
  * modemmanager
    [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
- * libam7xxx0.1
-   [ ] utopic (Reverse-Recommends)
  * lubuntu-desktop
    [ ] trusty (Reverse-Depends)
-   [ ] utopic (Reverse-Depends)
  * wader-core
    [ ] trusty (Reverse-Recommends)
-   [ ] utopic (Reverse-Recommends)
  * usb-modeswitch-data
    [ ] trusty (Reverse-Recommends)
    [ ] trusty (Reverse-Breaks)
    [ ] trusty (Reverse-Replaces)
-   [ ] utopic (Reverse-Recommends)
-   [ ] utopic (Reverse-Breaks)
-   [ ] utopic (Reverse-Replaces)

** Description changed:

  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
  to trusty, utopic.
 
  Reason for the backport:
  ========================
  To support newer modems. Here is an indication that it could help:
 
  http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161
 
  See also bug #1407431.
 
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.
 
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch
 
  * trusty:
  [X] Package builds without modification
- [X] usb-modeswitch installs cleanly and runs
+ [ ] usb-modeswitch installs cleanly and runs
 
  Reverse dependencies:
  =====================
  The following reverse-dependencies need to be tested against the new version of usb-modeswitch. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.
 
  usb-modeswitch
  --------------
  * libgammu7
    [ ] trusty (Reverse-Recommends)
  * modemmanager
    [ ] trusty (Reverse-Recommends)
  * lubuntu-desktop
    [ ] trusty (Reverse-Depends)
  * wader-core
    [ ] trusty (Reverse-Recommends)
  * usb-modeswitch-data
    [ ] trusty (Reverse-Recommends)
    [ ] trusty (Reverse-Breaks)
    [ ] trusty (Reverse-Replaces)

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from
  vivid

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Mantas Kriaučiūnas
In reply to this post by Marius B. Kotsbak-15
usb-modeswitch 2.2.0 and newer versions doesn't work (regression) with lots of 3G modems - I've tested on several devices, like Vodafone (Huawei) K4510 and Huawei E303 - it seems udev or upstart simply doesn't run usb_modeswitch command, because I don't see any activity in /var/log/syslog after installing new usb-modeswitch 2.2.0+repack0-2 from ppa:mariusko/network-manager-backports  :(
I see only these lines in /var/log/syslog when using new usb-modeswitch 2.2.0+repack0-2 or newer (also tried 2.2.3 from Ubuntu Wily):
Jul 11 18:26:10 samsung-355V4C udisksd[2513]: Acquired the name org.freedesktop.UDisks2 on the system message bus
Jul 11 18:27:27 samsung-355V4C kernel: [  151.620238] usb 5-1: new high-speed USB device number 2 using xhci_hcd
Jul 11 18:27:27 samsung-355V4C kernel: [  151.640910] usb 5-1: New USB device found, idVendor=12d1, idProduct=14c5
Jul 11 18:27:27 samsung-355V4C kernel: [  151.640926] usb 5-1: New USB device strings: Mfr=3, Product=2, SerialNumber=0
Jul 11 18:27:27 samsung-355V4C kernel: [  151.640936] usb 5-1: Product: Vodafone Mobile Broadband (Huawei)
Jul 11 18:27:27 samsung-355V4C kernel: [  151.640944] usb 5-1: Manufacturer: Vodafone Group (Huawei)
Jul 11 18:27:27 samsung-355V4C mtp-probe: checking bus 5, device 2: "/sys/devices/pci0000:00/0000:00:10.0/usb5/5-1"
Jul 11 18:27:27 samsung-355V4C mtp-probe: bus: 5, device: 2 was not an MTP device
Jul 11 18:27:28 samsung-355V4C kernel: [  151.900199] usb-storage 5-1:1.0: USB Mass Storage device detected
Jul 11 18:27:28 samsung-355V4C kernel: [  151.905658] scsi5 : usb-storage 5-1:1.0
Jul 11 18:27:28 samsung-355V4C kernel: [  151.905836] usb-storage 5-1:1.1: USB Mass Storage device detected
Jul 11 18:27:28 samsung-355V4C kernel: [  151.906209] scsi6 : usb-storage 5-1:1.1
Jul 11 18:27:28 samsung-355V4C kernel: [  151.906315] usbcore: registered new interface driver usb-storage
Jul 11 18:27:29 samsung-355V4C kernel: [  152.908139] scsi 5:0:0:0: CD-ROM            Vodafone CD ROM (Huawei)  2.31 PQ: 0 ANSI: 2
Jul 11 18:27:29 samsung-355V4C kernel: [  152.913172] scsi 6:0:0:0: Direct-Access     Vodafone Storage (Huawei) 2.31 PQ: 0 ANSI: 2
Jul 11 18:27:29 samsung-355V4C kernel: [  152.919825] sr1: scsi-1 drive
Jul 11 18:27:29 samsung-355V4C kernel: [  152.920181] sr 5:0:0:0: Attached scsi CD-ROM sr1
Jul 11 18:27:29 samsung-355V4C kernel: [  152.920526] sr 5:0:0:0: Attached scsi generic sg3 type 5
Jul 11 18:27:29 samsung-355V4C kernel: [  152.921044] sd 6:0:0:0: Attached scsi generic sg4 type 0
Jul 11 18:27:29 samsung-355V4C kernel: [  152.923316] sd 6:0:0:0: [sdc] Attached SCSI removable disk

I tried on USB2 and USB3 ports - same issue on both :(
When downgrade usb-modeswitch (and *-data) to default Trusty packages (usb-modeswitch 2.1.1+repack0-1ubuntu1 and usb-modeswitch-data 20140327-1) these modems works fine.

** Changed in: trusty-backports
       Status: New => Incomplete

** Also affects: usb-modeswitch (Baltix)
   Importance: Undecided
       Status: New

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from
  vivid

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Mantas Kriaučiūnas
In reply to this post by Marius B. Kotsbak-15
Maybe issues with new usb-modeswitch 2.2.0 and newer versions could be
fixed by changing priority of /lib/udev/rules.d/40-usb_modeswitch.rules
to 61-usb_modeswitch.rules , see bug #1291578 ?

** Changed in: usb-modeswitch (Baltix)
       Status: New => Triaged

** Changed in: usb-modeswitch (Baltix)
   Importance: Undecided => High

** Changed in: usb-modeswitch (Baltix)
     Assignee: (unassigned) => Mantas Kriaučiūnas (mantas)

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from
  vivid

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid

Mantas Kriaučiūnas
In reply to this post by Marius B. Kotsbak-15
** Description changed:

- Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
- to trusty, utopic.
+ Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily
+ to trusty (and vivid, if possible).
 
  Reason for the backport:
  ========================
- To support newer modems. Here is an indication that it could help:
+ To support newer modems in 14.04 LTS release. Here is an indication that it could help:
 
  http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=3&t=2161
 
  See also bug #1407431.
+
+ usb-modeswitch (2.2.5+repack0-1ubuntu1) wily; urgency=medium
+
+   * Merge from Debian unstable, remaining changes: (LP bug: #1498805)
+     - dispatcher-c-rewrite.patch: Rewrite dispatcher in C to avoid TCL deps.
+     - redirect_dispatcher_output.patch: redirect all dispatcher output when
+       called from udev to /dev/null.
+     - Replace libjim/jimsh build-depends with libpipeline-dev, libudev-dev.
+   * Update dipatcher-c-rewrite: add unbind_driver function as per the change
+     from 2.2.3 to 2.2.5 to the TCL version of the dispatcher.
+   * debian/patches/systemd_service_name.patch: fix instance name for systemd;
+     make sure we don't try to start usb-modeswitch with an invalid instance name.
+
+  -- Mathieu Trudel-Lapierre <[hidden email]>  Fri, 02 Oct 2015
+ 16:52:27 -0400
 
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.
 
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:<lp username>/<ppa name> -s vivid -d trusty usb-modeswitch
 
  * trusty:
- [X] Package builds without modification
+ [ ] Package builds without modification
  [ ] usb-modeswitch installs cleanly and runs
 
  Reverse dependencies:
  =====================
  The following reverse-dependencies need to be tested against the new version of usb-modeswitch. For reverse-build-dependencies (-Indep), please test that the package still builds against the new usb-modeswitch. For reverse-dependencies, please test that the version of the package currently in the release still works with the new usb-modeswitch installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.
 
  usb-modeswitch
  --------------
  * libgammu7
    [ ] trusty (Reverse-Recommends)
  * modemmanager
    [ ] trusty (Reverse-Recommends)
  * lubuntu-desktop
    [ ] trusty (Reverse-Depends)
  * wader-core
    [ ] trusty (Reverse-Recommends)
  * usb-modeswitch-data
    [ ] trusty (Reverse-Recommends)
    [ ] trusty (Reverse-Breaks)
    [ ] trusty (Reverse-Replaces)

** Summary changed:

- Please backport usb-modeswitch 2.2.0+repack0-2ubuntu1 (main) from vivid
+ Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

** Changed in: trusty-backports
       Status: Incomplete => Confirmed

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

Łukasz Jernaś
In reply to this post by Marius B. Kotsbak-15
Doesn't seem to work for my OOTB with those packages...

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

Marius B. Kotsbak-15
In reply to this post by Marius B. Kotsbak-15
Thank you for reporting this bug to Ubuntu.

Ubuntu 15.10 (wily) reached end-of-life on July 28, 2016.
Ubuntu 15.04 (vivid) reached end-of-life on February 4, 2016.
Ubuntu 14.10 (utopic) reached end-of-life on July 23, 2015.
Ubuntu 14.04 (trusty) reached end-of-life on April 25, 2019.

See this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

We appreciate that this bug may be old and you might not be interested
in discussing it any more. But if you are then please upgrade to the
latest Ubuntu version and re-test. If you then find the bug is still
present in the newer Ubuntu version, please add a comment here telling
us which new version it is in.

** Changed in: trusty-backports
       Status: Confirmed => Incomplete

** Changed in: usb-modeswitch (Baltix)
       Status: Triaged => Incomplete

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1407429] Re: Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

Marius B. Kotsbak-15
In reply to this post by Marius B. Kotsbak-15
[Expired for trusty-backports because there has been no activity for 60
days.]

** Changed in: trusty-backports
       Status: Incomplete => Expired

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1407429

Title:
  Please backport usb-modeswitch 2.2.5+repack0-1ubuntu1 (main) from wily

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1407429/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports