[Bug 1540005] [NEW] Please backport libbytes-random-secure-perl 0.28-1 (universe) from trusty

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 1540005] [NEW] Please backport libbytes-random-secure-perl 0.28-1 (universe) from trusty

Tim Landscheidt
Public bug reported:

Please backport libbytes-random-secure-perl 0.28-1 (universe) from
trusty to precise.

Reason for the backport:
========================
Using Perl module in Precise and Trusty.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s trusty -d precise libbytes-random-secure-perl

* precise:
[X] Package builds without modification
[X] libbytes-random-secure-perl installs cleanly and runs

No reverse dependencies

NB: Depends on backport of libcrypt-random-seed-perl (bug #1540006).

** Affects: precise-backports
     Importance: Undecided
         Status: Confirmed

** Description changed:

  Please backport libbytes-random-secure-perl 0.28-1 (universe) from
  trusty to precise.
 
  Reason for the backport:
  ========================
  Using Perl module in Precise and Trusty.
 
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.
 
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:<lp username>/<ppa name> -s trusty -d precise libbytes-random-secure-perl
 
  * precise:
  [X] Package builds without modification
  [X] libbytes-random-secure-perl installs cleanly and runs
 
  No reverse dependencies
 
- NB: Depends on libcrypt-random-seed-perl (to be backported).
+ NB: Depends on backport of libcrypt-random-seed-perl (bug #1540006).

** Changed in: precise-backports
       Status: New => Confirmed

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to Precise Backports.
https://bugs.launchpad.net/bugs/1540005

Title:
  Please backport libbytes-random-secure-perl 0.28-1 (universe) from
  trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/precise-backports/+bug/1540005/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|

[Bug 1540005] Re: Please backport libbytes-random-secure-perl 0.28-1 (universe) from trusty

Tim Landscheidt
I'm no longer interested in this backport.

** Changed in: precise-backports
       Status: Confirmed => Invalid

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to Precise Backports.
https://bugs.launchpad.net/bugs/1540005

Title:
  Please backport libbytes-random-secure-perl 0.28-1 (universe) from
  trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/precise-backports/+bug/1540005/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports