Quantcast

[Bug 1587025] [NEW] Please backport wtforms 2.1-1 (universe) from xenial

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 1587025] [NEW] Please backport wtforms 2.1-1 (universe) from xenial

Frédéric Bonnard
Public bug reported:

Please backport wtforms 2.1-1 (universe) from xenial to trusty.

Reason for the backport:
========================
To be able to run https://github.com/NVIDIA/DIGITS on trusty, a few packages
are needed as dependencies for https://github.com/miguelgrinberg/Flask-SocketIO
which itself is needed by DIGITS.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s xenial -d trusty wtforms

* trusty:
[X] Package builds without modification
[X] python-wtforms-doc installs cleanly and runs
[X] python-wtforms installs cleanly and runs
[X] python3-wtforms installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of wtforms. For reverse-build-dependencies (-Indep), please test that the package still builds against the new wtforms. For reverse-dependencies, please test that the version of the package currently in the release still works with the new wtforms installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

python-wtforms-doc
------------------

python-wtforms
--------------
* python-flaskext.wtf
  [X] trusty (Reverse-Depends)
* flask-wtf
  [X] trusty (Reverse-Build-Depends-Indep)
* edubuntu-server-manager
  [ ] trusty (Reverse-Depends)

I tested python-flaskext.wtf and flask-wtf from the backported version here : https://bugs.launchpad.net/trusty-backports/+bug/1587022 .
For edubuntu-server-manager, package doesn't provide a default configuration file. I tried created one, but it seems to need an LDAP domain which I don't have.

python3-wtforms
---------------

** Affects: trusty-backports
     Importance: Undecided
         Status: New

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1587025

Title:
  Please backport wtforms 2.1-1 (universe) from xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1587025/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 1587025] Re: Please backport wtforms 2.1-1 (universe) from xenial

Breno Leitão-3
** Changed in: trusty-backports
     Assignee: (unassigned) => Taco Screen team (taco-screen-team)

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1587025

Title:
  Please backport wtforms 2.1-1 (universe) from xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1587025/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 1587025] Re: Please backport wtforms 2.1-1 (universe) from xenial

Breno Leitão-3
In reply to this post by Frédéric Bonnard
** Changed in: trusty-backports
     Assignee: Taco Screen team (taco-screen-team) => (unassigned)

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1587025

Title:
  Please backport wtforms 2.1-1 (universe) from xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1587025/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports
Loading...