[Bug 1656578] [NEW] Please backport apcupsd 3.14.14-0.2 (universe) from yakkety

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 1656578] [NEW] Please backport apcupsd 3.14.14-0.2 (universe) from yakkety

Mark Antonson
Public bug reported:

Please backport apcupsd 3.14.14-0.2 (universe) from yakkety to trusty,
xenial.

Reason for the backport:
========================
MODBUS support is not available for newer APC units until at least 3.14.11 for serial or 3.14.13 for USB.  Would like to configure a USB MODBUS UPS on trusty.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s yakkety -d trusty apcupsd
$ backportpackage -u ppa:<lp username>/<ppa name> -s yakkety -d xenial apcupsd

* trusty:
[ ] Package builds without modification
[ ] apcupsd-dbgsym installs cleanly and runs
[ ] apcupsd installs cleanly and runs
[ ] apcupsd-cgi-dbgsym installs cleanly and runs
[ ] apcupsd-doc installs cleanly and runs
[ ] apcupsd-cgi installs cleanly and runs
* xenial:
[ ] Package builds without modification
[ ] apcupsd-dbgsym installs cleanly and runs
[ ] apcupsd installs cleanly and runs
[ ] apcupsd-cgi-dbgsym installs cleanly and runs
[ ] apcupsd-doc installs cleanly and runs
[ ] apcupsd-cgi installs cleanly and runs

Reverse dependencies:
=====================
The following reverse-dependencies need to be tested against the new version of apcupsd. For reverse-build-dependencies (-Indep), please test that the package still builds against the new apcupsd. For reverse-dependencies, please test that the version of the package currently in the release still works with the new apcupsd installed. Reverse- Recommends, Suggests, and Enhances don't need to be tested, and are listed for completeness-sake.

apcupsd-dbgsym
--------------

apcupsd
-------
* conky-std
  [ ] trusty (Reverse-Suggests)
  [ ] xenial (Reverse-Suggests)
* conky-all
  [ ] trusty (Reverse-Suggests)
  [ ] xenial (Reverse-Suggests)
* conky-cli
  [ ] trusty (Reverse-Suggests)
  [ ] xenial (Reverse-Suggests)
* collectd-core
  [ ] trusty (Reverse-Suggests)
  [ ] xenial (Reverse-Suggests)

apcupsd-cgi-dbgsym
------------------

apcupsd-doc
-----------

apcupsd-cgi
-----------

** Affects: trusty-backports
     Importance: Undecided
         Status: New

** Affects: xenial-backports
     Importance: Undecided
         Status: New

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1656578

Title:
  Please backport apcupsd 3.14.14-0.2 (universe) from yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1656578/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports