[Bug 1705649] [NEW] update lbfdk-aac-dev to latest

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 1705649] [NEW] update lbfdk-aac-dev to latest

pham kv
Public bug reported:

Hello,
lib-fdk-aac is 1.2 on trusty (october 2013) while the following version 1.3 (december 2013) brought support for encoding 7.1 surround which is an important addition.
It would be quite useful to update to latest on backport: version 1.5
The updated dev package is of interest for software validation on Travis (which relies on Precise or Trusty).-
My case use is for validation of ffmpeg and obs-studio builds which rely on lib-fdk-aac-dev.
Thanks

** Affects: trusty-backports
     Importance: Undecided
         Status: New

--
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1705649

Title:
  update lbfdk-aac-dev to latest

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1705649/+subscriptions

--
ubuntu-backports mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports