[Bug 6600] This package should conflict with nvidia-glx

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 6600] This package should conflict with nvidia-glx

Adam Conrad
Public bug report changed:
https://launchpad.net/malone/bugs/6600

Comment:
They shouldn't conflict at all, it's nvidia-glx's job to conflict with
them (it already conflicts with nvidis-settings, I missed nvidia-
xconfig)

They won't be removed (yet) since, as pointed out, they still work with
nvidia-glx-legacy, which doesn't ship those utilities.  When it starts
to do so, they can be removed from the distro completely.

--
kernel-team mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/kernel-team