Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
docker-ce : Depends: libseccomp2 (>= 2.3.0) but 2.2.3-3ubuntu3 is to
E: Unable to correct problems, you have held broken packages
> On Wed, 4 Jul 2018 at 14:48, John Naggets <[hidden email]> wrote:
>> Any ideas what is wrong here?
> Well, yes. You need a newer version of libseccomp2. Apparently you
> have (or are getting) 2.2.x but you need 2.3.x for Docker.
> This might mean that you need a newer version of Ubuntu, I'm afraid,
> but I have not used Docker on Ubuntu at all.
> Liam Proven - Profile: https://about.me/liamproven > Email: [hidden email] - Google Mail/Hangouts/Plus: [hidden email] > Twitter/Facebook/Flickr: lproven - Skype/LinkedIn: liamproven
> UK: +44 7939-087884 - ČR (+ WhatsApp/Telegram/Signal): +420 702 829 053
> ubuntu-users mailing list
> [hidden email] > Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users