Canon MP272 printer on 18.04

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Canon MP272 printer on 18.04

ubuntu-users mailing list

I have a Canon MP272 printer which works fine on 16.04 but although my 18.04 sees it, it can't print to it. All the articles I've found point to the Canon driver page, which only has 32 bit available. Can I use that driver? Seems unlikely, but I can't find a 64-bit driver.

TIA

Dianne


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Canon MP272 printer on 18.04

ubuntu-users mailing list
I've been looking at this again, CUPS lists the printer, showing it as idle, and using CUPS+Gutenprint v5.2.11 (CUPS 2.2.7).
This is my error message when printing from LibreOffice: "The PPD version (5.2.11) is not compatible with Gutenprint 5.2.13. Please run `/usr/sbin/cups-genppdupdate' as administrator."
Before I start messing with things I don't understand I thought I'd ask for advice!
TIA

On 13 September 2018 at 08:40 REUBY Dianne via ubuntu-users <[hidden email]> wrote:

I have a Canon MP272 printer which works fine on 16.04 but although my 18.04 sees it, it can't print to it. All the articles I've found point to the Canon driver page, which only has 32 bit available. Can I use that driver? Seems unlikely, but I can't find a 64-bit driver.

TIA

Dianne


 
--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

 
--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Canon MP272 printer on 18.04

Brian-277
On Wed 26 Sep 2018 at 09:12:38 +0100, REUBY Dianne via ubuntu-users wrote:

> I've been looking at this again, CUPS lists the printer, showing it as
> idle, and using CUPS+Gutenprint v5.2.11 (CUPS 2.2.7).
> This is my error message when printing from LibreOffice: "The PPD
> version (5.2.11) is not compatible with Gutenprint 5.2.13. Please run
> `/usr/sbin/cups-genppdupdate' as administrator."
> Before I start messing with things I don't understand I thought I'd
> ask for advice!

Do it! You have nothing to lose. The manual for cups-genppdupdate
(man cups-genppdupdate) should reassure you.

--
Brian.

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users