Critical OpenSSL Vulnerability

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Critical OpenSSL Vulnerability

Sergey Tsabolov ( aka linuxman )
Προς ενημέρωση

A critical vulnerability (CVE-2014-0160) has been found in OpenSSL
v1.0.1. The vulnerability can be used to reveal the content of encrypted
traffic and can even expose primary and secondary keys. The fix is
addressed in v1.0.1g and should now be available in most Linux
distributions. For more information:

Debian: http://www.debian.org/security/2014/dsa-2896

Ubuntu:
http://askubuntu.com/questions/444702/how-to-patch-cve-2014-0160-in-openssl

RedHat: https://access.redhat.com/security/cve/CVE-2014-0160

--
--------------------------------------------------------------------------------------
Don't send me documents in .doc , .docx, .xls, .ppt . , .pptx
Send it with ODF format : .odt , .odp , .ods or .pdf .
Try to use Open Document Format : http://el.libreoffice.org/
Save you money   &  use GNU/Linux Distro http://distrowatch.com/
-----------------------------------------------------------------------------------------
First they ignore you, then they ridicule you, then they fight you, then you win!!!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-gr/attachments/20140408/0c9bcbf5/attachment.html>
--
Ubuntu-gr mailing list
[hidden email]

If you do not want to receive any more messages from the ubuntu-gr mailing list, please follow this link and choose unsubscribe:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-gr