Dapper FT2 install ok, X fails after updates re opening SecurityPolicy

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Dapper FT2 install ok, X fails after updates re opening SecurityPolicy

RParr
I installed Dapper FT2 amd64 on a Supermicro H8DCE nForce4, Opteron,
nVidia 7800GT system last night.

The install went fine and I was thrilled to see my Areca RAID controller
(arcmsr) was recognized.

I was also happy to see the install appeared to install/configure the
nVidia driver.

But... (there's always a but isn't there?)

After I applied the 120+ updates the X start up ends with a message about
"error opening security policy file: /usr/lib/xserver/SecurityPolicy"
although the files is there.

Is this a known problem?

Is there (will there be) a known solution?

What additional information can I supply?

Thanks
R.Parr, RHCE, Temporal Arts

P.S. Is this the proper forum for this kind of Dapper question or should
they be posted on user list?



--
ubuntu-devel mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
Reply | Threaded
Open this post in threaded view
|

Re: Dapper FT2 install ok, X fails after updates re opening SecurityPolicy

Daniel Robitaille-2
> I installed Dapper FT2 amd64 on a Supermicro H8DCE nForce4, Opteron,
> nVidia 7800GT system last night.
>
> The install went fine and I was thrilled to see my Areca RAID controller
> (arcmsr) was recognized.
>
> I was also happy to see the install appeared to install/configure the
> nVidia driver.
>
> But... (there's always a but isn't there?)
>
> After I applied the 120+ updates the X start up ends with a message about
> "error opening security policy file: /usr/lib/xserver/SecurityPolicy"
> although the files is there.
>
> Is this a known problem?
>
> Is there (will there be) a known solution?
>
> What additional information can I supply?
>
> Thanks
> R.Parr, RHCE, Temporal Arts
>
> P.S. Is this the proper forum for this kind of Dapper question or should
> they be posted on user list?

That type of question should be posted on the user-list.  If you think
it is  bug (and it really look that way), file a bug report on
http://bugzilla.ubuntu.com (after checking that there isn't already
one about this problem)



--
Daniel Robitaille

--
ubuntu-devel mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
Reply | Threaded
Open this post in threaded view
|

Re: Dapper FT2 install ok, X fails after updates re opening SecurityPolicy

Daniel Stone-4
In reply to this post by RParr
On Fri, Dec 16, 2005 at 01:10:09PM -0800, Randall J. Parr wrote:

> I installed Dapper FT2 amd64 on a Supermicro H8DCE nForce4, Opteron,
> nVidia 7800GT system last night.
>
> The install went fine and I was thrilled to see my Areca RAID controller
> (arcmsr) was recognized.
>
> I was also happy to see the install appeared to install/configure the
> nVidia driver.
>
> But... (there's always a but isn't there?)
>
> After I applied the 120+ updates the X start up ends with a message about
> "error opening security policy file: /usr/lib/xserver/SecurityPolicy"
> although the files is there.
>
> Is this a known problem?
>
> Is there (will there be) a known solution?
>
> What additional information can I supply?

That's not the actual error, if you're seeing any -- failing to open
SecurityPolicy is non-fatal.  If you're using Xorg, looking at
Xorg.0.log can be instructive.  If not (Xvfb, Xephyr, Xnest, whatever),
then the console output is all you have.

> P.S. Is this the proper forum for this kind of Dapper question or should
> they be posted on user list?

They should go to ubuntu-users instead.

--
ubuntu-devel mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-devel