Errors on protected pages

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Errors on protected pages

Manfred Hampl
Dear all,

I hope this is the right address for asking.

There is information on two pages with restricted write access, that in my opinion should be changed.

on http://wiki.ubuntu.com/Releases
The first three lines in the "Current" table are wrong. Neither 21.10, nor 21.04, nor 20.10 are "current".
These three lines should be moved into the "future" table (20.10 is already there).

And in the headline of the "current" table the formatting should be corrected, the column header
||<bgcolor="#333; border-radius: 0px 5px 0 0px; color: #fff;">'''End of Standard Support'''
should be corrected into
||<bgcolor="#333; color: #fff;">'''End of Standard Support'''

On https://help.ubuntu.com/community/WirelessTroubleshootingProcedure
in the command for step 2 please change
ubuntu-support-status;
to
ubuntu-support-status || ubuntu-security-status;

Thank you in advance
M. Hampl
--
ubuntu-doc mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-doc
Reply | Threaded
Open this post in threaded view
|

Re: Errors on protected pages

Gunnar Hjalmarsson
Hi Manfred!

On 2020-06-22 11:03, Manfred Hampl wrote:

> Dear all,
>
> I hope this is the right address for asking.
>
> There is information on two pages with restricted write access, that
> in my opinion should be changed.
>
> on http://wiki.ubuntu.com/Releases
> The first three lines in the "Current" table are wrong. Neither
> 21.10, nor 21.04, nor 20.10 are "current". These three lines should
> be moved into the "future" table (20.10 is already there).

I moved 21.04 and 21.10 to "Future". Thanks for pointing it out.

As regards 20.10 it's not as obvious (it's the current development
release...) so I left it as is for now.

> And in the headline of the "current" table the formatting should be
> corrected, the column header
> ||<bgcolor="#333; border-radius: 0px 5px 0 0px; color: #fff;">'''End of Standard Support'''
> should be corrected into
> ||<bgcolor="#333; color: #fff;">'''End of Standard Support'''

Possibly. But since it does not seem to make a difference, I didn't
change that.

> On
> https://help.ubuntu.com/community/WirelessTroubleshootingProcedure
> in the command for step 2 please change
> ubuntu-support-status;
> to
> ubuntu-support-status || ubuntu-security-status;

I'm disinclined to make changes to that long command, since it's over my
head. I would suggest that you get in touch with Mark Rijckenberg
(<https://launchpad.net/~markrijckenberg>), who seems to maintain the page.

If you want to be able to edit the wikis yourself, you should apply for
membership in the ubuntu-wiki-editors Launchpad team:

https://help.ubuntu.com/community/WikiGuide#Contributing

--
Cheers,

Gunnar Hjalmarsson
https://launchpad.net/~gunnarhj

--
ubuntu-doc mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-doc