Firefox: mouse wheel stops working!

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Firefox: mouse wheel stops working!

Luca Manganelli
Hi, I have a (stupid?) problem with my ubuntu 5.10:

in Firefox if I use the scroll page (i.e. in this page:
http://www.ilpuntotecnicoeadsl.com/forum/index.php/topic,1190.0.html )
the mouse wheel works for 5-10 seconds, after not anymore!

Does anyone know this bug?

--
"An algorithm must be seen to be believed."
   -- Donald Knuth, in "Fundamental Algorithms"
                               http://www.trapanator.com/blog

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Firefox: mouse wheel stops working!

Sarangan Thuraisingham / துரைசிங்கம் சாரங்கன்
Luca Manganelli wrote:
> Hi, I have a (stupid?) problem with my ubuntu 5.10:
>
> in Firefox if I use the scroll page (i.e. in this page:
> http://www.ilpuntotecnicoeadsl.com/forum/index.php/topic,1190.0.html )
> the mouse wheel works for 5-10 seconds, after not anymore!
>
> Does anyone know this bug?
>

I have this problem too, sometimes and I haven't got a solution. As a
temporary work around try this. I fix it by clicking on the scrollbar
and moving it or scrolling once on top the vertical scrollbar seems to
fix it as well.

--
Regards,
  - Saru
--------------------------------------------
Sarangan Thuraisingham
ECS, University of Southampton, UK

Homepage: http://sarangan.thuraisingham.net

    Tux is the Best
   Next is the Rest
--------------------------------------------

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Firefox: mouse wheel stops working!

Luca Manganelli
On 12/5/05, Sarangan Thuraisingham / துரைசிங்கம் சாரங்கன்
<[hidden email]> wrote:
> I have this problem too, sometimes and I haven't got a solution. As a
> temporary work around try this. I fix it by clicking on the scrollbar
> and moving it or scrolling once on top the vertical scrollbar seems to
> fix it as well.

This bug is relative to ubuntu 5.10 ONLY. Friends of mine doesn't have
this problem: they have Gentoo, Debian, etc.

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users