For the website team - Error on the website

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

For the website team - Error on the website

Tom T
Greetings

Installed xubuntu 18.04.02 on wife's desk top hp 550 and ran Sophos scan which removed a pua and found two corrupt python 2.7. Removed those files and re-ran scan with no further problems. I understand this is a bug that has been reported some time ago to ubuntu but for some reason never addressed. Thanks for listening. Perhaps you can fix this which by the way showed up in two fresh downloads. 

Best regards.

Tom Trotter III


--
xubuntu-devel mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
Reply | Threaded
Open this post in threaded view
|

Re: For the website team - Error on the website

Pasi Lallinaho-3
Hello Tom,

if/as there's already a bug report, the best way to give it more weigh is to comment on the bug and mark it as affecting yourself as well.

I'm not sure this is a bug the Xubuntu developers can/should tackle, but thanks for the information.

Cheers,
Pasi

On 26.3.2019 0.58, Tom T wrote:
Greetings

Installed xubuntu 18.04.02 on wife's desk top hp 550 and ran Sophos scan which removed a pua and found two corrupt python 2.7. Removed those files and re-ran scan with no further problems. I understand this is a bug that has been reported some time ago to ubuntu but for some reason never addressed. Thanks for listening. Perhaps you can fix this which by the way showed up in two fresh downloads. 

Best regards.

Tom Trotter III



-- 
Pasi Lallinaho (knome)         › https://open.knome.fi/
Xubuntu Website Lead           › https://xubuntu.org/
Xfce contributor               › https://xfce.org/
Shimmer Project co-founder     › https://shimmerproject.org/

--
xubuntu-devel mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel