Freemind and Ubuntu 10.4 LTS Problem - Solved

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Freemind and Ubuntu 10.4 LTS Problem - Solved

surruk51
I post this in the hope it will warn others not to make the same mistake
as me.

Problem
-------
Freemind as installed from the repository through Synaptic appears to
stop accepting keyboard input after around 50-100 keystrokes (or maybe
some other trigger)

Solution
---------
The version of Freemind in the repository for Ubuntu 10.4 is an unstable
beta release candidate. Freemind web site says it is not yet ready for
production use, and to use 0.8 instead. However it also warns 0.9 and
0.8 file formats are not compatible.

Personal comment
----------------
What on earth is that doing as the current version of an application for
an LTS version of Ubuntu. (However, mea culpa, I should have read more
carefully before I used it.)


Chris.


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Freemind and Ubuntu 10.4 LTS Problem - Solved

Basil Chupin-2
On 07/05/10 20:32, Chris Jeffries wrote:

> I post this in the hope it will warn others not to make the same mistake
> as me.
>
> Problem
> -------
> Freemind as installed from the repository through Synaptic appears to
> stop accepting keyboard input after around 50-100 keystrokes (or maybe
> some other trigger)
>
> Solution
> ---------
> The version of Freemind in the repository for Ubuntu 10.4 is an unstable
> beta release candidate. Freemind web site says it is not yet ready for
> production use, and to use 0.8 instead. However it also warns 0.9 and
> 0.8 file formats are not compatible.
>
> Personal comment
> ----------------
> What on earth is that doing as the current version of an application for
> an LTS version of Ubuntu. (However, mea culpa, I should have read more
> carefully before I used it.)
>    

Do you have the "Lucid pre-release proposed" source repo selected in
your Software Sources?

BC

--
"I do not feel obliged to believe that the same God who has endowed us with sense, reason and intellect has intended us to forgo their use."
                                                                     Galileo Galilei



--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

RE: Freemind and Ubuntu 10.4 LTS Problem - Solved

Maxime Alarie
In reply to this post by surruk51

Is it finally compatible with mind Manager? I am a Mind Manager user,
ID'like  to use freemind, but im unable to read mmaps.



-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Chris
Jeffries
Sent: 07 May 2010 06:33
To: [hidden email]
Subject: Freemind and Ubuntu 10.4 LTS Problem - Solved

I post this in the hope it will warn others not to make the same mistake
as me.

Problem
-------
Freemind as installed from the repository through Synaptic appears to
stop accepting keyboard input after around 50-100 keystrokes (or maybe
some other trigger)

Solution
---------
The version of Freemind in the repository for Ubuntu 10.4 is an unstable
beta release candidate. Freemind web site says it is not yet ready for
production use, and to use 0.8 instead. However it also warns 0.9 and
0.8 file formats are not compatible.

Personal comment
----------------
What on earth is that doing as the current version of an application for
an LTS version of Ubuntu. (However, mea culpa, I should have read more
carefully before I used it.)


Chris.


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users