Fwd: Problema en servidor web

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: Problema en servidor web

Juan
Buenas noches, les consulto porque tengo un Server Ubuntu que estoy
tratando de configurar para colgar una
pagina estatica, y estoy instalandole php. El problema es que cree el
archivo prueba.php, lo puse en el directorio /var/www y cuando pongo
en
el navegador en otra pc de la red 192.168.0.5/prueba.php lo que hace
es descargar el archivo prueba.php pero no mostrarlo, en cambio si
pongo
solo 192.168.0.5 me muestra la pagina index.html de prueba que tambén
modifiqué para reemplazar la que viene por defecto (It works!).

No se donde revisar que puede estar mal configurado.

Gracias por leer

Juan

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Aradenatorix Veckhôm Avecælus
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Juan
2013/7/20 Aradenatorix Veckhom Vacelaevus <[hidden email]>:
> ¿y si usas xampp (http://es.wikipedia.org/wiki/XAMPP) o algún otro lamp
> (http://es.wikipedia.org/wiki/LAMP)?
>
> Saludos

Hola, no entiendo bien tu respuesta, pero esto me pasa con phpmyadmin,
con phpsysinfo tambien, por eso es que pregunté.

Si yo pongo la direccion de la red interna me muestra la pagina, pero
si le pongo cualquier otra cosa luego de la ip, lo que hace es
descargar la pagina solicitada, péro no muestra el contenido.
Gracias

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Mario Lacunza-2
Has configurado e instalado LAMP?? los virtualdirs?

Saludos / Best regards

Mario Lacunza
Email:: [hidden email]
Personal Website:: http://www.lacunza.biz/
Hosting:: http://mlv-host.com/
Mascotas Perdidas:: http://mascotas-perdidas.com/
Google Talk / Y! messenger / Skype: mlacunzav
MSN: [hidden email]

El 20/07/13 23:08, Juan escribió:

> 2013/7/20 Aradenatorix Veckhom Vacelaevus <[hidden email]>:
>> ¿y si usas xampp (http://es.wikipedia.org/wiki/XAMPP) o algún otro lamp
>> (http://es.wikipedia.org/wiki/LAMP)?
>>
>> Saludos
> Hola, no entiendo bien tu respuesta, pero esto me pasa con phpmyadmin,
> con phpsysinfo tambien, por eso es que pregunté.
>
> Si yo pongo la direccion de la red interna me muestra la pagina, pero
> si le pongo cualquier otra cosa luego de la ip, lo que hace es
> descargar la pagina solicitada, péro no muestra el contenido.
> Gracias
>


--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Aradenatorix Veckhôm Avecælus
In reply to this post by Juan
Ignoro a que se deban tus problemas con php, no me especializo en eso, pero deberías leer los vínculos que te puse, para que veas de que hablo. No sé si un lamp sea la opción, pero por la respuesta de Mario creo que no ando tan errado, pero como veas.

Saludos

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Guido Ignacio
In reply to this post by Juan
El día 21 de julio de 2013 19:44, Juan <[hidden email]> escribió:

> Gracias Guido, era eso!!!
>
> Saludos
>
> El día 21 de julio de 2013 14:31, Guido Ignacio
> <[hidden email]> escribió:
>> El día 20 de julio de 2013 00:52, Juan <[hidden email]> escribió:
>>> Buenas noches, les consulto porque tengo un Server Ubuntu que estoy
>>> tratando de configurar para colgar una
>>> pagina estatica, y estoy instalandole php. El problema es que cree el
>>> archivo prueba.php, lo puse en el directorio /var/www y cuando pongo
>>> en
>>> el navegador en otra pc de la red 192.168.0.5/prueba.php lo que hace
>>> es descargar el archivo prueba.php pero no mostrarlo, en cambio si
>>> pongo
>>> solo 192.168.0.5 me muestra la pagina index.html de prueba que tambén
>>> modifiqué para reemplazar la que viene por defecto (It works!).
>>>
>>> No se donde revisar que puede estar mal configurado.
>>>
>>> Gracias por leer
>>>
>>> Juan
>>>
>>
>> Instalaste el módulo de php5 para apache?
>>
>> Osea este paquete? libapache2-mod-php5
>>
>> --
>> Guido Ignacio <[hidden email]>



Responde a la lista la próxima por favor, así saben cual fue la
solución y queda documentado en el historial de la lista

Abrazo

--
Guido Ignacio <[hidden email]>

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Juan
Perdon por haberme olvidado, pero como la solución me llegó a mi y no
a la lista, cuando le di click a responder a todos fue solo a Guido
que fue quien me respondió. El tema se solucionó instalando:
 libapache2-mod-php5

Gracias una vez más

Juan

El día 21 de julio de 2013 22:00, Guido Ignacio
<[hidden email]> escribió:

> El día 21 de julio de 2013 19:44, Juan <[hidden email]> escribió:
>> Gracias Guido, era eso!!!
>>
>> Saludos
>>
>> El día 21 de julio de 2013 14:31, Guido Ignacio
>> <[hidden email]> escribió:
>>> El día 20 de julio de 2013 00:52, Juan <[hidden email]> escribió:
>>>> Buenas noches, les consulto porque tengo un Server Ubuntu que estoy
>>>> tratando de configurar para colgar una
>>>> pagina estatica, y estoy instalandole php. El problema es que cree el
>>>> archivo prueba.php, lo puse en el directorio /var/www y cuando pongo
>>>> en
>>>> el navegador en otra pc de la red 192.168.0.5/prueba.php lo que hace
>>>> es descargar el archivo prueba.php pero no mostrarlo, en cambio si
>>>> pongo
>>>> solo 192.168.0.5 me muestra la pagina index.html de prueba que tambén
>>>> modifiqué para reemplazar la que viene por defecto (It works!).
>>>>
>>>> No se donde revisar que puede estar mal configurado.
>>>>
>>>> Gracias por leer
>>>>
>>>> Juan
>>>>
>>>
>>> Instalaste el módulo de php5 para apache?
>>>
>>> Osea este paquete? libapache2-mod-php5
>>>
>>> --
>>> Guido Ignacio <[hidden email]>
>
>
>
> Responde a la lista la próxima por favor, así saben cual fue la
> solución y queda documentado en el historial de la lista
>
> Abrazo
>
> --
> Guido Ignacio <[hidden email]>
>
> --
> ubuntu-es mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema en servidor web

Antonio Mario Molina Saorín
In reply to this post by Aradenatorix Veckhôm Avecælus

        Hola.

        Te sugieren instalar LAMP porque así tendrías, no sólo Apache, sino también MySQL y, sobre todo, PHP, que es lo que -yo creo que- tú necesitas.

        De hecho, si pruebas a instalar php (libapache2-mod-php5) te funcionaría.

        El problema que te da es que Apache no sabe interpretar el archivo PHP y, por defecto, ante cualquier archivo que no puede interpretar, te da la opción de descargarlo. Cuando tengas PHP correctamente instalado, no tendrás problemas.

        Ya nos cuentas.

        Salu2, Mario.


On Sat, 20 Jul 2013 23:34:50 -0500
Aradenatorix Veckhom Vacelaevus <[hidden email]> wrote:

> Ignoro a que se deban tus problemas con php, no me especializo en eso, pero
> deberías leer los vínculos que te puse, para que veas de que hablo. No sé
> si un lamp sea la opción, pero por la respuesta de Mario creo que no ando
> tan errado, pero como veas.
>
> Saludos


--
Antonio Mario Molina Saorín <[hidden email]>

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es