Quantcast

Fwd: vc-dev package, trying to contact the package maintainer

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fwd: vc-dev package, trying to contact the package maintainer

Valorie Zimmerman
Kay's message has not made it to the list, so I'm forwarding our
conversation about Vc. Kay says that we are the maintainers -- are we?
If so, I think we should update.

Valorie

---------- Forwarded message ----------
From: Kay F. Jahnke <[hidden email]>
Date: Thu, Feb 9, 2017 at 11:16 PM
Subject: Re: vc-dev package, trying to contact the package maintainer
To: Valorie Zimmerman <[hidden email]>

Am 10.02.2017 um 01:08 schrieb Valorie Zimmerman:

> Hello Kay, sorry for the delay in answering.
> Unfortunately your post has already been deleted, possibly because
> this list gets lots of spam. Please resend, and I'll look for it, and
> allow it though -- or better, subscribe. We're not super busy list,
> and we're a friendly, helpful bunch.


good :)

I have just resent it (bounced again). Thank you for noticing. I tend
not to subscribe to lists for just one post, that's why I posted
without subscribing. There's also no indication on

http://packages.ubuntu.com/zesty/vc-dev

That [hidden email] (package maintainer) is a closed
list, so I just gave it a shot...

With regards

Kay F. Jahnke

********************************************************************

bounced message for reference:

Hi group!

I use Vc and I'd like to release software relying on it, but I don't
want to require users to download and build from source, so I'd like
to see a recent version of vc-dev in the package sources, but the
package in the package sources is (very) out of date. A recent version
of the sources is available from

https://github.com/VcDevel/Vc

I have tried the suggested ways of dealing with my problem and asked a question:

https://answers.launchpad.net/ubuntu/+source/vc/+question/404456

To no avail... I know ubuntu is not a rolling release etc...
I also eventually found a bug report concerning the issue:

https://bugs.launchpad.net/ubuntu/+source/vc/+bug/1629881

I added my bit of text, right after the release of 16.10 where I'd
vainly hoped to see a recent version of Vc appearing. Next thing I see
is

http://packages.ubuntu.com/zesty/vc-dev

which suggests to me that 17.04 is set to use the same old version. So
I now try to contact this list (it's listed as the maintainer), since
I feel I've done what I can and I don't know what else to do. I don't
want to merely complain, if there is anything I can do to help sort
this out, I'd like to know, and I'd like something to happen before
17.04 comes out.


With regards

Kay F. Jahnke


--
http://about.me/valoriez

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fwd: vc-dev package, trying to contact the package maintainer

Simon Quigley-3
Hello everyone,

Version 1.3.0 is now in Zesty: https://launchpad.net/ubuntu/+source/vc/1.3.0-0ubuntu1

Thanks for letting us know!

--
Simon Quigley
[hidden email]
tsimonq2 on freenode and OFTC
5C7A BEA2 0F86 3045 9CC8
C8B5 E27F 2CF8 458C 2FA4

--
kubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel
Loading...