GRave errore di funzionamento di mplab di micrpchip dopo ultimo aggiornamento di ubuntu !!!!!!

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

GRave errore di funzionamento di mplab di micrpchip dopo ultimo aggiornamento di ubuntu !!!!!!

luigi bassi
Buongiorno,
ho effettuato l'ultimo aggiornamento di ubuntu alla
vmlinuz-4.15.0.72-generic.
Dopo l'aggiornamento il programma MPLAB non parte più.
Il messaggio che si ha lanciando l'esecuzione del programma è (vedi attach)
sono però riuscito ad individuare il programma che viene lanciato ed
eseguendolo da utente root tutto sembra funzionare.
Come è possibile eliminare un aggiornamento (se è possibile) e tornare
alla situazione precedente e bloccare in futuro tutti gli aggiornamenti?.
Per favore è per me molto importante risolvere questo problema.
Grazie.
Luigi Bassi

Da un po' di verifiche sembra che il problema è questo l'aggiornamento
di ubuntu ha cambiato tutti i permessi o gli owner dei file in allegato
per cui non funziona più nula
Se si diventa su e si esegue il comndo che manda in esecuzione il
programma tutto funziona.
Quanto mai ho aggiornato!!!!!

Saluti.

--
Ing. Luigi Bassi
Via Tomaso Nani 40
23100 Sondrio
tel: 0342-514649,mobile: 335-6634681
pec: [hidden email]
C.F. BSSLGU49C13L908C


--
ubuntu-it mailing list
[hidden email]
Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
http://wiki.ubuntu-it.org/Listiquette

errore_xide.odt (31K) Download Attachment