Gnome 3.6 or 3.4 on Yaketty?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Gnome 3.6 or 3.4 on Yaketty?

Hugh Caley

Is there any way to install a later Gnome 3 on Yaketty?  Default is 3.2, which is not that interesting to me.

Thanks,

Hugh


--
Hugh Caley
Software Developer, Rocket Aldon
Rocket Software

2200 Powell Street · Suite 900 · Emeryville · CA · 94608-1809 · USA · Tel: +1.510.285.8542
[hidden email]
Web:http://aldon.rocketsoftware.com

================================
Rocket Software, Inc. and subsidiaries ■ 77 Fourth Avenue, Waltham MA 02451 ■ +1 877.328.2932 ■ +1 781.577.4321
Unsubscribe from Marketing Messages/Manage Your Subscription Preferences - http://www.rocketsoftware.com/manage-your-email-preferences
Privacy Policy - http://www.rocketsoftware.com/company/legal/privacy-policy
================================

This communication and any attachments may contain confidential information of Rocket Software, Inc. All unauthorized use, disclosure or distribution is prohibited. If you are not the intended recipient, please notify Rocket Software immediately and destroy all copies of this communication. Thank you.


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Gnome 3.6 or 3.4 on Yaketty?

Paul Smith-2
On Tue, 2016-11-01 at 12:01 -0700, Hugh Caley wrote:

Is there any way to install a later Gnome 3 on Yaketty?  Default is 3.2, which is not that interesting to me.


Err... no.  Ubuntu 16.10 (Yakkety Yak) comes with Gnome 3.20, not Gnome 3.2.  Gnome 3.20 is MUCH newer than Gnome 3.6 or 3.4.


Apps provided by GNOME have been updated to at least 3.20. Many apps have been updated to 3.22 also. 

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Gnome 3.6 or 3.4 on Yaketty?

Liam Proven
In reply to this post by Hugh Caley
On 1 November 2016 at 20:01, Hugh Caley <[hidden email]> wrote:
> Is there any way to install a later Gnome 3 on Yaketty?  Default is 3.2,
> which is not that interesting to me.


GNOME and Ubuntu version numbers *are not decimal values*. GNOME 3.2
was more than half a dozen years ago.

Ubuntu 16.10 means the release from the 10th month of the year '16,
i.e. October 2016.

It includes version 20 of GNOME 3, i.e. release 3.20.


--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: [hidden email] • GMail/Twitter/Facebook/Flickr: lproven
Skype/MSN: [hidden email] • LinkedIn/AIM/Yahoo: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users