Installation auf MacPro

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation auf MacPro

Frank J.
Hallo,
ich möchte auf einem MacPro 6.1 (Ende 2013) neben dem OsX auch Ubuntu
installieren.

Entsprechend der gefunden Anleitungen habe ich:
- eine Platzhalter-Partition angelegt.
- den Boot-Manager rEFIt installiert

Ich boote dann über rEFIt auf den USB-Stick mit Ubuntu-Live.
Der GRUB vom Stick meldet sich, und ich wähle "ausprobieren".
Dann wir der Bildschirm schwarz. Auch nach mehreren Minuten Wartezeit
passiert nichts weiter.

Ich habe mehrere Sticks und Images getestet (16.04, 16.04.1 Gnome und
Standard).

Kann mir jemand sagen, wie ich weiter komme?
Hätte ich mit dem Alternate-Image mehr Chancen?
Das spezielle Mac-Image ist für Power-PC, dies Gerät hat aber einen
Intel-Processor.
Habe ich überhaupt eine Chance?

Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Installation auf MacPro - gelöst

Frank J.
Am 14.10.2016 um 11:06 schrieb Frank J.:
> Hallo,
> ich möchte auf einem MacPro 6.1 (Ende 2013) neben dem OsX auch Ubuntu
> installieren.
...
> Der GRUB vom Stick meldet sich, und ich wähle "ausprobieren".
> Dann wird der Bildschirm schwarz. Auch nach mehreren Minuten Wartezeit
> passiert nichts weiter.

Hallo Liste,
nachdem mir hier nicht geholfen wurde, habe ich es noch im Forum probiert:
https://ubuntuforums.org/showthread.php?t=2340154
Auch dort: eisiges Schweigen.

Ich habe weiter nach Anleitungen gesucht und vieles ausprobiert.
Die live.iso von Debian werden vom EFI nicht erkannt.
Die netinstall.iso von Debian werden erkannt, ich habe damit mehrfach
Debian installiert. Dies verreckte aber immer beim Booten, weil die
Firmware für die Netzwerk-Hardware nicht mit installiert wurde, auch
nicht bei der non-free-Version mit mehr Firmware in der Iso.

Insgesamt habe ich mehrere Wochenenden mit der Lösungssuche verbracht
und wollte fast aufgeben. Der entscheidende Hinweis kam dann
ausgerechnet aus einer Facebook-Linux-Gruppe zu der ich mich noch
angemeldet habe.
Auf folgender Seite ist alles genau beschrieben. Damit hat die
Installation von Ubuntu 16.04.1 LTS endlich funktioniert.

https://enotacoes.wordpress.com/2016/07/15/installing-ubuntu-on-a-mac-pro-61-late-2013/

Ich poste das hier noch mal um es der Nachwelt zu hinterlassen und für
die Suchmaschinen eine neue Spur dorthin zu legen.
Ich weiß nicht, wieso mir die Suchmaschinen das vorher nicht gezeigt haben.

Das Entscheidende, um nicht auf dem "Schwarzen Bildschirm" zu landen,
ist der Parameter "nomodeset", dem man mit Taste "e" im GRUB einfügen muss.
Sowohl beim Booten vom USB-Stick als auch beim ersten Start des
installierten Systems und dann auch in die dauerhafte Konfiguration von
GRUB.

Frank


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de