Java!

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Java!

Glênio Côrtes Himmen-2
Pessoal,

 

Instalei o default-jre, usei o comando java –version e apareceu tudo certo.

 

Como faço para habilitar no Firefox?

 

Glênio Côrtes Himmen

Secretaria Municipal de Mobilidade e Transporte de Aparecida

[hidden email]

--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Java!

Marcos Alano
Ao que parece tu precisa instalar o pacote icedtea-8-plugin. Mas lembre
que o FIrefox 52.0 desabilita todos os plugins exceto Flash. Já pensou
em usar o Java proprietário?

On 17/03/2017 16:31, Glênio Côrtes Himmen wrote:

> Pessoal,
>
>  
>
> Instalei o default-jre, usei o comando java –version e apareceu tudo certo.
>
>  
>
> Como faço para habilitar no Firefox?
>
>  
>
> Glênio Côrtes Himmen
>
> Secretaria Municipal de Mobilidade e Transporte de Aparecida
>
> [hidden email]
>


--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Java!

Hermeto Jose de Menezes Silva-2
Glenio, eu estava com este problema para acessar o BANRISUL tendo
instalado o JAVA8 da ORACLE e tive que baixar a versão do Firefox que
permitirá execução do java até 2018. Está funcionando.

Segue endereço:

https://www.mozilla.org/en-US/firefox/organizations/all/

Dica:

Como instalar o Java 8 no Ubuntu
Para instalar o Java 8 vamos utilizar o PPA do WebUpd8, abra o terminal
e cole os seguintes comandos:

sudo add-apt-repository ppa:webupd8team/java

sudo apt-get update

sudo apt-get install oracle-java8-installer

Depois da instalação para verificar se o Java foi instalado corretamente
digite:

java -version

Removendo o java nativo

sudo apt-get remove --purge openjdk-*

Hermeto Menezes Silva

Barra do Quaraí/RS

--------------------------


Em 17/03/2017 20:45, Marcos Alano escreveu:

> Ao que parece tu precisa instalar o pacote icedtea-8-plugin. Mas lembre
> que o FIrefox 52.0 desabilita todos os plugins exceto Flash. Já pensou
> em usar o Java proprietário?
>
> On 17/03/2017 16:31, Glênio Côrtes Himmen wrote:
>> Pessoal,
>>
>>  
>>
>> Instalei o default-jre, usei o comando java –version e apareceu tudo certo.
>>
>>  
>>
>> Como faço para habilitar no Firefox?
>>
>>  
>>
>> Glênio Côrtes Himmen
>>
>> Secretaria Municipal de Mobilidade e Transporte de Aparecida
>>
>> [hidden email]
>>
>


--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Java!

Jorge Peixoto de Morais Neto
Olá.  Você mencionou uma versão do Firefox com suporte a applets Java
até 2018, mas pelo o que eu entendi de [1], o Firefox 45 ESR será
suportado apenas até junho deste ano.
1: https://www.mozilla.org/media/img/firefox/organizations/release-overview-high-res.de4e9b639df5.png

2017-03-18 8:32 GMT-03:00 Hermeto Jose de Menezes Silva
<[hidden email]>:

> Glenio, eu estava com este problema para acessar o BANRISUL tendo instalado
> o JAVA8 da ORACLE e tive que baixar a versão do Firefox que permitirá
> execução do java até 2018. Está funcionando.
>
> Segue endereço:
>
> https://www.mozilla.org/en-US/firefox/organizations/all/
>
> Dica:
>
> Como instalar o Java 8 no Ubuntu
> Para instalar o Java 8 vamos utilizar o PPA do WebUpd8, abra o terminal e
> cole os seguintes comandos:
>
> sudo add-apt-repository ppa:webupd8team/java
>
> sudo apt-get update
>
> sudo apt-get install oracle-java8-installer
>
> Depois da instalação para verificar se o Java foi instalado corretamente
> digite:
>
> java -version
>
> Removendo o java nativo
>
> sudo apt-get remove --purge openjdk-*
>
> Hermeto Menezes Silva
>
> Barra do Quaraí/RS
>
> --------------------------
>
>
>
> Em 17/03/2017 20:45, Marcos Alano escreveu:
>>
>> Ao que parece tu precisa instalar o pacote icedtea-8-plugin. Mas lembre
>> que o FIrefox 52.0 desabilita todos os plugins exceto Flash. Já pensou
>> em usar o Java proprietário?
>>
>> On 17/03/2017 16:31, Glênio Côrtes Himmen wrote:
>>>
>>> Pessoal,
>>>
>>>
>>> Instalei o default-jre, usei o comando java –version e apareceu tudo
>>> certo.
>>>
>>>
>>> Como faço para habilitar no Firefox?
>>>
>>>
>>> Glênio Côrtes Himmen
>>>
>>> Secretaria Municipal de Mobilidade e Transporte de Aparecida
>>>
>>> [hidden email]
>>>
>>
>
>
> --
> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>
> Lista de discussão Ubuntu Brasil
> Histórico, descadastramento e outras opções:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br



--
• I am Brazilian.  I hope my English is correct and I welcome corrections.
• Please adopt free formats like PDF, ODF, Org, LaTeX, Opus, WebM and 7z.
• Free (as in free speech) software for Android: https://f-droid.org/

--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Java!

Jorge Peixoto de Morais Neto
Opa, pelo o que eu andei lendo, o Firefox 52 ESR também terá suporte a
applets Java, e essa versão deve ter suporte até meados de 2018 mesmo.

2017-03-22 13:21 GMT-03:00 Jorge Morais Neto <[hidden email]>:

> Olá.  Você mencionou uma versão do Firefox com suporte a applets Java
> até 2018, mas pelo o que eu entendi de [1], o Firefox 45 ESR será
> suportado apenas até junho deste ano.
> 1: https://www.mozilla.org/media/img/firefox/organizations/release-overview-high-res.de4e9b639df5.png
>
> 2017-03-18 8:32 GMT-03:00 Hermeto Jose de Menezes Silva
> <[hidden email]>:
>> Glenio, eu estava com este problema para acessar o BANRISUL tendo instalado
>> o JAVA8 da ORACLE e tive que baixar a versão do Firefox que permitirá
>> execução do java até 2018. Está funcionando.
>>
>> Segue endereço:
>>
>> https://www.mozilla.org/en-US/firefox/organizations/all/
>>
>> Dica:
>>
>> Como instalar o Java 8 no Ubuntu
>> Para instalar o Java 8 vamos utilizar o PPA do WebUpd8, abra o terminal e
>> cole os seguintes comandos:
>>
>> sudo add-apt-repository ppa:webupd8team/java
>>
>> sudo apt-get update
>>
>> sudo apt-get install oracle-java8-installer
>>
>> Depois da instalação para verificar se o Java foi instalado corretamente
>> digite:
>>
>> java -version
>>
>> Removendo o java nativo
>>
>> sudo apt-get remove --purge openjdk-*
>>
>> Hermeto Menezes Silva
>>
>> Barra do Quaraí/RS
>>
>> --------------------------
>>
>>
>>
>> Em 17/03/2017 20:45, Marcos Alano escreveu:
>>>
>>> Ao que parece tu precisa instalar o pacote icedtea-8-plugin. Mas lembre
>>> que o FIrefox 52.0 desabilita todos os plugins exceto Flash. Já pensou
>>> em usar o Java proprietário?
>>>
>>> On 17/03/2017 16:31, Glênio Côrtes Himmen wrote:
>>>>
>>>> Pessoal,
>>>>
>>>>
>>>> Instalei o default-jre, usei o comando java –version e apareceu tudo
>>>> certo.
>>>>
>>>>
>>>> Como faço para habilitar no Firefox?
>>>>
>>>>
>>>> Glênio Côrtes Himmen
>>>>
>>>> Secretaria Municipal de Mobilidade e Transporte de Aparecida
>>>>
>>>> [hidden email]
>>>>
>>>
>>
>>
>> --
>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>
>> Lista de discussão Ubuntu Brasil
>> Histórico, descadastramento e outras opções:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>
>
>
> --
> • I am Brazilian.  I hope my English is correct and I welcome corrections.
> • Please adopt free formats like PDF, ODF, Org, LaTeX, Opus, WebM and 7z.
> • Free (as in free speech) software for Android: https://f-droid.org/



--
• I am Brazilian.  I hope my English is correct and I welcome corrections.
• Please adopt free formats like PDF, ODF, Org, LaTeX, Opus, WebM and 7z.
• Free (as in free speech) software for Android: https://f-droid.org/

--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Java!

Hermeto Jose de Menezes Silva-2
Também foi o que entendi.


Em 22/03/2017 16:01, Jorge Morais Neto escreveu:

> Opa, pelo o que eu andei lendo, o Firefox 52 ESR também terá suporte a
> applets Java, e essa versão deve ter suporte até meados de 2018 mesmo.
>
> 2017-03-22 13:21 GMT-03:00 Jorge Morais Neto <[hidden email]>:
>> Olá.  Você mencionou uma versão do Firefox com suporte a applets Java
>> até 2018, mas pelo o que eu entendi de [1], o Firefox 45 ESR será
>> suportado apenas até junho deste ano.
>> 1: https://www.mozilla.org/media/img/firefox/organizations/release-overview-high-res.de4e9b639df5.png
>>
>> 2017-03-18 8:32 GMT-03:00 Hermeto Jose de Menezes Silva
>> <[hidden email]>:
>>> Glenio, eu estava com este problema para acessar o BANRISUL tendo instalado
>>> o JAVA8 da ORACLE e tive que baixar a versão do Firefox que permitirá
>>> execução do java até 2018. Está funcionando.
>>>
>>> Segue endereço:
>>>
>>> https://www.mozilla.org/en-US/firefox/organizations/all/
>>>
>>> Dica:
>>>
>>> Como instalar o Java 8 no Ubuntu
>>> Para instalar o Java 8 vamos utilizar o PPA do WebUpd8, abra o terminal e
>>> cole os seguintes comandos:
>>>
>>> sudo add-apt-repository ppa:webupd8team/java
>>>
>>> sudo apt-get update
>>>
>>> sudo apt-get install oracle-java8-installer
>>>
>>> Depois da instalação para verificar se o Java foi instalado corretamente
>>> digite:
>>>
>>> java -version
>>>
>>> Removendo o java nativo
>>>
>>> sudo apt-get remove --purge openjdk-*
>>>
>>> Hermeto Menezes Silva
>>>
>>> Barra do Quaraí/RS
>>>
>>> --------------------------
>>>
>>>
>>>
>>> Em 17/03/2017 20:45, Marcos Alano escreveu:
>>>> Ao que parece tu precisa instalar o pacote icedtea-8-plugin. Mas lembre
>>>> que o FIrefox 52.0 desabilita todos os plugins exceto Flash. Já pensou
>>>> em usar o Java proprietário?
>>>>
>>>> On 17/03/2017 16:31, Glênio Côrtes Himmen wrote:
>>>>> Pessoal,
>>>>>
>>>>>
>>>>> Instalei o default-jre, usei o comando java –version e apareceu tudo
>>>>> certo.
>>>>>
>>>>>
>>>>> Como faço para habilitar no Firefox?
>>>>>
>>>>>
>>>>> Glênio Côrtes Himmen
>>>>>
>>>>> Secretaria Municipal de Mobilidade e Transporte de Aparecida
>>>>>
>>>>> [hidden email]
>>>>>
>>>
>>> --
>>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>>
>>> Lista de discussão Ubuntu Brasil
>>> Histórico, descadastramento e outras opções:
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>
>>
>> --
>> • I am Brazilian.  I hope my English is correct and I welcome corrections.
>> • Please adopt free formats like PDF, ODF, Org, LaTeX, Opus, WebM and 7z.
>> • Free (as in free speech) software for Android: https://f-droid.org/
>
>


--
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br