KDE won't start

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

KDE won't start

Eric Jackson-5
I have posted here before I think about KDE 4.1 not starting, saying
that KSMserver won't start. I tried starting KDE from the command line
and I got an error message with a little more information. It says
"Nvidia OpenGL driver requires CPUs with SSE"

Gnome boots on this computer and so does the other desk manager that's
installed by default (Xfce?). So why won't Kubuntu boot? My guess is
that it's some setting in KDE but I don't know what it might be.

Any ideas?

Thanks for your help.

Eric

--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: KDE won't start

Derek Broughton-2
Eric wrote:

> I have posted here before I think about KDE 4.1 not starting, saying
> that KSMserver won't start. I tried starting KDE from the command line
> and I got an error message with a little more information. It says
> "Nvidia OpenGL driver requires CPUs with SSE"
>
> Gnome boots on this computer and so does the other desk manager that's
> installed by default (Xfce?).

Are they all using the same xorg.conf?  It doesn't appear so.

> So why won't Kubuntu boot? My guess is
> that it's some setting in KDE but I don't know what it might be.

No, that doesn't make any sense with the message.  
--
derek


--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users