KEIN WLAN NACH NEUINSTALLATION

classic Classic list List threaded Threaded
51 messages Options
123
Reply | Threaded
Open this post in threaded view
|

KEIN WLAN NACH NEUINSTALLATION

Frank-35

Hallo Liste,

ich habe kein Wlan nach einer Neuinstallation

Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.

mein letzter Versuch hier Hilfe zu erhalten habe ich meine syslog
unter paste.ubuntu.com 25634764 gespeichert.
vielleicht sieht jemand den Fehler
Kernel ist o.k. und sources.list auch.

danke


--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Nils Kassube-2
Frank wrote:
> ich habe kein Wlan nach einer Neuinstallation
>
> Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
>
> mein letzter Versuch hier Hilfe zu erhalten habe ich meine syslog
> unter paste.ubuntu.com 25634764 gespeichert.
> vielleicht sieht jemand den Fehler

Nicht wirklich - ich sehe nur, dass Dein Rechner die Verbindung versucht
herzustellen, aber leider ist das erfolglos. Das kann z.B. an einem
Tipppfehler beim Passwort liegen, aber das kann man ja auf die Ferne
nicht sehen.

> Kernel ist o.k. und sources.list auch.

Was meinst Du mit "Kernel ist o.k."? Vielleicht gibts ja gerade mit dem
4.4er Kernel ein Problem? Du könntest mal versuchsweise das Paket linux-
generic-hwe-16.04 (Kernel 4.10) oder gar linux-generic-hwe-16.04-edge
(Kernel 4.11) installieren und probieren obs damit klappt.


Nils


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Lutz Müller
In reply to this post by Frank-35
Hallo,

sieht zwar etwas anders aus, als bei mir, aber vielleicht hilft der
Tipp, den ich bekommen hab:

https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1681513

oder in kurz:

sudo gedit /etc/NetworkManager/NetworkManager.conf


dann

---------- folgendes anfügen
[device]
wifi.scan-rand-mac-address=no
---------

speicher, neu booten.

Viele Grüße,
Lutz

Am 28.09.2017 um 20:09 schrieb Frank:

>
> Hallo Liste,
>
> ich habe kein Wlan nach einer Neuinstallation
>
> Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
>
> mein letzter Versuch hier Hilfe zu erhalten habe ich meine syslog
> unter paste.ubuntu.com 25634764 gespeichert.
> vielleicht sieht jemand den Fehler
> Kernel ist o.k. und sources.list auch.
>
> danke
>
>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
Hi Lutz,

> sieht zwar etwas anders aus, als bei mir, aber vielleicht hilft der
> Tipp, den ich bekommen hab:
>
> https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1681513
>
> oder in kurz:
>
> sudo gedit /etc/NetworkManager/NetworkManager.conf
>
>
> dann
>
> ---------- folgendes anfügen
> [device]
> wifi.scan-rand-mac-address=no

steht schon drin


> ---------
>

--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Nils Kassube-2
Nabend Nils,

> Frank wrote:
> > ich habe kein Wlan nach einer Neuinstallation
> >
> > Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
> >
> > mein letzter Versuch hier Hilfe zu erhalten habe ich meine syslog
> > unter paste.ubuntu.com 25634764 gespeichert.
> > vielleicht sieht jemand den Fehler  
>
> Nicht wirklich - ich sehe nur, dass Dein Rechner die Verbindung
> versucht herzustellen, aber leider ist das erfolglos. Das kann z.B.
> an einem Tipppfehler beim Passwort liegen, aber das kann man ja auf
> die Ferne nicht sehen.

auf keinen Fall.Password funktioniert mit win rechner und Smartphone
>
> > Kernel ist o.k. und sources.list auch.  
>
> Was meinst Du mit "Kernel ist o.k."? Vielleicht gibts ja gerade mit
> dem 4.4er Kernel ein Problem? Du könntest mal versuchsweise das Paket
> linux- generic-hwe-16.04 (Kernel 4.10) oder gar
> linux-generic-hwe-16.04-edge (Kernel 4.11) installieren und probieren
> obs damit klappt.

hatte vorher alten Kernel, da war auch nichts
 

ich bin festgefahren.....
>
>
> Nils
>
>



--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Frank-35
Am Thu, 28 Sep 2017 20:09:32 +0200
schrieb Frank <[hidden email]>:

> Hallo Liste,
>
> ich habe kein Wlan nach einer Neuinstallation
>
> Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
>
> mein letzter Versuch hier Hilfe zu erhalten habe ich aus dem Forum
> ubuntuuseres eine Reieh von benötigten Befehlen unter
> paste.ubuntu.com 25698414 gespeichert. vielleicht sieht jemand
> den Fehler warum ich kein wlan bekomme
> danke
>
>



--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Jörg Mayer
Hallo,

in Deinem Router ist bei der Verschlüsselung ein Mischbetrieb von WPA +
WPA2 eingestellt, stelle das mal um auf reines WPA2-AES (CCMP).

Gruß

Ubunux

Am 08.10.2017 um 10:17 schrieb Frank:

> Am Thu, 28 Sep 2017 20:09:32 +0200
> schrieb Frank <[hidden email]>:
>
>> Hallo Liste,
>>
>> ich habe kein Wlan nach einer Neuinstallation
>>
>> Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
>>
>> mein letzter Versuch hier Hilfe zu erhalten habe ich aus dem Forum
>> ubuntuuseres eine Reieh von benötigten Befehlen unter
>> paste.ubuntu.com 25698414 gespeichert. vielleicht sieht jemand
>> den Fehler warum ich kein wlan bekomme
>> danke
>>
>>
>
>
>


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
Am Sun, 8 Oct 2017 10:58:44 +0200
schrieb Ubunux <[hidden email]>:

> Hallo,
>
> in Deinem Router ist bei der Verschlüsselung ein Mischbetrieb von WPA
> + WPA2 eingestellt, stelle das mal um auf reines WPA2-AES (CCMP).

Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und ein
Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops nicht
mehr.

o2 stellt mir meinen Anschluß auf voice over IP um, bekomme einen
neuen Router, mal sehen was dann ist........

>
> Gruß
>
> Ubunux
>
> Am 08.10.2017 um 10:17 schrieb Frank:
> > Am Thu, 28 Sep 2017 20:09:32 +0200
> > schrieb Frank <[hidden email]>:
> >  
> >> Hallo Liste,
> >>
> >> ich habe kein Wlan nach einer Neuinstallation
> >>
> >> Mein Wlan wird erkannt nur bei der Passwordeingabe scheitert es.
> >>
> >> mein letzter Versuch hier Hilfe zu erhalten habe ich aus dem Forum
> >> ubuntuuseres eine Reieh von benötigten Befehlen unter
> >> paste.ubuntu.com 25698414 gespeichert. vielleicht sieht jemand
> >> den Fehler warum ich kein wlan bekomme
> >> danke
> >>
> >>  
> >
> >
> >  
>
>



--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Michael Kappes
nurn versuch...

Am 08.10.2017 um 11:12 schrieb Frank:

> Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und ein
> Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops nicht
> mehr.

installiere mal wpa supplicant pakete neu, ggf reboot is ja ubuntu ;-)

ahoj
michael



--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
Am Sun, 8 Oct 2017 15:22:48 +0200
schrieb "michael k." <[hidden email]>:
hi Michael,
> nurn versuch...
>
> Am 08.10.2017 um 11:12 schrieb Frank:
>
> > Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und
> > ein Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops
> > nicht mehr.  
>
> installiere mal wpa supplicant pakete neu, ggf reboot is ja ubuntu ;-)

hat etwas gebracht, mein wlan in der Taskleiste ist verschwunden....

was nu?



--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Michael Kappes
Am Sun, 8 Oct 2017 15:22:48 +0200
schrieb "michael k." <[hidden email]>:
hi Michael,
> nurn versuch...
>
> Am 08.10.2017 um 11:12 schrieb Frank:
>
> > Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und
> > ein Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops
> > nicht mehr.  
>
> installiere mal wpa supplicant pakete neu, ggf reboot is ja ubuntu ;-)

hat etwas gebracht, mein wlan in der Taskleiste ist verschwunden....

das tool hieß xfce-indicator-plugin

was nu?



--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Michael Kappes
Am Sun, 8 Oct 2017 15:22:48 +0200
schrieb "michael k." <[hidden email]>:
hi Michael,
> nurn versuch...
>
> Am 08.10.2017 um 11:12 schrieb Frank:
>
> > Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und
> > ein Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops
> > nicht mehr.  
>
> installiere mal wpa supplicant pakete neu, ggf reboot is ja ubuntu ;-)

hat etwas gebracht, mein wlan in der Taskleiste ist verschwunden....

das tool hieß xfce-indicator-plugin

was nu?

nach Neustart ist das tool wieder da , aber wlan geht nicht




--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Michael Kappes
Am Sun, 8 Oct 2017 15:22:48 +0200
schrieb "michael k." <[hidden email]>:
hi Michael,
> nurn versuch...
>
> Am 08.10.2017 um 11:12 schrieb Frank:
>
> > Läßt sich nicht umstellen, aber Windows Laptop und 1 Smartphone und
> > ein Tablet funktionieren, nur seit Umstellung meine 2 Linux laptops
> > nicht mehr.  
>
> installiere mal wpa supplicant pakete neu, ggf reboot is ja ubuntu ;-)

hat etwas gebracht, mein wlan in der Taskleiste ist verschwunden....

das tool hieß xfce-indicator-plugin

was nu?

nach Neustart ist das tool wieder da , aber wlan geht nicht

danke an alle für die Hilfe, ich kriege wlan nicht hin und gebe auf  ;-(




--
               Schöne Grüße Cooldriver Frank  
             
            UBUNTU LINUX XENIAL XERUS 16.04.1 (LTS)
                   XFCE4 und Claws Mail
                    Dell Inspiron 6400

           Mögen hätte ich schon wollen,
      aber dürfen habe ich mich nicht getraut.
                  Karl Valentin

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Frank-35
Hallo Liste,

Mein Gerät hier ein Samsung NC10PLUS

Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
und nichts mehr zu retten war.

Alles funktioniert wieder, außer dem Wlan Zugang
Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.

Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
der mir auf die Sprüngen hilft.
Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
Alle die schon geholfen haben sei ein großer Dank von mir.
 
Gruß Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

H.-Ste. Neumeyer
Nicht jammern, auch nicht schreien (Großbuchstaben).
Systematisch vorgehen:

1.)
Ist W-LAN hardwareseitig eingeschaltet?
Laptops haben dafür entweder einen Schiebschalter am Gehäuse oder einen Tastaturcode, meist unter Nutzung der Fn-Taste.
(Lenovo Yoga z.B. Fn+F8)
Das mehrfach schalten und etwas warten. Manchmal dauert das laden der Module/Firmware etwas.


2.)
Der Rechner ist unwichtig - was ist das für eine Karte/Chip?

Terminal => Befehl

lspic | grep Network

(Network groß schreiben ist richtig)


3.)
Prüfen, wie die Karte/Chip eingerichtet ist:

Terminal => Befehl

/usr/sbin/hwinfo --wlan

Wichtig ist hier der Schluß der recht umfangrichen Ausgabe. Alles was unter "Driver Info" folgt

Driver status:
Driver Activation:
Config Status:


4.)
Welche Schnittstelle wird benutzt, wenn die Einrichtung i.O. ist?

Terminal => Befehl

/sbin/ifconfig

Die W-LAN-Schnittstelle, so aktiv und eingerichtet, sollte sie sich als

wlxxxx

zu erkennen geben. xxxx steht hier für eine Buchstaben-Zahlenkombination wie wlp1s0, wlp3s24 o.ä.
Hier sollte eigentlich auch sichtbar sein, ob die Karte Daten (inet, netmask, broadcast) von Deinem Router bekommt.


5.)
Ist das alles erfüllt, "sieht" die Schnittstelle Dein (und andere W-LAN-Netze)?

iw dev wlxxxx scan

Dieser Befehl braucht root-Rechte.
wlpxxxx ersetzte Du durch die vorhin mit ifconfig ermittelte Schnittstelle.
Die Ausgabe für jedes gefundene Netz ist sehr ausführlich. Bei vielen Netzen in Reichweite damit auch unübersichtlich.
Dann jagst Du sie mit Angabe der ESSID Deines W-LAN-Netzes durch grep. (*)

Terminal => Befehl

iw dev wlxxxx scan | grep deine_essid

Nicht die Daten für das Netz sind relevant, nur ob es gesehen wird.


Paßt es bis hier her, kann Du IMHO ein Problem mit der Hardware an sich fast ausschließen.

(*) Lustig wird es, wenn es bei Dir (wie hier) mehr als ein Dutzend Netze mit identischer ESSID gibt, weil fast jeder die default-Einstellungen seines Routers beibehält.

--
Gruß Stefan

Diese Nachricht wurde von mir auf einem YOGA Book vergewohlpopelt


-----Original Message-----
From: Frank <[hidden email]>
To: [hidden email]
Sent: Di., 10 Okt. 2017 14:15
Subject: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Hallo Liste,

Mein Gerät hier ein Samsung NC10PLUS

Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
und nichts mehr zu retten war.

Alles funktioniert wieder, außer dem Wlan Zugang
Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.

Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
der mir auf die Sprüngen hilft.
Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
Alle die schon geholfen haben sei ein großer Dank von mir.
 
Gruß Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

H.-Ste. Neumeyer
In reply to this post by Frank-35

Fipptehler unter Pkt. 2.)

Der Befehl lautet

lspci

Entschuldigung

--
Gruß Stefan

Diese Nachricht wurde von mir auf einem YOGA Book vergewohlpopelt


-----Original Message-----
From: Frank <[hidden email]>
To: [hidden email]
Sent: Di., 10 Okt. 2017 14:15
Subject: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Hallo Liste,

Mein Gerät hier ein Samsung NC10PLUS

Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
und nichts mehr zu retten war.

Alles funktioniert wieder, außer dem Wlan Zugang
Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.

Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
der mir auf die Sprüngen hilft.
Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
Alle die schon geholfen haben sei ein großer Dank von mir.
 
Gruß Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Lutz Müller
In reply to this post by Frank-35
funktioniert denn eigentlich das Wlan wenn du das Testsystem bootest?
Was sind dann die Parameter?


Am 10.10.2017 um 14:15 schrieb Frank:

> Hallo Liste,
>
> Mein Gerät hier ein Samsung NC10PLUS
>
> Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
> und nichts mehr zu retten war.
>
> Alles funktioniert wieder, außer dem Wlan Zugang
> Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
> Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.
>
> Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
> gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
> Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
> der mir auf die Sprüngen hilft.
> Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
> Alle die schon geholfen haben sei ein großer Dank von mir.
>  
> Gruß Frank
>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by H.-Ste. Neumeyer
On Tue, 10 Oct 2017 17:23:48 +0200
"H.-Ste. Neumeyer" <[hidden email]> wrote:

> Der Befehl lautet00:00.0 Host bridge: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx DMI Bridge
00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
00:02.1 Display controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 3 (rev 02)
00:1c.3 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 4 (rev 02)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation NM10/ICH7 Family SATA Controller [AHCI mode] (rev 02)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 02)
05:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller
franky@franky-N150P:~$


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by Lutz Müller
On Tue, 10 Oct 2017 18:13:08 +0200
Lutz Müller <[hidden email]> wrote:

> funktioniert denn eigentlich das Wlan wenn du das Testsystem bootest?
> Was sind dann die Parameter?


Welches Testsystem ?

>
>
> Am 10.10.2017 um 14:15 schrieb Frank:
> > Hallo Liste,
> >
> > Mein Gerät hier ein Samsung NC10PLUS
> >
> > Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
> > und nichts mehr zu retten war.
> >
> > Alles funktioniert wieder, außer dem Wlan Zugang
> > Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
> > Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.
> >
> > Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
> > gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
> > Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
> > der mir auf die Sprüngen hilft.
> > Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
> > Alle die schon geholfen haben sei ein großer Dank von mir.
> >  
> > Gruß Frank
> >  
>
> --
> ubuntu-de mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION

Frank-35
In reply to this post by H.-Ste. Neumeyer
On Tue, 10 Oct 2017 16:46:28 +0200
"H.-Ste. Neumeyer" <[hidden email]> wrote:

Hallo Stefan,

ich glaube wir hatten schon mal Kontakt, kommt mir mit meinem Rentnerhirn bekannt vor.

> Nicht jammern, auch nicht schreien (Großbuchstaben).
> Systematisch vorgehen:
>
> 1.)
> Ist W-LAN hardwareseitig eingeschaltet?
> Laptops haben dafür entweder einen Schiebschalter am Gehäuse oder einen Tastaturcode, meist unter Nutzung der Fn-Taste.
> (Lenovo Yoga z.B. Fn+F8)
> Das mehrfach schalten und etwas warten. Manchmal dauert das laden der Module/Firmware etwas.

ich habe hier keinerlei Anzeige, wlan ging hier ohne mein zutun immer.
ein symbol vertikaler Strich mit einen Dreieck welches nach unten zeigt, leuchtet.

>
>
> 2.)
> Der Rechner ist unwichtig - was ist das für eine Karte/Chip?
>
> Terminal => Befehl
>
> lspic | grep Network
>
> (Network groß schreiben ist richtig)

franky@franky-N150P:~$ lspic | grep Network
Der Befehl »lspic« wurde nicht gefunden, meinten Sie vielleicht:
 Befehl »aspic« aus dem Paket »aspic« (universe)
 Befehl »lsipc« aus dem Paket »util-linux« (main)
 Befehl »lspci« aus dem Paket »pciutils« (main)
 Befehl »lsdic« aus dem Paket »canna-utils« (universe)
lspic: Befehl nicht gefunden.
franky@franky-N150P:~$



Bis hierhin erst mal, muß erst mal aufhören, Besuch hat sich eingefunden, unerwartet nervt ;(

>
>
> 3.)
> Prüfen, wie die Karte/Chip eingerichtet ist:
>
> Terminal => Befehl
>
> /usr/sbin/hwinfo --wlan
>
> Wichtig ist hier der Schluß der recht umfangrichen Ausgabe. Alles was unter "Driver Info" folgt
>
> Driver status:
> Driver Activation:
> Config Status:
>
>
> 4.)
> Welche Schnittstelle wird benutzt, wenn die Einrichtung i.O. ist?
>
> Terminal => Befehl
>
> /sbin/ifconfig
>
> Die W-LAN-Schnittstelle, so aktiv und eingerichtet, sollte sie sich als
>
> wlxxxx
>
> zu erkennen geben. xxxx steht hier für eine Buchstaben-Zahlenkombination wie wlp1s0, wlp3s24 o.ä.
> Hier sollte eigentlich auch sichtbar sein, ob die Karte Daten (inet, netmask, broadcast) von Deinem Router bekommt.
>
>
> 5.)
> Ist das alles erfüllt, "sieht" die Schnittstelle Dein (und andere W-LAN-Netze)?
>
> iw dev wlxxxx scan
>
> Dieser Befehl braucht root-Rechte.
> wlpxxxx ersetzte Du durch die vorhin mit ifconfig ermittelte Schnittstelle.
> Die Ausgabe für jedes gefundene Netz ist sehr ausführlich. Bei vielen Netzen in Reichweite damit auch unübersichtlich.
> Dann jagst Du sie mit Angabe der ESSID Deines W-LAN-Netzes durch grep. (*)
>
> Terminal => Befehl
>
> iw dev wlxxxx scan | grep deine_essid
>
> Nicht die Daten für das Netz sind relevant, nur ob es gesehen wird.
>
>
> Paßt es bis hier her, kann Du IMHO ein Problem mit der Hardware an sich fast ausschließen.
>
> (*) Lustig wird es, wenn es bei Dir (wie hier) mehr als ein Dutzend Netze mit identischer ESSID gibt, weil fast jeder die default-Einstellungen seines Routers beibehält.
>
> --
> Gruß Stefan
>
> Diese Nachricht wurde von mir auf einem YOGA Book vergewohlpopelt
>
>
> -----Original Message-----
> From: Frank <[hidden email]>
> To: [hidden email]
> Sent: Di., 10 Okt. 2017 14:15
> Subject: letzter Versuch: KEIN WLAN NACH NEUINSTALLATION
>
> Hallo Liste,
>
> Mein Gerät hier ein Samsung NC10PLUS
>
> Ich habe hier eine XUBUNTU Neuinstallation vorgenommen weil bei einem Update der Strom weg war,
> und nichts mehr zu retten war.
>
> Alles funktioniert wieder, außer dem Wlan Zugang
> Was ich noch erwähnen möchte, dass ich vorher Gnuradio installiert hatte und dies auch bestens funktioniert hat.
> Ob Gnuradio mit dem nicht funktionieren von wlan etwas zu tun hat, kann ich nicht sagen.
>
> Aus dem Forum ubuntuusers habe ich eine Anleitung 'Abfragen bei Problemen mit der Wlan-Verbindung
> gefunden die ich nachempfunden habe und unter paste.ubuntu.com "25713235" gespeichert habe.
> Meine minimalen Kenntnisse helfen mir da nicht weiter, aber vielleicht ist hier ein Linux Guru
> der mir auf die Sprüngen hilft.
> Ich habe in dieser Angelegenheit hier schon viel generft, hoffe aber dass ich doch noch meinen wlan Anschluss nutzen kann.
> Alle die schon geholfen haben sei ein großer Dank von mir.
>  
> Gruß Frank
>
> --
> ubuntu-de mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
>
> --
> ubuntu-de mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
123