Kernel PPA Dependency on libssl > l1.1.0

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Kernel PPA Dependency on libssl > l1.1.0

Andreas John
Hello *,

I use the kernel PPA's mainline kernel regularily. But the current
"releases" of the deb packages of the linux-headers-XXXXX-generic have a
dependency on libssl > 1.1, which is not availale in xenial.

IMO this dependency is not really necessary, I guess it's just there,
because you build on a system with libssl > 1.1 installed (bionic?).


I would like to see that dependency changed to libssl > 1.0.0 , so that
I can install those kernel-headers on xenial based systems, too (The
kernels itelf install and run fine on xenial).


rgds,

derjohn


--
Andreas John
net-lab GmbH  |  Frankfurter Str. 99  |  63067 Offenbach
Geschaeftsfuehrer: Andreas John | AG Offenbach, HRB40832
Tel: +49 69 8570033-1 | Fax: -2 | http://www.net-lab.net

Facebook: https://www.facebook.com/netlabdotnet
Twitter: https://twitter.com/netlabdotnet



--
kernel-team mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/kernel-team