Keybinding FUBARness.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Keybinding FUBARness.

Ken D'Ambrosio
Hi!  I run MATE with Compiz, and love-love-love it... except for
something that's happened very recently.  I use the
<alt><left-mouse-button> keybinding for window movement; it's now second
nature, and is on all my systems.  Greatest thing since sliced bread;
don't have to even think about finding the dragbar, just drag the whole
darn window.  Yay.

But, suddenly, it just stopped working on my primary work system.  
Points of consideration:

* Both the alt key and the mouse key work; indeed, my
<ctl><alt><left-mouse-button> keybyinding works great, as per usual.
* Rebooted and even power cycled repeatedly.
* I moved my homedir, copied over my Compiz config to a fresh homedir,
logged in... and it worked!  For about 20 seconds.
* ccsm shows everything the way it should be.

I assume something, somehow, is stealing this key combo, but darned if I
know where to look.  I *have* noticed a HUD window (apparently Unity
related?) popping up sporadically, usually in relation to Chrome, that
I'd never seen before, over the past few days.

Any hints -- I'd happily disable the HUD (presumably "heads-up display")
window if anyone can tell me how; likewise, any suggestions on where a
keybinding conflict is coming in would be met with open ears.

Thanks!

-Ken

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Keybinding FUBARness.

ubuntu-users mailing list
On Tue, 27 Mar 2018 18:01:16 -0400, Ken D'Ambrosio wrote:

> Hi!  I run MATE with Compiz, and love-love-love it... except for
> something that's happened very recently.  I use the
><alt><left-mouse-button> keybinding for window movement; it's now second
> nature, and is on all my systems.  Greatest thing since sliced bread;
> don't have to even think about finding the dragbar, just drag the whole
> darn window.  Yay.
>
> But, suddenly, it just stopped working on my primary work system.  
> Points of consideration:
>
> * Both the alt key and the mouse key work; indeed, my
>   <ctl><alt><left-mouse-button> keybyinding works great, as per usual.
> * Rebooted and even power cycled repeatedly.
> * I moved my homedir, copied over my Compiz config to a fresh homedir,
>   logged in... and it worked!  For about 20 seconds.
> * ccsm shows everything the way it should be.
>
> I assume something, somehow, is stealing this key combo, but darned if I
> know where to look.  I *have* noticed a HUD window (apparently Unity
> related?) popping up sporadically, usually in relation to Chrome, that
> I'd never seen before, over the past few days.
>
> Any hints -- I'd happily disable the HUD (presumably "heads-up display")
> window if anyone can tell me how; likewise, any suggestions on where a
> keybinding conflict is coming in would be met with open ears.

What does `xev` reveal?

Jonesy
--
  Marvin L Jones    | Marvin      | W3DHJ.net  | linux
   38.238N 104.547W |  @ jonz.net | Jonesy     |  FreeBSD
    * Killfiling google & XXXXbanter.com: jonz.net/ng.htm


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users