MORE: Cups problem ( oh, this is nice ) Bug !!!

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

MORE: Cups problem ( oh, this is nice ) Bug !!!

Richard-118
Never had a problem setting up my epson stylus c86 usb printer... NEVER

UNTIL TODAY, after some updates, I went to setup the espon, then I get this
error message:


"Unable to retrieve the printer list. Error message received from manager:
Connection to CUPS server failed. Check that the CUPS server is correctly
installed and running. Error: the IPP request failed for an unknown reason."
----------

Somebody please tell what is going on with this? " what unknown reason?

Edgy 6.10
-----------------------------

Thanks   -
Rich




--
ubuntu-users mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: MORE: Cups problem ( oh, this is nice ) Bug !!!

albi@scii.nl
On Thu, 12 Oct 2006 19:02:59 -0400
Richard <[hidden email]> wrote:

> UNTIL TODAY, after some updates, I went to setup the espon, then I
> get this error message:
>
>
> "Unable to retrieve the printer list. Error message received from
> manager: Connection to CUPS server failed. Check that the CUPS server
> is correctly installed and running. Error: the IPP request failed for
> an unknown reason." ----------

few weeks ago i've updated cups-software on most workstations in 2
offices, result :  messed up print-outs, or print-outs with
only pcl-errors

the workstations without the cups-update didn't give those results,
after searching for quite a while for similar problems from other
people, eventually i decided to try the cups-software from debian
testing (rebuild from source, and installed as packages), and that made
printing work fine from the workstations again,  HTH,YMMV

--
grtjs,
albi

--
ubuntu-users mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: MORE: Cups problem ( oh, this is nice ) Bug !!!

Richard-118
On Thursday 12 October 2006 7:14 pm, albi wrote:
> the workstations without the cups-update didn't give those results,
> after searching for quite a while for similar problems from other
> people, eventually i decided to try the cups-software from debian
> testing (rebuild from source, and installed as packages), and that made
> printing work fine from the workstations again,  HTH,YMMV


That does help me, sorry.

Rich


--
ubuntu-users mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users