Mimio teach Software

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Mimio teach Software

staycool

Hallo,
 
ich habe folgendes Problem:
Meine Mimio Teach Leiste in der Schule hat softwareseitig auch Debian pakete für Linux. Bei der Installation kommt die Fehlermeldung
 
dpkg: error processing /home/karl/Downloads/mimio-studio_11.10-0intl_i386.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 7 package 'mimio-studio':
 'Depends' field, reference to 'libudev1': invalid architecture name 'i386': a value different from 'any' is currently not allowed
 
Jetzt habe ich die .deb Datei mit der Archivverwaltung entpackt und den entsprechenden Ausdruck in der control datei in  "any" geändert. Aber leider weiß ich als Anfänger jetzt nicht mehr weiter
Die Pakete werden jetzt -entpackt- nicht mehr als .deb Pakete erkannt und nicht mehr vom Software Center installiert. Ich müsste sie "zurückpacken". Wie geht das?
Hat vielleicht jemand Erfahrung mit Mimio unter Ubuntu. Ich habe die LTS 12.04 bei mir drauf.
Danke 
 
Gruß Karl
___
 
www.mothershouseband.de
www.kinderhilfetansania.de
 

...in der Ruhe liegt die Kraft...

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

H.-Stefan Neumeyer-2
Hallo Karl

*buntu ist n_i_c_h_t Debian!
Das Paket passt IMHO nicht in Dein System. Weder von der Distribution her, noch von der Architektur.

--
Gruss Stefan

Diese Nachricht wurde auf meinem alten PoV-Tablet von Kaiten-Mail und einem kleinen grünen Roboter "vergewohlpopelt"! :)


--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

Frank Jäger-2
Am 10.01.2014 11:47, schrieb H.-Stefan Neumeyer:
..
> Das Paket passt IMHO nicht in Dein System.


Hallo Karl,
über Suchmaschine gefunden:

http://www.mimio.com/de-EM/Support/Downloads/Linux.aspx

MimioStudio 11.1 für Linux
Systemvoraussetzungen: Ubuntu 12.10, 13.04, 13.10
Schalter "Versionsauswahl" auf "Ubuntu" vor dem Download.

Die Version LTS 12.04 wird laut Hersteller also nicht mehr unterstützt.


Die Meldung

 > invalid architecture name 'i386'

klang eher nach einem Problem mit 32- vs. 64-Bit-System.

i386  = 32-Bit = alte Prozessoren, bis 2 GB Speicher
amd64 = 64-Bit = aktuelle Prozessoren


PS
  Im ersten Schuljahr habe ich noch eine "Schiefertafel" benutzt.
Es hat sich echt viel verändert seitdem.


--

Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

H.-Stefan Neumeyer-2
In reply to this post by H.-Stefan Neumeyer-2

Am Freitag, den 10.01.2014, 17:03 +0100 schrieb Carlo:


Hallo Karl
>
> es wird von mimio als ubuntu variante zum download angeboten
>
Ich hatte Dein Posting dahingehend verstanden, daß Du ein ein für Debian
gepacktes Paket unter *buntu installieren wolltest.
Ich kenne diese Software nicht.  


> http://www.mimio.com/de-EM/Support/Downloads/Linux.aspx
>
> ???
>
> Ich habe den passenden Schalter eigentlich in der entpackten Version
> gefunden und umgeändert.
> Nur wie bekomme ich das jetzt wieder als deb Paket gepackt?
> So könnte ich es zumindestens noch einmal versuchen.
>
Ich verstehe nicht, was Du da vorhast?
Du versuchst IMHO ein für ein 32bit-System compiliertes Paket auf einem
64bit-System zu installieren und Dir fehlen dafür wahrscheinlich die
entsprechenden libs der 32bit-Architektur. So lese ich jedenfalls die
Fehlermeldung.
Debian "Stable" stellt für diese Fälle ein Paket mit Namen "ia32-libs"
bereit:

stefan@apd-wheezy05:~$ apt-cache show ia32-libs
Package: ia32-libs
Version: 1:0.4
Installed-Size: 111
Maintainer: Debian ia32-libs Team
<[hidden email]>
Architecture: amd64
Depends: ia32-libs-i386
Pre-Depends: multiarch-support
Suggests: ia32-libs-gtk
Description-en: Transitional package to migrate ia32-libs to multiarch
 This is a transitional package used to migrate the ia32-libs package
 to true multiarch. It can be removed once nothing on the system
 depends on it.
 .
 This package requires multiarch to be enabled before it can be
 installed, use "dpkg --add-architecture i386".
Description-md5: 9587670bdeedaa0cce2b9523b75ee376
Tag: role::shared-lib
Section: oldlibs
Priority: optional
Filename: pool/main/i/ia32-libs/ia32-libs_0.4_amd64.deb
Size: 114232
MD5sum: 54275d3503faae1b697880f5ae860a82
SHA1: 1bb07c1a9958cb6edd2a5c0bfd5b535082d9361a
SHA256: ce6cd0356aa7b166b3b1765f97c3fa6ee188c04cdddae50e5733f043a55da746

Package: ia32-libs
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 80838
Maintainer: Debian ia32-libs Team
<[hidden email]>
Architecture: amd64
Version: 20120926
Replaces: ia32-abi, ia32-libs-dev (<< 1.6), ia32-libs-openoffice.org,
nvidia-glx-ia32 (<< 1.0.8774-7)
Provides: ia32-libs-static
Depends: lib32bz2-1.0, lib32asound2 (>> 1.0.18), lib32gcc1 (>= 1:4.1.1),
lib32ncurses5 (>= 5.7+20100313), lib32stdc++6 (>= 4.1.1), lib32v4l-0 (>=
0.5.0), lib32z1 (>= 1:1.2.3.3.dfsg)
Pre-Depends: dpkg (>= 1.13.21), libc6-i386 (>= 2.9-18)
Suggests: ia32-libs-gtk
Breaks: ia32-libs-gtk (<< 20100905)
Conflicts: ia32-abi, ia32-libs-dev (<< 1.6), ia32-libs-libcurl3,
ia32-libs-libidn11, ia32-libs-libnspr4, ia32-libs-libnss3,
ia32-libs-libssh2, ia32-libs-workaround-499043, nvidia-glx-ia32 (<<
1.0.8774-7)
Description: ia32 shared libraries for use on amd64 and ia64 systems
 This package contains runtime libraries for the ia32/i386
 architecture, configured for use on an amd64 or ia64 Debian system
running
 a 64-bit kernel.


Mußt Du mal schauen, ob es das bei Dir auch gibt?


Gruß Stefan




--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

Frank Jäger-2
Am 10.01.2014 18:30, schrieb H.-Stefan Neumeyer:

...

> Du versuchst IMHO ein für ein 32bit-System compiliertes Paket auf einem
> 64bit-System zu installieren und Dir fehlen dafür wahrscheinlich die
> entsprechenden libs der 32bit-Architektur.
...

> Mußt Du mal schauen, ob es das bei Dir auch gibt?
> Gruß Stefan

Auf meinem 13.10 gibt es das:

$ apt-cache show ia32-libs
Package: ia32-libs
...
Version: 20090808ubuntu36
Provides: ia32-libs-gtk, ia32-libs-sdl, lib32v4l-0
Depends: ia32-libs-multiarch
..
Description: ia32 shared libraries - transitional package
  This is a transitional package depending on ia32-libs-multiarch, an
i386-only
  metapackage that depends on all of the libraries that were previously
  included in this package.  If no other packages are installed that depend
  on this package, it can be safely removed.
...



Aber es soll ja auf ein 12.04 ...


--

Frank

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

Heinz-Stefan Neumeyer
Am Freitag, den 10.01.2014, 18:41 +0100 schrieb Frank:


Hallo Frank
>
> Aber es soll ja auf ein 12.04 ...
>
Das es Paket mit den ia32-libs für das aktuelle *buntu gibt, gibt es das
dann dort mit Sicherheit ebenfalls.

--
Gruß Stefan
 
Die e-Mail-Adresse nimmt grundsätzlich keine privaten Nachrichten
entgegen.
Solche bitte an
 
hsn.neumeyer[dot]arcor.de
 
senden.
GnuPG-Schluesselkennung für diese Adresse: 7C9AB525
Für dort unverschlüsselt eingehende Nachrichten behalte ich mir vor
diese nicht zu beachten!



--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

signature.asc (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

Florian Diesch
In reply to this post by H.-Stefan Neumeyer-2
Am Fri, 10 Jan 2014 18:30:52 +0100
schrieb "H.-Stefan Neumeyer" <[hidden email]>:

> Du versuchst IMHO ein für ein 32bit-System compiliertes Paket auf
> einem 64bit-System zu installieren und Dir fehlen dafür
> wahrscheinlich die entsprechenden libs der 32bit-Architektur. So lese
> ich jedenfalls die Fehlermeldung.

Nein. Das Paket enthält wohl eine Abhängigkleit der Art
`paketname:i386'. Das ist nicht erlaubt, daher meckert dpkg und das
Paket kann nicht installiert werden.


--
Privacy Indicator
Unity appindicator to switch privacy settings
<http://www.florian-diesch.de/software/indicator-privacy/>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

signature.asc (205 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Mimio teach Software

Florian Diesch
In reply to this post by staycool
Am Thu, 9 Jan 2014 21:53:33 +0100 (CET)
schrieb "Karl Peiffer" <[hidden email]>:

> jetzt nicht mehr weiter Die Pakete werden jetzt -entpackt- nicht mehr
> als .deb Pakete erkannt und nicht mehr vom Software Center
> installiert. Ich müsste sie "zurückpacken". Wie geht das?

* Installiere das Paket 'devscripts'
* Wechsele in den Ordner mit dem ausgepackten Paket
* Rufe 'debuild -sa -kXXXXXXX' auf. Ersetze XXXXXXX durch deine GnuPG
  Key-ID. Wenn du keinen GnuPG-Key hast, schau auf
  http://www.gnupg.org/gph/de/manual/c146.html wie du einen erzeugen
  kannst.


--
Privacy Indicator
Unity appindicator to switch privacy settings
<http://www.florian-diesch.de/software/indicator-privacy/>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

signature.asc (205 bytes) Download Attachment