More 16.04 problems

Previous Topic Next Topic
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

More 16.04 problems

Bill Vance

While working on getting the system rebuilt, it was hemorhaging
email for about a day and a half/two days before I got it fixed,
so I lost a bunch of it.  If I haven't replied to anything in the
last, couuple. that's why.

Got the teensy text problem _mostly_ fixed but not completely.
Most notably with firefox, which is a whole number of problems
all by itself.  The basic version that comes, "in the box", couldn't
find it's, ".o/", files with both hands, and so, wouldn't
launch.  I finally did an, "apt-get install reinstall firefox", and
got a working version of the latest firefox.  Funny thing, it
didn't replace the original menu firefox, which still doesn't work,
but the new one only works from the command line.  When
exiting, it leaves behind numerous messages about not hooking
up to dbus properly.  I could probably live with that if I could
just get the text size right on it.

After it finishes, apt-get has been giving me a rather arcane

W: No sandbox user '_apt' on the system, can not drop privileges

Whatever that's supposed to mean.

For it's finalle, 16.04 brought up some ancient history.  When
doing the semi-obligatory post apt-get download re-boot, I'm
without warning, left looking at a blank screen, waiting, and
waiting, and waiting.  Finally I do a three key, (Ctrl-Alt-F1),
get a login prompt, log in, and type, "startx" <return>, and
the system finally starts up.  Something I haven't had to do
since Caldera Linux folded up it's tent, and vanished.

Any help on the above, greatly appreciated.


kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: