New computer, KDE not working right

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

New computer, KDE not working right

Michael Hirsch
My old computer (running Kubunto 20.4) died.  I don't know what is
wrong, but it doesn't even try to boot.  It was a little old, so I'm
ready to get a new one.

Bought a Dell Inspiron 3880 at Best Buy.  Downloaded kubuntu 20.4 onto
a flash drive and installed it.  Windows is now gone.  So Kubuntu
boots great off the SSD.

Then I pulled my 1 TB drive from the dead computer, put it in the new
one and mounted the HOME partition on /home.  Reboot and--voila!--all
my files restored as they should be.  Except...

First I noticed that kwallet can't read my old kwallet files.  It
seems to think I maybe have the wrong password.  Then I found that
kmail doesn't work--apparently because akonadi doesn't start.

Here's what I see when I start kmail:
> kmail
Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
org.kde.pim.akonadiserver: Starting up the Akonadi Server...
org.kde.pim.akonadiserver: database server stopped unexpectedly
org.kde.pim.akonadiserver: Database process exited unexpectedly during
initial connection!
org.kde.pim.akonadiserver: executable: "/usr/sbin/mysqld-akonadi"
org.kde.pim.akonadiserver: arguments:
("--defaults-file=/home/mhirsch/.local/share/akonadi/mysql.conf",
"--datadir=/home/mhirsch/.local/share/akonadi/db_data/",
"--socket=/run/user/1000/akonadi/mysql.socket",
"--pid-file=/run/user/1000/akonadi/mysql.pid")
org.kde.pim.akonadiserver: stdout: ""
org.kde.pim.akonadiserver: stderr: "2020-09-26 15:47:47 0 [Note]
/usr/sbin/mysqld-akonadi (mysqld 10.3.22-MariaDB-1ubuntu1) starting as
process 2179 ...\n"
org.kde.pim.akonadiserver: exit code: 7
org.kde.pim.akonadiserver: process error: "Unknown error"
org.kde.pim.akonadiserver: Failed to remove runtime connection config file
org.kde.pim.akonadiserver: Shutting down AkonadiServer...
org.kde.pim.akonadicontrol: Application '/usr/bin/akonadiserver'
exited normally...

Looking for advice to get things working again.

Thanks,

Michael

--
kubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users