Problema con la conexión a internet

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Problema con la conexión a internet

kontra
Hola!

He instalado Ubunto 5.10 hace un par de d?as (se podr?a decir que es mi
primera experiencia con linux, as? que no tengo mucha idea) y me ha
surgido un problemilla con la conexi?n a internet.

Tras la instalaci?n la configur? con pppoeconf y a la hora de navegar no
tengo ning?n problema. Sin embargo, cada vez que reinicio el ordenador
la tarjeta de red no est? activada y por tanto no tengo conexi?n nada
m?s iniciar la sesi?n y es una pu?eta hacerlo manualmente (con "ifconfig
eth0 up" y "pon dsl-provider"). En el ppoeconf selecciono que tenga
conexi?n al arrancar pero ni caso :(

Luego hay un par de "fallos" que no s? si tendr?n relaci?n con esto.
Cuando arranca da "fail" en "syncronizing clock to
ntp.ubuntulinux.org..." e igualmente al apagar en "deconfiguring network
interfaces".

Bueno, a ver si alguien me puede echar un cable.
Gracias.




--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema con la conexión a internet

arrowes
Para que te configure la tarjeta de red al iniciar tienes que editar
/etc/network/interfaces, lo del adsl pues no se, podrias crearte un
script en /etc/init.d que te lo arrancara automaticamente.

Si quieres que no te de el error ese puedes poner sudo chmod -x
/etc/init.d/ntpdate (creo q se escribe asi)

Salu2

El 10/11/05, kontra<[hidden email]> escribió:

> Hola!
>
> He instalado Ubunto 5.10 hace un par de días (se podría decir que es mi
> primera experiencia con linux, así que no tengo mucha idea) y me ha
> surgido un problemilla con la conexión a internet.
>
> Tras la instalación la configuré con pppoeconf y a la hora de navegar no
> tengo ningún problema. Sin embargo, cada vez que reinicio el ordenador
> la tarjeta de red no está activada y por tanto no tengo conexión nada
> más iniciar la sesión y es una puñeta hacerlo manualmente (con "ifconfig
> eth0 up" y "pon dsl-provider"). En el ppoeconf selecciono que tenga
> conexión al arrancar pero ni caso :(
>
> Luego hay un par de "fallos" que no sé si tendrán relación con esto.
> Cuando arranca da "fail" en "syncronizing clock to
> ntp.ubuntulinux.org..." e igualmente al apagar en "deconfiguring network
> interfaces".
>
> Bueno, a ver si alguien me puede echar un cable.
> Gracias.
>
>
>
>
> --
> ubuntu-es mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema con la conexión a internet

joters
Instala RP-PPPoe el te levanta solo la eth y se conecta mejor que con
pon (que a veces falla)

http://www.guia-ubuntu.org/breezy/doku.php?id=trabajo_en_red&DokuWiki=e980f51871585f7309dbc8c510ea7031#como_instalar_el_cliente_adsl_pppoe_rp-pppoe

el link para bajarlo no funciona, pero aca esta:

http://www.roaringpenguin.com/penguin/open_source_rp-pppoe.php

A mi me funciona perfecto

El 10/11/05, Jordi Fernandez<[hidden email]> escribió:

> Para que te configure la tarjeta de red al iniciar tienes que editar
> /etc/network/interfaces, lo del adsl pues no se, podrias crearte un
> script en /etc/init.d que te lo arrancara automaticamente.
>
> Si quieres que no te de el error ese puedes poner sudo chmod -x
> /etc/init.d/ntpdate (creo q se escribe asi)
>
> Salu2
>
> El 10/11/05, kontra<[hidden email]> escribió:
> > Hola!
> >
> > He instalado Ubunto 5.10 hace un par de días (se podría decir que es mi
> > primera experiencia con linux, así que no tengo mucha idea) y me ha
> > surgido un problemilla con la conexión a internet.
> >
> > Tras la instalación la configuré con pppoeconf y a la hora de navegar no
> > tengo ningún problema. Sin embargo, cada vez que reinicio el ordenador
> > la tarjeta de red no está activada y por tanto no tengo conexión nada
> > más iniciar la sesión y es una puñeta hacerlo manualmente (con "ifconfig
> > eth0 up" y "pon dsl-provider"). En el ppoeconf selecciono que tenga
> > conexión al arrancar pero ni caso :(
> >
> > Luego hay un par de "fallos" que no sé si tendrán relación con esto.
> > Cuando arranca da "fail" en "syncronizing clock to
> > ntp.ubuntulinux.org..." e igualmente al apagar en "deconfiguring network
> > interfaces".
> >
> > Bueno, a ver si alguien me puede echar un cable.
> > Gracias.
> >
> >
> >
> >
> > --
> > ubuntu-es mailing list
> > [hidden email]
> > http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
> >
>
> --
> ubuntu-es mailing list
> [hidden email]
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: Problema con la conexión a internet

kontra
Jordi:
Adjunto el archivo de interfaces por si encontrases algo que modificar,
ya que yo lo veo bien.

Jose Luis:
He instalado el rp-ppope pero no me soluciona el problema, aunque lo
ejecute tengo que irme a un terminal y escribir

$ sudo ifconfig eth0 up
$ sudo pon dsl-provider

Al ejecutar rp-pppoe solo me sale una ventanita pidi?ndome la contrase?a
de root pero nada m?s, despu?s no se abre nada ni tengo conexi?n si no
he escrito previamente las dos l?neas que he puesto m?s arriba.

Si en el terminal me voy a /opt/rp-pppoe-3.6/ y a continuaci?n hago un
gksudo go-gui (ser?a el comando que se ejecuta al pinchar en el menu tal
como se indica en la gu?a ubuntu) sale un mensaje de error en lugar de
lanzarme la aplicaci?n y temo que ese sea el motivo por el que no funciona.

??Ayuda!! :D

Jose Luis Olave escribi?:

> Instala RP-PPPoe el te levanta solo la eth y se conecta mejor que con
> pon (que a veces falla)
>
> http://www.guia-ubuntu.org/breezy/doku.php?id=trabajo_en_red&DokuWiki=e980f51871585f7309dbc8c510ea7031#como_instalar_el_cliente_adsl_pppoe_rp-pppoe
>
> el link para bajarlo no funciona, pero aca esta:
>
> http://www.roaringpenguin.com/penguin/open_source_rp-pppoe.php
>
> A mi me funciona perfecto
>
> El 10/11/05, Jordi Fernandez<[hidden email]> escribi?:
>
>>Para que te configure la tarjeta de red al iniciar tienes que editar
>>/etc/network/interfaces, lo del adsl pues no se, podrias crearte un
>>script en /etc/init.d que te lo arrancara automaticamente.
>>
>>Si quieres que no te de el error ese puedes poner sudo chmod -x
>>/etc/init.d/ntpdate (creo q se escribe asi)
>>
>>Salu2
>>
>>El 10/11/05, kontra<[hidden email]> escribi?:
>>
>>>Hola!
>>>
>>>He instalado Ubunto 5.10 hace un par de d?as (se podr?a decir que es mi
>>>primera experiencia con linux, as? que no tengo mucha idea) y me ha
>>>surgido un problemilla con la conexi?n a internet.
>>>
>>>Tras la instalaci?n la configur? con pppoeconf y a la hora de navegar no
>>>tengo ning?n problema. Sin embargo, cada vez que reinicio el ordenador
>>>la tarjeta de red no est? activada y por tanto no tengo conexi?n nada
>>>m?s iniciar la sesi?n y es una pu?eta hacerlo manualmente (con "ifconfig
>>>eth0 up" y "pon dsl-provider"). En el ppoeconf selecciono que tenga
>>>conexi?n al arrancar pero ni caso :(
>>>
>>>Luego hay un par de "fallos" que no s? si tendr?n relaci?n con esto.
>>>Cuando arranca da "fail" en "syncronizing clock to
>>>ntp.ubuntulinux.org..." e igualmente al apagar en "deconfiguring network
>>>interfaces".
>>>
>>>Bueno, a ver si alguien me puede echar un cable.
>>>Gracias.
>>>

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
        script grep
        map eth0

# The primary network interface
iface eth0 inet static
        address 192.168.0.2
        netmask 255.255.255.0
        network 192.168.0.0
        broadcast 192.168.0.255
        gateway 192.168.0.1
        # dns-* options are implemented by the resolvconf package, if installed
        dns-nameservers 80.58.61.250

auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider

# added by pppoeconf
auto eth0

    pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es