Re: New component-mismatches for source universe -> main

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: New component-mismatches for source universe -> main

Dimitri John Ledkov
Hi,

I was asked to comment on the below demotion in cosmic.

This demotion is of a leaf package from development seed not shipped
or installed by default on any of the flavours media. This demotion is
in anticipation of the eventual inevitable demotion of python2.7
itself to universe. bzr itself is not python3 compatible and most
viable port of bzr to python3 is via eventual replacement with breezy
project - if and when that is ready.

This demotion should not affect any ubuntu or any other developers per
se, given that bzr is still to be shipped in the ubuntu archive
(probably forever) and is in active use by many parts of launchpad and
ubuntu development.

On 23 May 2018 at 14:42, process-component-mismatches-diff
<[hidden email]> wrote:

> The following universe packages have new reverse dependencies
> in main or got seeded. They need to get a MainInclusionReport and be
> promoted, or the reverse dependencies in main need to be dropped:
>
>   o bzr: bzr bzr-doc python-bzrlib python-bzrlib-dbg
>   o bzrtools: bzrtools
>   o git-remote-bzr: git-remote-bzr
>
> Please see http://people.canonical.com/~ubuntu-archive/component-mismatches.txt
> for the full report.
>
> Please contact https://launchpad.net/~ubuntu-archive for problems with this
> notification.
>
> --
> Ubuntu-release mailing list
> [hidden email]
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-release

--
Regards,

Dimitri.

--
ubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel