Re: SANE und MUSTEK BearPaw 2400 CU+

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: SANE und MUSTEK BearPaw 2400 CU+

Pierre Gillmann
Heyho

> gern möchte ich meinen Scanner (BearPaw 2400 CU+) unter Ubuntu hoary
> betreiben - und es geht einfach nicht...
Ich habe hier einen BearPaw 1200CU (nutze nativ etch, sollte aber bei
ubuntu gleich laufen).


> Versuche ich aber zu scannen (xsane oder scanimage > test.png), so
> erhalte ich die Fehlermeldung
>
> scanimage: open of device gt68xx:libusb:001:014 failed: Invalid argument

Führe einfach mal xsane in der Konsole auf und mache eine Vorschau, dann
siehst du, was schiefgehen könnte.

> Danach findet dann auch scanimage -L keinen Scanner mehr -
> sane-find-scanner findet ihn immer noch.
Merkwürdig.

> Wie unter SUSE 8.2, wo mit derselben Hardware alles hervorragend
> funktioniert, verwende ich die SANE-Version 1.0.15 (über Synaptic
> installiert) - und auch als Firmware verwende ich dieselbe Datei wie
> unter Linux.
> Woran kann es nur liegen?
Sind die Rechte der Firmware richtig gesetzt? Ebenso solltest du mal in
die /etc/sane.d/gt68xx.conf und /etc/sane.d/dll.conf reinschnuppern, ob
nicht zufällig irgend etwas auskommentiert wurde, was nicht sollte. Dazu
mal in die "man sane-usb" reinschauen, obwohl seit hotplug und udev das
nicht mehr nötig ist.

> Liebe Grüße
> Olaf aus Berlin

cheers
 Pierre auch aus Berlin

--
ubuntu-de mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-de

signature.asc (196 bytes) Download Attachment