Repositórios apt

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Repositórios apt

Rodrigo de Lima Vieira
Utilizo a vers?o 5.10 (breezy) do ubuntu em um notebook HP pavilion
zv5680us, ? um AMD64. Gostaria de saber quais os reposit?rios que
normalmente devemos ter no source.list do apt? J? que n?o encontro
pacotes como acroread, flashplayer-mozilla, sun-j2re1.5 ... e mais
alguns.
Procurei no guia do Ubuntu mas ele est? desatualizado, est? escrito para
o ubuntu hoary, tentei modificar as linhas do apt para o breezy. Mas n?o
deu certo. Dei uma olhada na ?rvore de diret?rios e acabei deixando meu
source.list da seguinte maneira:

deb http://archive.ubuntu.com/ubuntu breezy main restricted multiverse
universe
deb-src http://archive.ubuntu.com/ubuntu breezy main restricted
multiverse universe

deb http://archive.ubuntu.com/ubuntu breezy-security main restricted
multiverse universe
deb-src http://archive.ubuntu.com/ubuntu breezy-security main restricted
multiverse universe

deb http://archive.ubuntu.com/ubuntu breezy-updates main restricted
multiverse universe
deb-src http://archive.ubuntu.com/ubuntu breezy-updates main restricted
multiverse universe


Ah, os backports eu n?o consegui fazer funcionar, d? algo do tipo url ou
page not found.

Se algu?m puder me passar seu source.list ou me dizer o que est?
faltando para eu ter acesso h? alguns plugins plugins propriet?rios,
ficarei grato.

ps: desculpem pelo tamanho da mensagem, tentei deixar o menor poss?vel.


--
ubuntu-br mailing list
[hidden email]
www.ubuntu-br.org
http://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Repositórios apt

Og Maciel
Oi Rodrigo,

On 11/6/05, Rodrigo de Lima Vieira <[hidden email]> wrote:

>
> Utilizo a versão 5.10 (breezy) do ubuntu em um notebook HP pavilion
> zv5680us, é um AMD64. Gostaria de saber quais os repositórios que
> normalmente devemos ter no source.list do apt? Já que não encontro
> pacotes como acroread, flashplayer-mozilla, sun-j2re1.5 ... e mais
> alguns.
> Procurei no guia do Ubuntu mas ele está desatualizado, está escrito para
> o ubuntu hoary, tentei modificar as linhas do apt para o breezy. Mas não
> deu certo. Dei uma olhada na árvore de diretórios e acabei deixando meu
> source.list da seguinte maneira:
>


Sei que nao existe o flashplayer-mozilla ou sun-j2re1.5 para a plataforma
AMD64 e e' por isso que nao aparecem pra' voce. Somente se voce instalar o
Ubuntu para a plataforma x86 e' que vai ter acesso `a esses pacotes... ou se
criar um chroot, o que ja' e' outro topico.

Abraco,

Og
--
"There's no place like 127.0.0.1 <http://127.0.0.1>"

Og B. Maciel

.NET / Oracle Developer by day
Linux Evangelist by night

Linux Registered User 286200
--
ubuntu-br mailing list
[hidden email]
www.ubuntu-br.org
http://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Repositórios apt

Gleidson Echeli Leopoldo
In reply to this post by Rodrigo de Lima Vieira
Rodrigo de Lima Vieira escreveu:
> Utilizo a vers�o 5.10 (breezy) do ubuntu em um notebook HP pavilion
> zv5680us, � um AMD64. Gostaria de saber quais os reposit�rios que
> normalmente devemos ter no source.list do apt? J� que n�o encontro
> pacotes como acroread, flashplayer-mozilla, sun-j2re1.5 ... e mais
> alguns.

Bem vindo ao mundo do amd64!!!

Acho que faltou tu dar uma lida pela net, pq flash n�o tem vers�o pra 64
bits e o java da sun, em 64bits, n�o tem plugin pra navegador. Quanto ao
acrobat reader, n�o posso te afirmar, mas acho que tamb�m n�o tem.

Eu estou fazendo o seguinte:
Uso o Java Blackdown em 64bits, que tem plugin pra navegador s� que n�o
funciona no site do Banco do Brasil por exemplo. Mas pro resto nunca
tive problema algum.

O Flash, tem o *gplflash*, mas acho que est� muito inst�vel pq eu tinha
instalado ele e o firefox vivia fechando quando visitava sites com
flash. Ent�o estou sem flash em amd64.

Acrobat reader... uso o *Evince*, que agora est� muito bom. Tamb�m l�
outros formatos al�m do pdf, como postscript. Tem v�rios outros: xpdf,
gpdf. Escolha um que tu ache bom.


Quanto ao uso do flash e java (principalmente esse pra que eu use o
"Internet Bank"), uso eles em chroot, no qual instalei o pacote
*firefox*, *flashplayer-mozilla* (que n�o � livre, portanto est� no
multiverse) e baixei o java 1.5 do site da sun e tamb�m instalei,
configurando o plugin pro firefox.

Bem, qualquer coisa d� uma procurada nos f�runs que tem tutoriais
ensinando, ou dando um bom empurr�o, de como fazer isso.

--
Gleidson Echile Leopoldo
giganttee <irc.freenode.net>
Jid: [hidden email]

       

       
               
_______________________________________________________
Yahoo! Acesso Gr?tis: Internet r?pida e gr?tis.
Instale o discador agora!
http://br.acesso.yahoo.com/




--
ubuntu-br mailing list
[hidden email]
www.ubuntu-br.org
http://lists.ubuntu.com/mailman/listinfo/ubuntu-br
Reply | Threaded
Open this post in threaded view
|

Re: Repositórios apt

Matheus Pacheco de Andrade
In reply to this post by Og Maciel
Tem Sun Java 1.5.0 sim. Só é chato pra cacete de instalar:
https://wiki.ubuntu.com/JavaAMD64
https://wiki.ubuntu.com/RestrictedFormats#head-e2ebd70ede0e3eb2117ffbd618d2295dd1540dca
(seguindo este último, cuidar de mudar tudo o que for i586 pra amd64)

Em 06/11/05, Og Maciel <[hidden email]> escreveu:

>
> Oi Rodrigo,
>
> On 11/6/05, Rodrigo de Lima Vieira <[hidden email]> wrote:
> >
> > Utilizo a versão 5.10 (breezy) do ubuntu em um notebook HP pavilion
> > zv5680us, é um AMD64. Gostaria de saber quais os repositórios que
> > normalmente devemos ter no source.list do apt? Já que não encontro
> > pacotes como acroread, flashplayer-mozilla, sun-j2re1.5 ... e mais
> > alguns.
> > Procurei no guia do Ubuntu mas ele está desatualizado, está escrito para
> > o ubuntu hoary, tentei modificar as linhas do apt para o breezy. Mas não
> > deu certo. Dei uma olhada na árvore de diretórios e acabei deixando meu
> > source.list da seguinte maneira:
> >
>
>
> Sei que nao existe o flashplayer-mozilla ou sun-j2re1.5 para a plataforma
> AMD64 e e' por isso que nao aparecem pra' voce. Somente se voce instalar o
> Ubuntu para a plataforma x86 e' que vai ter acesso `a esses pacotes... ou
> se
> criar um chroot, o que ja' e' outro topico.
>
> Abraco,
>
> Og
> --
> "There's no place like 127.0.0.1 <http://127.0.0.1> <http://127.0.0.1>"
>
> Og B. Maciel
>
> .NET / Oracle Developer by day
> Linux Evangelist by night
>
> Linux Registered User 286200
> --
> ubuntu-br mailing list
> [hidden email]
> www.ubuntu-br.org <http://www.ubuntu-br.org>
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>
--
ubuntu-br mailing list
[hidden email]
www.ubuntu-br.org
http://lists.ubuntu.com/mailman/listinfo/ubuntu-br