SATA controller not working in Breezy?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

SATA controller not working in Breezy?

Jean-Eric Cuendet (RPT)
Hi,
I have a ASUS A8V motherboard with a VIA chipset.
My 2 SATA drives are not recognized at Breezy install time...
The chipset is a 82C586/82c686 with a SouthBridge VT8237 and a VT6420
SATA chip.
Normally it should work with the sata-via module but after having loaded
it successfully, it's not recognized...
Any idea? Is it a known problem? Perhaps corrected in an updated Breezy
kernel?
Thanks
-jec

PS: My IDE CDROM is well recognized so it's clearly a SATA problem.


--
kernel-team mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/kernel-team
Reply | Threaded
Open this post in threaded view
|

Re: SATA controller not working in Breezy?

Devin Torres
On Sat, 2005-11-19 at 20:16 +0100, Jean-Eric Cuendet wrote:

> Hi,
> I have a ASUS A8V motherboard with a VIA chipset.
> My 2 SATA drives are not recognized at Breezy install time...
> The chipset is a 82C586/82c686 with a SouthBridge VT8237 and a VT6420
> SATA chip.
> Normally it should work with the sata-via module but after having loaded
> it successfully, it's not recognized...
> Any idea? Is it a known problem? Perhaps corrected in an updated Breezy
> kernel?
> Thanks
> -jec
>
> PS: My IDE CDROM is well recognized so it's clearly a SATA problem.
>
I have an A8V Deluxe and it works in both the i386 and AMD64 versions without a problem.


--
kernel-team mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/kernel-team