SSLv3/OpenSSL/Apache2/Ubuntu error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

SSLv3/OpenSSL/Apache2/Ubuntu error

Deepak Goel
Hello

I am trying to use Apache2 on Ubuntu 16. When I try running Apache2, it throws up an error:

SSLv3 not supported by this version of OpenSSL. I tried installing latest version of OpenSSL by using (sudo apt-get install openssl) on Ubuntu. However the same error persist.

Any idea how do I resolve the error?

Thank You
Deepak


Deepak
"The greatness of a nation can be judged by the way its animals are treated. Please stop cruelty to Animals, become a Vegan"


"Plant a Tree, Go Green"


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: SSLv3/OpenSSL/Apache2/Ubuntu error

Markus Weingärtner



Am 12.05.2018 um 19:07 schrieb Deepak Goel <[hidden email]>:

Hello

I am trying to use Apache2 on Ubuntu 16. When I try running Apache2, it throws up an error:

SSLv3 not supported by this version of OpenSSL. I tried installing latest version of OpenSSL by using (sudo apt-get install openssl) on Ubuntu. However the same error persist.

Any idea how do I resolve the error?

Thank You
Deepak


Deepak
"The greatness of a nation can be judged by the way its animals are treated. Please stop cruelty to Animals, become a Vegan"


"Plant a Tree, Go Green"

--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi Deepak,

Which version of OpenSSL is installed?

command: openssl version

Regards
Markus


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users