Slightly bitchy message about AIF and WAV files

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Slightly bitchy message about AIF and WAV files

Mathewson
I have filed Bug reports about the non-functioning of WAV
files and the double-speed playback of AIF files in Ubuntu
i386.

AND noticed that a bug report had been filed in March 2005
about the WAV problem: in between March and November we
have had 5.10 and the problem has not been dealt with.

OH DEAR!

sincerely, Richmond Mathewson
__________________________________________________
See Mathewson's software at:

http://members.maclaunch.com/richmond/default.html
_______________________________________
---------------------------------------------------------------
The Think Different Store
http://www.thinkdifferentstore.com/
For All Your Mac Gear
---------------------------------------------------------------

--
kubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Slightly bitchy message about AIF and WAV files

Derek Broughton-2
Mathewson wrote:

> I have filed Bug reports about the non-functioning of WAV
> files and the double-speed playback of AIF files in Ubuntu
> i386.
>
> AND noticed that a bug report had been filed in March 2005
> about the WAV problem: in between March and November we
> have had 5.10 and the problem has not been dealt with.

A bug # would have been useful. Maybe you should just try another audio
player.  WAVs play fine for me.
--
derek


--
kubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/kubuntu-users
Reply | Threaded
Open this post in threaded view
|

Re: Slightly bitchy message about AIF and WAV files

Rebel Lion-2
About Thu, 10 Nov 2005 06:21, Derek Broughton burbled of Re: Slightly bitchy
message about AIF and WAV files :

> Mathewson wrote:
> > I have filed Bug reports about the non-functioning of WAV
> > files and the double-speed playback of AIF files in Ubuntu
> > i386.
> >
> > AND noticed that a bug report had been filed in March 2005
> > about the WAV problem: in between March and November we
> > have had 5.10 and the problem has not been dealt with.
>
> A bug # would have been useful. Maybe you should just try another audio
> player.  WAVs play fine for me.
> --
> derek

  Exactly, even the app that you are using to try and play the files would be
useful. A sweeping statement like wavs don't function is not useful. It may
not even be a bug, it could be that you just haven't installed the
appropriate library to play them,



--
*~~~~~DakaR
linux user #215413

--
kubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/kubuntu-users