URGENTE!!!! Problema con aptitude y paquetes virtuales

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

URGENTE!!!! Problema con aptitude y paquetes virtuales

Manolo López Torrent
Al ejecutar el siguiente comando recibo el siguiente error:

root@zeus:/home/soul/Download/inet# dpkg -i libbslxml_0.1-1_i386.deb
xmlmanage_0.1-0_i386.deb
Seleccionando el paquete libbslxml previamente no seleccionado.
(Leyendo la base de datos ...
73006 ficheros y directorios instalados actualmente.)
Desempaquetando libbslxml (de libbslxml_0.1-1_i386.deb) ...
Seleccionando el paquete xmlmanage previamente no seleccionado.
Desempaquetando xmlmanage (de xmlmanage_0.1-0_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de libbslxml:
 libbslxml depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
  el paquete libqt3c102-mt no está instalado.
dpkg: error al procesar libbslxml (--install):
 problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de xmlmanage:
 xmlmanage depende de libbslxml; sin embargo:
  el paquete libbslxml no está configurado todavía.
 xmlmanage depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
  el paquete libqt3c102-mt no está instalado.
dpkg: error al procesar xmlmanage (--install):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 libbslxml
 xmlmanage

Los paquetes libqt3-mt y libqt3-mt-psql están instalador pero los
libqt3c102-mt el aptitude me dice que son virtuales y no los puede
instalar.

root@zeus:/home/soul# aptitude search libqt3c102
v   libqt3c102-mt                   -
v   libqt3c102-mt-dev               -
v   libqt3c102-mt-ibase             -
v   libqt3c102-mt-mysql             -
v   libqt3c102-mt-odbc              -
v   libqt3c102-mt-psql              -
v   libqt3c102-mt-sqlite            -
root@zeus:/home/soul#

Alguna solución ??????

Gracias por adelantado.

Manolo López Torrent


--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: URGENTE!!!! Problema con aptitude y paquetes virtuales

Ricardo Eureka!
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Manuel López Torrent wrote:
> Al ejecutar el siguiente comando recibo el siguiente error:
>
> root@zeus:/home/soul/Download/inet# dpkg -i libbslxml_0.1-1_i386.deb
> xmlmanage_0.1-0_i386.deb

que es eso? de donde lo sacaste?

> Seleccionando el paquete libbslxml previamente no seleccionado.
> (Leyendo la base de datos ...
> 73006 ficheros y directorios instalados actualmente.)
> Desempaquetando libbslxml (de libbslxml_0.1-1_i386.deb) ...
> Seleccionando el paquete xmlmanage previamente no seleccionado.
> Desempaquetando xmlmanage (de xmlmanage_0.1-0_i386.deb) ...
> dpkg: problemas de dependencias impiden la configuración de libbslxml:
>  libbslxml depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
>   el paquete libqt3c102-mt no está instalado.
> dpkg: error al procesar libbslxml (--install):
>  problemas de dependencias - se deja sin configurar
> dpkg: problemas de dependencias impiden la configuración de xmlmanage:
>  xmlmanage depende de libbslxml; sin embargo:
>   el paquete libbslxml no está configurado todavía.
>  xmlmanage depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
>   el paquete libqt3c102-mt no está instalado.
> dpkg: error al procesar xmlmanage (--install):
>  problemas de dependencias - se deja sin configurar
> Se encontraron errores al procesar:
>  libbslxml
>  xmlmanage
>
> Los paquetes libqt3-mt y libqt3-mt-psql están instalador pero los
> libqt3c102-mt el aptitude me dice que son virtuales y no los puede
> instalar.

Porque son versiones anteriores a las que requiere ese pacquete...Porque
no nos cuentas que estas intentando instalar?

>
> root@zeus:/home/soul# aptitude search libqt3c102
> v   libqt3c102-mt                   -
> v   libqt3c102-mt-dev               -
> v   libqt3c102-mt-ibase             -
> v   libqt3c102-mt-mysql             -
> v   libqt3c102-mt-odbc              -
> v   libqt3c102-mt-psql              -
> v   libqt3c102-mt-sqlite            -
> root@zeus:/home/soul#
>
> Alguna solución ??????
>
> Gracias por adelantado.
>
> Manolo López Torrent
>
>


- --
Ricardo A.Frydman
Consultor en Tecnología Open Source - Administrador de Sistemas
jabber: [hidden email] - http://www.eureka-linux.com.ar
SIP # 1-747-667-9534
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDa1ahkw12RhFuGy4RAkKFAJ47g2XuQ5PCU/DROzITHB1RyLGo0QCdENIr
9PJJHBw1sPaOjSy1+idkygs=
=lezx
-----END PGP SIGNATURE-----


--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: URGENTE!!!! Problema con aptitude y paquetes virtuales

Manolo López Torrent
Estoy intentando instalar un software para TPV, nTPV. La web de proyecto
es:

http://www.napsis.com/desarrollo_ntpv.html

El tema es que se disponen de paquetes para debian de las librerias que
necesita el programa, pero las dependencias de esta me están dando un
poco de problemas.

Saludos, Manuel

El vie, 04-11-2005 a las 09:40 -0300, Ricardo Frydman Eureka! escribió:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Manuel López Torrent wrote:
> > Al ejecutar el siguiente comando recibo el siguiente error:
> >
> > root@zeus:/home/soul/Download/inet# dpkg -i libbslxml_0.1-1_i386.deb
> > xmlmanage_0.1-0_i386.deb
>
> que es eso? de donde lo sacaste?
>
> > Seleccionando el paquete libbslxml previamente no seleccionado.
> > (Leyendo la base de datos ...
> > 73006 ficheros y directorios instalados actualmente.)
> > Desempaquetando libbslxml (de libbslxml_0.1-1_i386.deb) ...
> > Seleccionando el paquete xmlmanage previamente no seleccionado.
> > Desempaquetando xmlmanage (de xmlmanage_0.1-0_i386.deb) ...
> > dpkg: problemas de dependencias impiden la configuración de libbslxml:
> >  libbslxml depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
> >   el paquete libqt3c102-mt no está instalado.
> > dpkg: error al procesar libbslxml (--install):
> >  problemas de dependencias - se deja sin configurar
> > dpkg: problemas de dependencias impiden la configuración de xmlmanage:
> >  xmlmanage depende de libbslxml; sin embargo:
> >   el paquete libbslxml no está configurado todavía.
> >  xmlmanage depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
> >   el paquete libqt3c102-mt no está instalado.
> > dpkg: error al procesar xmlmanage (--install):
> >  problemas de dependencias - se deja sin configurar
> > Se encontraron errores al procesar:
> >  libbslxml
> >  xmlmanage
> >
> > Los paquetes libqt3-mt y libqt3-mt-psql están instalador pero los
> > libqt3c102-mt el aptitude me dice que son virtuales y no los puede
> > instalar.
>
> Porque son versiones anteriores a las que requiere ese pacquete...Porque
> no nos cuentas que estas intentando instalar?
>
> >
> > root@zeus:/home/soul# aptitude search libqt3c102
> > v   libqt3c102-mt                   -
> > v   libqt3c102-mt-dev               -
> > v   libqt3c102-mt-ibase             -
> > v   libqt3c102-mt-mysql             -
> > v   libqt3c102-mt-odbc              -
> > v   libqt3c102-mt-psql              -
> > v   libqt3c102-mt-sqlite            -
> > root@zeus:/home/soul#
> >
> > Alguna solución ??????
> >
> > Gracias por adelantado.
> >
> > Manolo López Torrent
> >
> >
>
>
> - --
> Ricardo A.Frydman
> Consultor en Tecnología Open Source - Administrador de Sistemas
> jabber: [hidden email] - http://www.eureka-linux.com.ar
> SIP # 1-747-667-9534
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
>
> iD8DBQFDa1ahkw12RhFuGy4RAkKFAJ47g2XuQ5PCU/DROzITHB1RyLGo0QCdENIr
> 9PJJHBw1sPaOjSy1+idkygs=
> =lezx
> -----END PGP SIGNATURE-----
>

--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|

Re: URGENTE!!!! Problema con aptitude y paquetes virtuales

Ricardo Eureka!
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Manuel López Torrent wrote:

> Estoy intentando instalar un software para TPV, nTPV. La web de proyecto
> es:
>
> http://www.napsis.com/desarrollo_ntpv.html
>
> El tema es que se disponen de paquetes para debian de las librerias que
> necesita el programa, pero las dependencias de esta me están dando un
> poco de problemas.
>
> Saludos, Manuel

Se me ocurren las siguientes opciones (o combinacion de ellas):

1 - prueba de instalar
http://prdownloads.sourceforge.net/ntpv/ntpv_0.2-0_i386.deb?download (en
la pagina, abajo figura ese enlace)

2 - descarga las fuentes, compila y ve instalando las dependencias que
te pide.

3 - Consultales a ellos tus problemas: hay muchas mas posibilidades que
te ayuden pues estan en eso todo el dia

4 - Instala los paquetes necesarios, pero los de la distribucion, quizas
funcione


>
> El vie, 04-11-2005 a las 09:40 -0300, Ricardo Frydman Eureka! escribió:
>
> Manuel López Torrent wrote:
>
>>Al ejecutar el siguiente comando recibo el siguiente error:
>
>>root@zeus:/home/soul/Download/inet# dpkg -i libbslxml_0.1-1_i386.deb
>>xmlmanage_0.1-0_i386.deb
>
> que es eso? de donde lo sacaste?
>
>
>>Seleccionando el paquete libbslxml previamente no seleccionado.
>>(Leyendo la base de datos ...
>>73006 ficheros y directorios instalados actualmente.)
>>Desempaquetando libbslxml (de libbslxml_0.1-1_i386.deb) ...
>>Seleccionando el paquete xmlmanage previamente no seleccionado.
>>Desempaquetando xmlmanage (de xmlmanage_0.1-0_i386.deb) ...
>>dpkg: problemas de dependencias impiden la configuración de libbslxml:
>> libbslxml depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
>>  el paquete libqt3c102-mt no está instalado.
>>dpkg: error al procesar libbslxml (--install):
>> problemas de dependencias - se deja sin configurar
>>dpkg: problemas de dependencias impiden la configuración de xmlmanage:
>> xmlmanage depende de libbslxml; sin embargo:
>>  el paquete libbslxml no está configurado todavía.
>> xmlmanage depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
>>  el paquete libqt3c102-mt no está instalado.
>>dpkg: error al procesar xmlmanage (--install):
>> problemas de dependencias - se deja sin configurar
>>Se encontraron errores al procesar:
>> libbslxml
>> xmlmanage
>
>>Los paquetes libqt3-mt y libqt3-mt-psql están instalador pero los
>>libqt3c102-mt el aptitude me dice que son virtuales y no los puede
>>instalar.
>
> Porque son versiones anteriores a las que requiere ese pacquete...Porque
> no nos cuentas que estas intentando instalar?
>
>
>>root@zeus:/home/soul# aptitude search libqt3c102
>>v   libqt3c102-mt                   -
>>v   libqt3c102-mt-dev               -
>>v   libqt3c102-mt-ibase             -
>>v   libqt3c102-mt-mysql             -
>>v   libqt3c102-mt-odbc              -
>>v   libqt3c102-mt-psql              -
>>v   libqt3c102-mt-sqlite            -
>>root@zeus:/home/soul#
>
>>Alguna solución ??????
>
>>Gracias por adelantado.
>
>>Manolo López Torrent
>
>
>
>
> --
> Ricardo A.Frydman
> Consultor en Tecnología Open Source - Administrador de Sistemas
> jabber: [hidden email] - http://www.eureka-linux.com.ar
> SIP # 1-747-667-9534

- --
Ricardo A.Frydman
Consultor en Tecnología Open Source - Administrador de Sistemas
jabber: [hidden email] - http://www.eureka-linux.com.ar
SIP # 1-747-667-9534
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDbLtQkw12RhFuGy4RAjeEAJ9HWGI7TjZLS4In8TXVfV/jjPh7xQCfaYJ7
zX9XcbSbxeQhGbROBZICGwo=
=sVcK
-----END PGP SIGNATURE-----


--
ubuntu-es mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-es