URGENTE!!!! Problema con aptitude y paquetes virtuales

Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

URGENTE!!!! Problema con aptitude y paquetes virtuales

rajashekar
This post has NOT been accepted by the mailing list yet.
Al ejecutar el siguiente comando recibo el siguiente error:

root@zeus:/home/soul/Download/inet# dpkg -i libbslxml_0.1-1_i386.deb
xmlmanage_0.1-0_i386.deb
Seleccionando el paquete libbslxml previamente no seleccionado.
(Leyendo la base de datos ...
73006 ficheros y directorios instalados actualmente.)
Desempaquetando libbslxml (de libbslxml_0.1-1_i386.deb) ...
Seleccionando el paquete xmlmanage previamente no seleccionado.
Desempaquetando xmlmanage (de xmlmanage_0.1-0_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de libbslxml:
 libbslxml depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
  el paquete libqt3c102-mt no está instalado.
dpkg: error al procesar libbslxml (--install):
 problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de xmlmanage:
 xmlmanage depende de libbslxml; sin embargo:
  el paquete libbslxml no está configurado todavía.
 xmlmanage depende de libqt3c102-mt (>= 3:3.2.3); sin embargo:
  el paquete libqt3c102-mt no está instalado.
dpkg: error al procesar xmlmanage (--install):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 libbslxml
 xmlmanage

Loading...