[USN-3565-1] Exim vulnerability

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[USN-3565-1] Exim vulnerability

Marc Deslauriers-3
==========================================================================
Ubuntu Security Notice USN-3565-1
February 12, 2018

exim4 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Exim could be made to crash or run programs if it received specially
crafted network traffic.

Software Description:
- exim4: Exim is a mail transport agent

Details:

Meh Chang discovered that Exim incorrectly handled memory in certain
decoding operations. A remote attacker could use this issue to cause Exim
to crash, resulting in a denial of service, or possibly execute arbitrary
code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.10:
  exim4-daemon-heavy              4.89-5ubuntu1.3
  exim4-daemon-light              4.89-5ubuntu1.3

Ubuntu 16.04 LTS:
  exim4-daemon-heavy              4.86.2-2ubuntu2.3
  exim4-daemon-light              4.86.2-2ubuntu2.3

Ubuntu 14.04 LTS:
  exim4-daemon-heavy              4.82-3ubuntu2.4
  exim4-daemon-light              4.82-3ubuntu2.4

In general, a standard system update will make all the necessary changes.

References:
  https://www.ubuntu.com/usn/usn-3565-1
  CVE-2018-6789

Package Information:
  https://launchpad.net/ubuntu/+source/exim4/4.89-5ubuntu1.3
  https://launchpad.net/ubuntu/+source/exim4/4.86.2-2ubuntu2.3
  https://launchpad.net/ubuntu/+source/exim4/4.82-3ubuntu2.4



--
ubuntu-security-announce mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

signature.asc (817 bytes) Download Attachment