[USN-3592-2] ClamAV vulnerabilities

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[USN-3592-2] ClamAV vulnerabilities

Leonidas S. Barbosa
==========================================================================
Ubuntu Security Notice USN-3592-2
March 08, 2018

clamav vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.04 ESM

Summary:

Several security issues were fixed in ClamAV.

Software Description:
- clamav: Anti-virus utility for Unix

Details:

USN-3592-1 fixed several vulnerabilities in ClamAV. This update
provides the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

 It was discovered that ClamAV incorrectly handled parsing certain PDF
 files. A remote attacker could use this issue to cause ClamAV to
 crash, resulting in a denial of service, or possibly execute arbitrary
 code. (CVE-2018-0202)

 Hanno Böck discovered that ClamAV incorrectly handled parsing certain
 XAR files. A remote attacker could use this issue to cause ClamAV to
 crash, resulting in a denial of service. (CVE-2018-1000085)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.04 ESM:
  clamav                          0.99.4+addedllvm-0ubuntu0.12.04.2

This update uses a new upstream release, which includes additional bug
fixes. In general, a standard system update will make all the necessary
changes.

References:
  https://usn.ubuntu.com/usn/usn-3592-2
  https://usn.ubuntu.com/usn/usn-3592-1
  CVE-2018-0202, CVE-2018-1000085
--
ubuntu-security-announce mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

signature.asc (836 bytes) Download Attachment