[USN-4124-1] Exim vulnerability

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[USN-4124-1] Exim vulnerability

alex.murray
==========================================================================
Ubuntu Security Notice USN-4124-1
September 06, 2019

exim4 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 19.04
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS

Summary:

Exim could be made to run programs as an administrator if it received
specially crafted network traffic.

Software Description:
- exim4: Exim is a mail transport agent

Details:

It was discovered that Exim incorrectly handled certain decoding
operations. A remote attacker could possibly use this issue to execute
arbitrary commands.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 19.04:
  exim4-daemon-heavy              4.92-4ubuntu1.3
  exim4-daemon-light              4.92-4ubuntu1.3

Ubuntu 18.04 LTS:
  exim4-daemon-heavy              4.90.1-1ubuntu1.4
  exim4-daemon-light              4.90.1-1ubuntu1.4

Ubuntu 16.04 LTS:
  exim4-daemon-heavy              4.86.2-2ubuntu2.5
  exim4-daemon-light              4.86.2-2ubuntu2.5

In general, a standard system update will make all the necessary changes.

References:
  https://usn.ubuntu.com/4124-1
  CVE-2019-15846, https://launchpad.net/bugs/1843041

Package Information:
  https://launchpad.net/ubuntu/+source/exim4/4.92-4ubuntu1.3
  https://launchpad.net/ubuntu/+source/exim4/4.90.1-1ubuntu1.4
  https://launchpad.net/ubuntu/+source/exim4/4.86.2-2ubuntu2.5

--
ubuntu-security-announce mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

signature.asc (497 bytes) Download Attachment