[Ubuntu-PT 10167] IRS: Plugin para firefox

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10167] IRS: Plugin para firefox

Carlos Alberto Ramos-2
Boas tardes a todos. Alguém me pode dizer qual o plugin necessário para
entregar o IRS, usando o Firefox? Quando arranco na pagina do irs o browser
vai procurar o plugin mas não o encontra.
 Desde já um muito obrigado
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10168] Re: IRS: Plugin para firefox

Tiago Carrondo-2
Acho que é isto:
http://carrondo.net/wp/2013/01/15/java/

Até breve,

Tiago Carrondo


No dia 9 de Maio de 2013 à55 16:51, Carlos Alberto Ramos
<[hidden email]> escreveu:
> Boas tardes a todos. Alguém me pode dizer qual o plugin necessário para
> entregar o IRS, usando o Firefox? Quando arranco na pagina do irs o browser
> vai procurar o plugin mas não o encontra.
>  Desde já um muito obrigado
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt

--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10169] Re: IRS: Plugin para firefox

Oleksandr Sandulyak
In reply to this post by Carlos Alberto Ramos-2
Olá.
Eu tive que instalar mesmo Oracle Java.
Parece que estado Português não sabe que existem alternativas a este
software.
Já no ano passado aconteceu mesma coisa.

san-alex
09.05.13 16:51, Carlos Alberto Ramos написав(ла):
> Boas tardes a todos. Alguém me pode dizer qual o plugin necessário para
> entregar o IRS, usando o Firefox? Quando arranco na pagina do irs o browser
> vai procurar o plugin mas não o encontra.
>   Desde já um muito obrigado


--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10170] Re: IRS: Plugin para firefox

Luis Malaca
Em 09-05-2013 19:25, Oleksandr Sandulyak escreveu:

> Olá.
> Eu tive que instalar mesmo Oracle Java.
> Parece que estado Português não sabe que existem alternativas a este
> software.
> Já no ano passado aconteceu mesma coisa.
>
> san-alex
> 09.05.13 16:51, Carlos Alberto Ramos написав(ла):
>> Boas tardes a todos. Alguém me pode dizer qual o plugin necessário para
>> entregar o IRS, usando o Firefox? Quando arranco na pagina do irs o
>> browser
>> vai procurar o plugin mas não o encontra.
>>   Desde já um muito obrigado
>
>
Boa Noite

Eu já entreguei o IRS pela internet mas com o chromium. Tem de se
instalar o iced tea 6. Comigo funcionou mas só em modalidade online.

Boa sorte

Luis

--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10171] kernel panic

Antonio Roque
Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha ( p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de erros e finaliza com "kernel panic " .. estou convencido que é o problema das placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como dar a volta a isto ?


 Um abraço,
Roque
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10173] Re: kernel panic

jose rebordao
Amigo Roque:
Placa gráfica antiga? Qual é o modelo?
Qual é a marca e modelo da Motherbord?
Que quantidade de memória tem instalada?
Qual é a versão do Ubuntu?
A máquina até não deverá ser tão limitada como diz no seu relato, tenho
duas a funcionar perfeitamente
com Ubuntu 10.04 LTS. Versões Ubuntu Unity não funcionam bem, no meu caso.
E o seu DVD de instalação está em boas condições? Já experimentou outra
cópia recente baixada e verificada,
da net?
Um abraço
José Rebordão


No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]>escreveu:

> Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha (
> p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de erros e
> finaliza com "kernel panic " .. estou convencido que é o problema das
> placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como
> dar a volta a isto ?
>
>
>  Um abraço,
> Roque
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10174] Re: kernel panic

Antonio Roque
olá Obrigado vou tentar alterar a opção de arranque

cá vai as specs

a placa é uma destas ( muito velhinha )
http://mauricio-ramos.mercadoshops.com.br/nvidia-geforce2-mx-400-64mb_8xJM

a board é uma asus p4s800 , neste momento tem 750 mb de ram . a versão que estou a tentar instalar é a 13.04


 
Um abraço,
Roque



________________________________
 From: jose rebordao <[hidden email]>
To: Antonio Roque <[hidden email]>; Lista de Discussão sobre o Ubuntu <[hidden email]>
Sent: Friday, May 10, 2013 5:46 PM
Subject: [Ubuntu-PT 10173] Re: kernel panic
 

Amigo Roque:
Placa gráfica antiga? Qual é o modelo?
Qual é a marca e modelo da Motherbord?
Que quantidade de memória tem instalada?
Qual é a versão do Ubuntu?
A máquina até não deverá ser tão limitada como diz no seu relato, tenho
duas a funcionar perfeitamente
com Ubuntu 10.04 LTS. Versões Ubuntu Unity não funcionam bem, no meu caso.
E o seu DVD de instalação está em boas condições? Já experimentou outra
cópia recente baixada e verificada,
da net?
Um abraço
José Rebordão


No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]>escreveu:

> Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha (
> p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de erros e
> finaliza com "kernel panic " .. estou convencido que é o problema das
> placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como
> dar a volta a isto ?
>
>
>  Um abraço,
> Roque
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10175] Re: kernel panic

Luis Malaca
In reply to this post by Antonio Roque
Em 10-05-2013 12:31, Antonio Roque escreveu:
> Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha ( p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de erros e finaliza com "kernel panic " .. estou convencido que é o problema das placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como dar a volta a isto ?
>
>
>   Um abraço,
> Roque
E que tal com o xubuntu?

--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10176] Re: kernel panic

Carlos Alberto Ramos-2
In reply to this post by Antonio Roque
Aconteceu-me várias vezes ao tentar arrancar versões do linux a partir de
Live CD, que só conseguia ultrapassar, entrando em modo manual, logo no
inicio e digitando o comando "noapic", que me permitia arrancar. Fazendo
depois o comando dmesg na consola, apareciam todas as mensagens de erro e
as incompatibilidades existentes.
Não sei se a situação será a mesma mas acho que se conseguir arrancar com
uma versão do linux a partir de um live CD, poderá escolher uma versão mais
antiga e compatível com o hardware que tem
Cumprimentos


No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]>escreveu:

> Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha (
> p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de erros e
> finaliza com "kernel panic " .. estou convencido que é o problema das
> placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como
> dar a volta a isto ?
>
>
>  Um abraço,
> Roque
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10177] Re: kernel panic

jose rebordao
António Roque

As características de placa gráfica não dão para o ubuntu 13.04, e a memória
instalada é... curta!
O processador e a motherboard, embora antigos, ainda valem alguma coisa. É
bom material.
Se a placa gráfica aguentar pode tentar instalar o XFCE, que deve funcionar.
Se funcionar bem pode tentar, via Synaptic, instalar o outro desktop. Depois
fica com a alternativa de aceder ao XFCE ou ao Ubuntu 13,04.
Não garanto nada, mas talvez seja possível, se a placa gráfica aguentar.

Um abraço
José Rebordão


No dia 10 de Maio de 2013 à21 20:58, Carlos Alberto Ramos <[hidden email]
> escreveu:

> Aconteceu-me várias vezes ao tentar arrancar versões do linux a partir de
> Live CD, que só conseguia ultrapassar, entrando em modo manual, logo no
> inicio e digitando o comando "noapic", que me permitia arrancar. Fazendo
> depois o comando dmesg na consola, apareciam todas as mensagens de erro e
> as incompatibilidades existentes.
> Não sei se a situação será a mesma mas acho que se conseguir arrancar com
> uma versão do linux a partir de um live CD, poderá escolher uma versão mais
> antiga e compatível com o hardware que tem
> Cumprimentos
>
>
> No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]
> >escreveu:
>
> > Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina velha (
> > p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de
> erros e
> > finaliza com "kernel panic " .. estou convencido que é o problema das
> > placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica como
> > dar a volta a isto ?
> >
> >
> >  Um abraço,
> > Roque
> > --
> > ubuntu-pt mailing list
> > [hidden email]
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
> >
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10178] Re: kernel panic

Rui Oliveira-2
Antonio

Tenho um computador dessa geração, aliás mais antigo ainda, daqueles
primeiros pentium IV com memórias Rambus.

Como é óbvio não aconselho a versão Standard do Ubuntu numa máquina dessas.
Contudo se quiseres uma distribuição baseada em Ubuntu e extremamente leve
(e ao mesmo tempo bonita), recomendo o Bodhi Linux que utiliza o
Enlightnment 17 em vez do Unity da Canonical.

http://www.bodhilinux.com/

O Bodhi Linux é baseado na ultima versao de suporte longo do Ubuntu (12.0
LTS), e penso que o autor disponibiliza na distro, kernels com suporte para
máquinas mais antigas.

Vais notar diferença na experiência, mas... é tudo uma questão de hábito e
depois de bem "configuradinho" - a configuração é toda visual nas várias
opções do Enlightnment 17 (nada de consolas)  - penso que vais ter uma
 velocidade que na minha opinião nenhum derivado oficialmente suportado
pela canonical chega lá perto (bem talvez o lubuntu esteja perto).

Experimenta, pode ser que tenhas mais sorte.



2013/5/10 jose rebordao <[hidden email]>

> António Roque
>
> As características de placa gráfica não dão para o ubuntu 13.04, e a
> memória
> instalada é... curta!
> O processador e a motherboard, embora antigos, ainda valem alguma coisa. É
> bom material.
> Se a placa gráfica aguentar pode tentar instalar o XFCE, que deve
> funcionar.
> Se funcionar bem pode tentar, via Synaptic, instalar o outro desktop.
> Depois
> fica com a alternativa de aceder ao XFCE ou ao Ubuntu 13,04.
> Não garanto nada, mas talvez seja possível, se a placa gráfica aguentar.
>
> Um abraço
> José Rebordão
>
>
> No dia 10 de Maio de 2013 à21 20:58, Carlos Alberto Ramos <
> [hidden email]
> > escreveu:
>
> > Aconteceu-me várias vezes ao tentar arrancar versões do linux a partir de
> > Live CD, que só conseguia ultrapassar, entrando em modo manual, logo no
> > inicio e digitando o comando "noapic", que me permitia arrancar. Fazendo
> > depois o comando dmesg na consola, apareciam todas as mensagens de erro e
> > as incompatibilidades existentes.
> > Não sei se a situação será a mesma mas acho que se conseguir arrancar com
> > uma versão do linux a partir de um live CD, poderá escolher uma versão
> mais
> > antiga e compatível com o hardware que tem
> > Cumprimentos
> >
> >
> > No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]
> > >escreveu:
> >
> > > Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina
> velha (
> > > p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de
> > erros e
> > > finaliza com "kernel panic " .. estou convencido que é o problema das
> > > placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica
> como
> > > dar a volta a isto ?
> > >
> > >
> > >  Um abraço,
> > > Roque
> > > --
> > > ubuntu-pt mailing list
> > > [hidden email]
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
> > >
> > --
> > ubuntu-pt mailing list
> > [hidden email]
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
> >
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
Reply | Threaded
Open this post in threaded view
|

[Ubuntu-PT 10179] Re: kernel panic

Antonio Roque
olá a todos Obrigado pelas dicas pessoal , ontem saquei o mint 14 ( mate ) , instalou, depois de algumas tentativas ...  mas o desktop não está em condições , menus estão todos desmenbrados e falta muita coisa tipo calendario , som etc ..

meti outra placa mais pontente, mas como tambem é nvidia ficou igual ...

estava com ideia de volta a tentar de novo ... talvez seja um pouco de insanidade da minha parte " o principio da ensanidade reside no facto de se repetir a mesma esperiencia vezes sem conta e esperar resultados diferentes " ..

mas da ultima vez que tentei ( uns meses atras ) o Bodhi Linux , foi a mesma coisa "kernel panic" ... nem instalou mas se calhar vou tentar de novo talvez já haja uma nova versão ..

depois digo alguma coisa ok


 
Um abraço,
Roque



________________________________
 From: Rui Oliveira <[hidden email]>
To: Lista de Discussão sobre o Ubuntu <[hidden email]>
Sent: Saturday, May 11, 2013 1:30 AM
Subject: [Ubuntu-PT 10178] Re: kernel panic
 

Antonio

Tenho um computador dessa geração, aliás mais antigo ainda, daqueles
primeiros pentium IV com memórias Rambus.

Como é óbvio não aconselho a versão Standard do Ubuntu numa máquina dessas.
Contudo se quiseres uma distribuição baseada em Ubuntu e extremamente leve
(e ao mesmo tempo bonita), recomendo o Bodhi Linux que utiliza o
Enlightnment 17 em vez do Unity da Canonical.

http://www.bodhilinux.com/

O Bodhi Linux é baseado na ultima versao de suporte longo do Ubuntu (12.0
LTS), e penso que o autor disponibiliza na distro, kernels com suporte para
máquinas mais antigas.

Vais notar diferença na experiência, mas... é tudo uma questão de hábito e
depois de bem "configuradinho" - a configuração é toda visual nas várias
opções do Enlightnment 17 (nada de consolas)  - penso que vais ter uma
velocidade que na minha opinião nenhum derivado oficialmente suportado
pela canonical chega lá perto (bem talvez o lubuntu esteja perto).

Experimenta, pode ser que tenhas mais sorte.



2013/5/10 jose rebordao <[hidden email]>

> António Roque
>
> As características de placa gráfica não dão para o ubuntu 13.04, e a
> memória
> instalada é... curta!
> O processador e a motherboard, embora antigos, ainda valem alguma coisa. É
> bom material.
> Se a placa gráfica aguentar pode tentar instalar o XFCE, que deve
> funcionar.
> Se funcionar bem pode tentar, via Synaptic, instalar o outro desktop.
> Depois
> fica com a alternativa de aceder ao XFCE ou ao Ubuntu 13,04.
> Não garanto nada, mas talvez seja possível, se a placa gráfica aguentar.
>
> Um abraço
> José Rebordão
>
>
> No dia 10 de Maio de 2013 à21 20:58, Carlos Alberto Ramos <
> [hidden email]
> > escreveu:
>
> > Aconteceu-me várias vezes ao tentar arrancar versões do linux a partir de
> > Live CD, que só conseguia ultrapassar, entrando em modo manual, logo no
> > inicio e digitando o comando "noapic", que me permitia arrancar. Fazendo
> > depois o comando dmesg na consola, apareciam todas as mensagens de erro e
> > as incompatibilidades existentes.
> > Não sei se a situação será a mesma mas acho que se conseguir arrancar com
> > uma versão do linux a partir de um live CD, poderá escolher uma versão
> mais
> > antiga e compatível com o hardware que tem
> > Cumprimentos
> >
> >
> > No dia 10 de Maio de 2013 à4 12:31, Antonio Roque <[hidden email]
> > >escreveu:
> >
> > > Boa tarde a todos , estou a tentar instalar o ubuntu numa maquina
> velha (
> > > p4 2.8 ) , logo , logo no inicio do arranque do dvd surge montes de
> > erros e
> > > finaliza com "kernel panic " .. estou convencido que é o problema das
> > > placas nvidia antigas neste novo kernel .. alguem sabe dar uma dica
> como
> > > dar a volta a isto ?
> > >
> > >
> > >  Um abraço,
> > > Roque
> > > --
> > > ubuntu-pt mailing list
> > > [hidden email]
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
> > >
> > --
> > ubuntu-pt mailing list
> > [hidden email]
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
> >
> --
> ubuntu-pt mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
>
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt
--
ubuntu-pt mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-pt