Upgrade to python 3.6 wants to delete python3-dev & python3-venv

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to python 3.6 wants to delete python3-dev & python3-venv

Jim Byrnes-4
This happened on a machine running Mint 18.1, I haven't had a chance to
check if it happens on one running Ubuntu.

I installed python 3.6 to use in a virtual environment. Now an update
wants to delete python3-dev and python3-venv. Checking to see if anyone
has done the update and whether or not it has caused any problems.

Thanks,  Jim


--
ubuntu-users mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users