Using poppler 0.18 for the LTS (?)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Using poppler 0.18 for the LTS (?)

Sebastien Bacher
Hi again,

Since for GNOME the Desktop Team decided to be conservative for the LTS
and to stay on GNOME 3.2 by default (and update a few selected ones
where it makes) we would suggest staying on poppler 0.18 as well.

How does that work for other teams? Does anyone has an opinion on the
topic?

We didn't discuss it with upstream yet (we don't really have an assigned
poppler maintainer and nobody stepped to do that), would anyone there be
interested to do that and check with them if they have issues with
Ubuntu staying on that version?

--
Sebastien Bacher

--
ubuntu-devel mailing list
[hidden email]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel