Quantcast

Versión 1.4.0 de la librería libdvdcss2

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Versión 1.4.0 de la librería libdvdcss2

Jose Luis Alarcon Sanchez-3
Buenos días, compañer@s.

He leído en la web de VideoLAN (vlc) que la versíón más reciente de la
librería que permite reproducir DVDs comerciales, libdvdcss2, es la 1.4.0.
Sin enmbargo, la versión más alta que soy capaz de encontrar empaquetada
para Debian/Ubuntu es la 1.2.13.

He visto que alguna distro basada en el sistema de paqueteria rpm si
tiene paquete de la versión 1.4.0.

¿Alguien sabe alguna causa por la cual no se haya construido un paquete
para los usuarios de dpkg?, ¿existe ese paquete aunque no haya sido capaz de
encontrarlo?. La verdad es que la versión 1.2.13 cumple su función
estupendamente, pero ya sabeis, por estar a la última.....

Muchísimas gracias anticipadas por vuestras respuestas.

Saludos.

Jose.

--
http://lordofunix.eu5.org/ 

Usuario GNU/Hurd no registrado.
Usuario BSD registrado 51101.
Usuario Linux registrado #213309.
Una vez más cabalgaré con mis caballeros,
para defender lo que fue.....
y el sueño de lo que pudo ser.

-------------------------------------------------
75% of Americans don't like Clinton or Trump.
Don't waste your vote, say 'No' to the US Oligarchy and give it to Gary Johnson.
(paid for by VFEMail)

ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the NSA's hands!
$24.95 ONETIME Lifetime accounts with Privacy Features!  
15GB disk! No bandwidth quotas!
Commercial and Bulk Mail Options!  

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Versión 1.4.0 de la librería libdvdcss2

Javier-52
El mar, 01-11-2016 a las 12:18 +0100, Jose Luis Alarcon Sanchez
escribió:

> Buenos días, compañer@s.
>
> He leído en la web de VideoLAN (vlc) que la versíón más reciente de
> la
> librería que permite reproducir DVDs comerciales, libdvdcss2, es la
> 1.4.0.
> Sin enmbargo, la versión más alta que soy capaz de encontrar
> empaquetada
> para Debian/Ubuntu es la 1.2.13.
>
> He visto que alguna distro basada en el sistema de paqueteria rpm si
> tiene paquete de la versión 1.4.0.
>
En la dirección https://pkgs.org/download/libdvdcss2 veras que para las
versiones 16.04 y 16.10 de ubuntu esta disponible la version 1.4.0

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Versión 1.4.0 de la librería libdvdcss2

Jose Luis Alarcon Sanchez-3
On Tue, Nov 01, 2016 at 08:32:44PM +0100, Javier Garcia wrote:

> El mar, 01-11-2016 a las 12:18 +0100, Jose Luis Alarcon Sanchez
> escribió:
> > Buenos días, compañer@s.
> >
> > He leído en la web de VideoLAN (vlc) que la versíón más reciente de
> > la
> > librería que permite reproducir DVDs comerciales, libdvdcss2, es la
> > 1.4.0.
> > Sin enmbargo, la versión más alta que soy capaz de encontrar
> > empaquetada
> > para Debian/Ubuntu es la 1.2.13.
> >
> > He visto que alguna distro basada en el sistema de paqueteria rpm si
> > tiene paquete de la versión 1.4.0.
> >
> En la dirección https://pkgs.org/download/libdvdcss2 veras que para las
> versiones 16.04 y 16.10 de ubuntu esta disponible la version 1.4.0
>

Genial!. El paquete exixtente, libdvd-pkg_1.4.0-1-2_all.deb, es un
"instalador" que coloca en el sistema libdvdcss2 en su versión más moderna.

Mil gracias, Javier.

Saludos.

--
http://lordofunix.eu5.org/ 

Usuario GNU/Hurd no registrado.
Usuario BSD registrado 51101.
Usuario Linux registrado #213309.
Una vez más cabalgaré con mis caballeros,
para defender lo que fue.....
y el sueño de lo que pudo ser.

-------------------------------------------------
75% of Americans don't like Clinton or Trump.
Don't waste your vote, say 'No' to the US Oligarchy and give it to Gary Johnson.
(paid for by VFEMail)

ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the NSA's hands!
$24.95 ONETIME Lifetime accounts with Privacy Features!  
15GB disk! No bandwidth quotas!
Commercial and Bulk Mail Options!  

--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Versión 1.4.0 de la librería libdvdcss2

Mauricio J. Adonis C.
Añade el repositorio de VLC a tus fuentes para mantenerte con las últimas versiones de VLC al día.  

Simplemente edita el archivo /etc/apt/sources.list (hay que hacerlo con permiso administrativo elevado, como root o usando 'sudo'), añadiendo al final del archivo las siguientes dos líneas... 

deb http://download.videolan.org/pub/debian/stable/ /
deb-src http://download.videolan.org/pub/debian/stable/ /

Guardas los cambios, cierras el editor y ahora en una consola ejecuta este comando para instalar la clave de seguridad del repositorio...

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 6BCA5E4DB84288D9

Habiendo hecho esto haces el update del caché de paquetes...

sudo apt-get update

El sistema ahora te indicará ahora cuando haya versiones actualizadas de VLC.

(Si hubiera algún problema en conseguir la clave pública de seguridad del repositorio te aparecerá un mensaje de advertencia al hacer la actualización, pero se puede usar el repositorio sin problemas.)

Saludos,
Mauricio J. Adonis C.



El Martes, 1 de noviembre, 2016 18:40:16, Jose Luis Alarcon Sanchez <[hidden email]> escribió:


On Tue, Nov 01, 2016 at 08:32:44PM +0100, Javier Garcia wrote:

> El mar, 01-11-2016 a las 12:18 +0100, Jose Luis Alarcon Sanchez
> escribió:
> > Buenos días, compañ[hidden email]
> >
> > He leído en la web de VideoLAN (vlc) que la versíón más reciente de
> > la
> > librería que permite reproducir DVDs comerciales, libdvdcss2, es la
> > 1.4.0.
> > Sin enmbargo, la versión más alta que soy capaz de encontrar
> > empaquetada
> > para Debian/Ubuntu es la 1.2.13.
> >
> > He visto que alguna distro basada en el sistema de paqueteria rpm si
> > tiene paquete de la versión 1.4.0.
> >
> En la dirección https://pkgs.org/download/libdvdcss2 veras que para las
> versiones 16.04 y 16.10 de ubuntu esta disponible la version 1.4.0
>

Genial!. El paquete exixtente, libdvd-pkg_1.4.0-1-2_all.deb, es un
"instalador" que coloca en el sistema libdvdcss2 en su versión más moderna.

Mil gracias, Javier.

Saludos.

--
http://lordofunix.eu5.org/

Usuario GNU/Hurd no registrado.
Usuario BSD registrado 51101.
Usuario Linux registrado #213309.
Una vez más cabalgaré con mis caballeros,
para defender lo que fue.....
y el sueño de lo que pudo ser.

-------------------------------------------------
75% of Americans don't like Clinton or Trump.
Don't waste your vote, say 'No' to the US Oligarchy and give it to Gary Johnson.
(paid for by VFEMail)

ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the NSA's hands!
$24.95 ONETIME Lifetime accounts with Privacy Features! 
15GB disk! No bandwidth quotas!
Commercial and Bulk Mail Options! 


--
ubuntu-es mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
Loading...