WIFI

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

WIFI

doillon
Bonjour ,

Tout d'abord bonne fêtes à tous.

Voila ma question , je viens d'installer ubuntu 16.10 Téléchargé en ISO
sur mon ordinateur HP .

Au départ de l'installation tout c'est bien passé j'ai eu droit a ma
connexion wifi bien reconnue, une fois l'installation réussie je
redémarre mon ordinateur, tout vas pour le mieux , mais arrivé a la page
d'accueil je n'ai plus de reconnaissance de mon WIFI j'ai bien installé
tous les drivers mais hélas rien ne se passe j'aimerais avoir votre avis
sur ce problème car je n'ai jamais eu cela au paravent avec ubuntu.

Je n'arrive donc pas a retrouver ma connexion internet j'y arrive en
câble et a l'aide d'une clée USB wirless .

Sur cette ordinateur j'avais windows 10 que j'ai effacé en installant
Ubuntu volontairement.

Dois je configurer mon bios ou autre chose à faire je ne trouve pas?

Merci de vos réponses salutations

Paul


--
Liste de diffusion ubuntu-fr [hidden email]
Pour s'abonner ou se désabonner : https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Charte de la liste: http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte
Reply | Threaded
Open this post in threaded view
|

Re: WIFI

Lami René
Bon temps des fêtes à toutes et à tous,

Je dirais que de procéder à une connexion filaire, une mise à jour
complète (requis après une installation fraiche) et dans le panneau de
configuration, recherche de pilote propriétaire et confirmation qu'un
pilote propriétaire pour la carte réseau est installé (du genre Bradcom,
etc.).

Je n'aurais rien de mieux à suggérer.

Bonne chance...

L'ami René

Le 18-12-27 à 03 h 55, doillon a écrit :

> Bonjour ,
>
> Tout d'abord bonne fêtes à tous.
>
> Voila ma question , je viens d'installer ubuntu 16.10 Téléchargé en
> ISO sur mon ordinateur HP .
>
> Au départ de l'installation tout c'est bien passé j'ai eu droit a ma
> connexion wifi bien reconnue, une fois l'installation réussie je
> redémarre mon ordinateur, tout vas pour le mieux , mais arrivé a la
> page d'accueil je n'ai plus de reconnaissance de mon WIFI j'ai bien
> installé tous les drivers mais hélas rien ne se passe j'aimerais avoir
> votre avis sur ce problème car je n'ai jamais eu cela au paravent avec
> ubuntu.
>
> Je n'arrive donc pas a retrouver ma connexion internet j'y arrive en
> câble et a l'aide d'une clée USB wirless .
>
> Sur cette ordinateur j'avais windows 10 que j'ai effacé en installant
> Ubuntu volontairement.
>
> Dois je configurer mon bios ou autre chose à faire je ne trouve pas?
>
> Merci de vos réponses salutations
>
> Paul
>
>



--
Liste de diffusion ubuntu-fr [hidden email]
Pour s'abonner ou se désabonner : https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Charte de la liste: http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte
Reply | Threaded
Open this post in threaded view
|

Re: WIFI

doillon
Bonjour,

J'ai résolu mon problème en allant sur le bios de mon ordinateur et
désactiver le sécurit boot et voila cela fonctionne c'est une chose
qu'ont ne pense pas toujours à signaler!

Salutation

Paul

Le 27/12/2018 à 12:45, Lami René a écrit :

> Bon temps des fêtes à toutes et à tous,
>
> Je dirais que de procéder à une connexion filaire, une mise à jour
> complète (requis après une installation fraiche) et dans le panneau de
> configuration, recherche de pilote propriétaire et confirmation qu'un
> pilote propriétaire pour la carte réseau est installé (du genre
> Bradcom, etc.).
>
> Je n'aurais rien de mieux à suggérer.
>
> Bonne chance...
>
> L'ami René
>
> Le 18-12-27 à 03 h 55, doillon a écrit :
>> Bonjour ,
>>
>> Tout d'abord bonne fêtes à tous.
>>
>> Voila ma question , je viens d'installer ubuntu 16.10 Téléchargé en
>> ISO sur mon ordinateur HP .
>>
>> Au départ de l'installation tout c'est bien passé j'ai eu droit a ma
>> connexion wifi bien reconnue, une fois l'installation réussie je
>> redémarre mon ordinateur, tout vas pour le mieux , mais arrivé a la
>> page d'accueil je n'ai plus de reconnaissance de mon WIFI j'ai bien
>> installé tous les drivers mais hélas rien ne se passe j'aimerais
>> avoir votre avis sur ce problème car je n'ai jamais eu cela au
>> paravent avec ubuntu.
>>
>> Je n'arrive donc pas a retrouver ma connexion internet j'y arrive en
>> câble et a l'aide d'une clée USB wirless .
>>
>> Sur cette ordinateur j'avais windows 10 que j'ai effacé en installant
>> Ubuntu volontairement.
>>
>> Dois je configurer mon bios ou autre chose à faire je ne trouve pas?
>>
>> Merci de vos réponses salutations
>>
>> Paul
>>
>>
>
>
>

--
Liste de diffusion ubuntu-fr [hidden email]
Pour s'abonner ou se désabonner : https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
Charte de la liste: http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte