Window-Manager in 16.04 geht nicht mehr...

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Window-Manager in 16.04 geht nicht mehr...

Josef Wolf
Hallo,

Vor etwa einer Stunde hat der Rechner von alleine heruntergefahren. Nach dem
Neustart startet nun der Window-Manager nicht mehr.

Wie finde ich nun heraus was das Problem ist?

--
Josef Wolf
[hidden email]

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

Christoph Schmees
Am 22.02.2018 um 19:15 schrieb Josef Wolf:
> Hallo,
>
> Vor etwa einer Stunde hat der Rechner von alleine heruntergefahren. Nach dem
> Neustart startet nun der Window-Manager nicht mehr.
>
> Wie finde ich nun heraus was das Problem ist?
>

... wie alt ist der Kapitän? :-)
Im Ernst: Etwas mehr Informationen über dein System (HW und SW)
dürftest du ruhig preisgeben. Sonst ist Hilfe schwierig. Außer ein
paar Grundsatzempfehlungen:

1. HW testen.

1.1 memtest, am besten zwei Tage am Stück (wenn er nicht ohnehin
vorher etwas findet).

1.2 SMART Selbsttest der HD. Von einer Live-CD starten. Ich benutze
gerne die letzte freie Ausgabe von Parted-Magic.

1.3 Stresstest, ebenfalls von einer Live-CD. Ansonsten könntest du
von einer Kommandozeile aus (Textmodus geht ja, wenn ich das richtig
verstanden habe) eine größere Kompilation mit der -j Option laufen
lassen (siehe Handbuch zu make). Wenn die fehlerfrei durchläuft, ist
die HW in Ordnung. Wenn nicht, sind Holmes und Watson gefragt. :-9

hth,
Christoph

--
Bitte keine Mails von USA-Providern wie AOL, me.com (Apple),
gmail (Google), hotmail/outlook.com (Microsoft) oder yahoo.
Solche Mails werden ohne Rückmeldung gelöscht.
Siehe <http://www.pc-fluesterer.info/wordpress/downloads>

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

Josef Wolf
On Do, Feb 22, 2018 at 07:39:31 +0100, Christoph Schmees wrote:
> Am 22.02.2018 um 19:15 schrieb Josef Wolf:
> > Vor etwa einer Stunde hat der Rechner von alleine heruntergefahren. Nach dem
> > Neustart startet nun der Window-Manager nicht mehr.
> >
> > Wie finde ich nun heraus was das Problem ist?
>
> ... wie alt ist der Kapitän? :-)

Ist nicht das erste Schiff ;-)

> Im Ernst: Etwas mehr Informationen über dein System (HW und SW)
> dürftest du ruhig preisgeben.

Das ist ein Asus bu201 Laptop. Seit etwa zwei Jahren läuft da Ubuntu sehr
stabil drauf.

Zur Software? Nunja, Ubuntu 16.04.

> 1. HW testen.

An ein HW-Problem glaube ich nicht. Das war kein Absturz, sondern der Rechner
ist regulär heruntergefahren. Während ich daran gearbeitet habe, kam plötzlich
der Dialolg, der normalerweise kommt wenn man den Rechner von der grafischen
Oberfläche aus herunterfahren will. Danach ist er ganz regulär
heruntergefahren. Seitdem geht der Window-Manager nicht mehr. Sonst kann ich
keine Auffälligkeiten feststellen.

> 1.1 memtest, am besten zwei Tage am Stück (wenn er nicht ohnehin
> vorher etwas findet).

Speicherprobleme würden sich durch ein instabiles System bemerkbar machen. Das
ist hier nicht der Fall. Der Rechner läuft stabil. Und der Window-Manager ist
das einzige Teil, das beharrlich seinen Dienst verweigert.

> 1.2 SMART Selbsttest der HD. Von einer Live-CD starten. Ich benutze
> gerne die letzte freie Ausgabe von Parted-Magic.

smartctl sagt, die Platte hätte keine Fehler.

> 1.3 Stresstest, ebenfalls von einer Live-CD. Ansonsten könntest du
> von einer Kommandozeile aus (Textmodus geht ja, wenn ich das richtig
> verstanden habe) eine größere Kompilation mit der -j Option laufen
> lassen (siehe Handbuch zu make). Wenn die fehlerfrei durchläuft, ist
> die HW in Ordnung. Wenn nicht, sind Holmes und Watson gefragt. :-9

Das ist kein HW-Problem. Der Rechner läuft nach wie vor stabil.

Mein Verdacht geht vielmehr in die Richtung von Paket-Aktualisierungen:
Seit dem letzten funktionierenden Boot gab es auch upgrades zu compiz, unity
und noch weiteren library-Paketen:

 
Start-Date: 2018-02-20  21:42:55
Commandline: apt upgrade
Requested-By: jw (1001)
Upgrade: libmpx0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgcj16:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), gcc-5-doc:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), unity-schemas:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), qemu-system-mips:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), qemu-system-misc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), qemu-system-ppc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), libdecoration0:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), cpp-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libitm1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libunity-protocol-private0:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), qemu-system-x86:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), gir1.2-unity-5.0:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libnuma1:amd64 (2.0.11-1ubuntu1, 2.0.11-1ubuntu1.1), libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), unity-scopes-runner:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), unity:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), libasan2:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-user:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), python:amd64 (2.7.11-1, 2.7.12-1~16.04), gnome-disk-utility:amd64 (3.18.3.1-1ubuntu1, 3.18.3.1-1ubuntu1.1), gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libpython-stdlib:amd64 (2.7.11-1, 2.7.12-1~16.04), gcj-5-jre-lib:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), libtsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libubsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), g++-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgfortran3:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-utils:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), unity-services:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), gcc-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libunity-core-6.0-9:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), libunity9:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), qemu-system-sparc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), compiz-gnome:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), liblsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgomp1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), compiz:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), qemu-user-binfmt:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), qemu-system-arm:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), libunity-scopes-json-def-desktop:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libatomic1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), compiz-core:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-block-extra:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), python-minimal:amd64 (2.7.11-1, 2.7.12-1~16.04), qemu-system-common:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), qemu-system:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22)
End-Date: 2018-02-20  21:46:35

Start-Date: 2018-02-21  07:00:15
Commandline: /usr/bin/unattended-upgrade
Upgrade: libcups2:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-server-common:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-common:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-ppdc:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsmime1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsppdc1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-bsd:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-core-drivers:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-daemon:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsimage2:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupscgi1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-client:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4)
End-Date: 2018-02-21  07:01:11

Start-Date: 2018-02-21  22:45:04
Commandline: apt upgrade
Requested-By: jw (1001)
Install: linux-headers-4.4.0-116:amd64 (4.4.0-116.140, automatic), linux-signed-image-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-image-extra-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-headers-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-image-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic)
Upgrade: libreoffice-style-breeze:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-math:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libaudit-common:amd64 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), linux-headers-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), linux-libc-dev:amd64 (4.4.0-112.135, 4.4.0-116.140), libreoffice-core:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-gtk:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), linux-signed-image-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), python3-uno:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), linux-signed-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), libreoffice-style-galaxy:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-base-core:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-ogltrans:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-impress:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-style-elementary:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), ure:amd64 (5.1.6~rc2-0ubuntu1~xenial2, 5.1.6~rc2-0ubuntu1~xenial3), libreoffice-writer:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-common:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), fonts-opensymbol:amd64 (2:102.7+LibO5.1.6~rc2-0ubuntu1~xenial2, 2:102.7+LibO5.1.6~rc2-0ubuntu1~xenial3), libreoffice-pdfimport:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), uno-libs3:amd64 (5.1.6~rc2-0ubuntu1~xenial2, 5.1.6~rc2-0ubuntu1~xenial3), libreoffice-gnome:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-calc:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libaudit1:amd64 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), libreoffice-draw:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-avmedia-backend-gstreamer:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3)
End-Date: 2018-02-21  22:51:56

--
Josef Wolf
[hidden email]

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

H.-Ste. Neumeyer
In reply to this post by Josef Wolf
Hallo Josef

Versuche bitte mal folgendes:

Am Displaymanager (da wo Du Dich normalerweise anmeldest) mit dem Tastatur-Shortcut

Strg+Alp+F2

auf die Konsole wechseln.
Du bekommst ein Login ohne Graphik. Dort anmelden. Achtung: Paßworteingabe erfolgt blind.
Dort führst folgenden Befehle aus

cp -r .cache/sessions/ .cache/sessions_old

Damit erstellt Du eine Kopie des Sitzungsspeicher.
Ist das erfolgt, den alten Cache löschen.

rm -rf .caches/sessions/


Nun führst Du mit dem Befehl

sudo reboot

einen Neustart aus. Ginge theoretisch auch ohne. Ist so aber sicher.
Meldest Du Dich nun erneut und regulär an wird das Cache der Sitzung "unverfälscht" neu geschrieben.


--
Gruß Stefan

Diese Nachricht wurde von mir auf einem YOGA Book vergewohlpopelt

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

H.-Ste. Neumeyer
In reply to this post by Josef Wolf
Fipptehler:

Strg+Alt+F2

ist natürlich richtig.

--
Gruß Stefan

Diese Nachricht wurde von mir auf einem YOGA Book vergewohlpopelt

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

Josef Wolf
In reply to this post by H.-Ste. Neumeyer
On Do, Feb 22, 2018 at 10:02:04 +0100, H.-Ste. Neumeyer wrote:

> cp -r .cache/sessions/ .cache/sessions_old
>
> Damit erstellt Du eine Kopie des Sitzungsspeicher.
> Ist das erfolgt, den alten Cache löschen.
>
> rm -rf .caches/sessions/
>
>
> Nun führst Du mit dem Befehl
>
> sudo reboot

Ein Verzeichnis mit dem Namen "session" existiert nur im VErzeichnis
~/.compiz. Ein löschen dieses ~/.compiz/session Verzeichnisses hilft leider
nicht weiter :-(

--
Josef Wolf
[hidden email]

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

Re: Window-Manager in 16.04 geht nicht mehr...

Josef Wolf
In reply to this post by Josef Wolf
PS: Auch der lock-screen ist jetzt anders: Um die grafische Sitzung wieder
freizuschalten erscheint für die Passworteingabe jetzt ein grauer Dialog in
der Bildschirmmitte. Früher war das lediglich ein Textfeld in der Farbe des
Lockscreens im linken Drittel des Bildschirmes.

On Do, Feb 22, 2018 at 09:33:24 +0100, Josef Wolf wrote:

> On Do, Feb 22, 2018 at 07:39:31 +0100, Christoph Schmees wrote:
> > Am 22.02.2018 um 19:15 schrieb Josef Wolf:
> > > Vor etwa einer Stunde hat der Rechner von alleine heruntergefahren. Nach dem
> > > Neustart startet nun der Window-Manager nicht mehr.
> > >
> > > Wie finde ich nun heraus was das Problem ist?
> >
> > ... wie alt ist der Kapitän? :-)
>
> Ist nicht das erste Schiff ;-)
>
> > Im Ernst: Etwas mehr Informationen über dein System (HW und SW)
> > dürftest du ruhig preisgeben.
>
> Das ist ein Asus bu201 Laptop. Seit etwa zwei Jahren läuft da Ubuntu sehr
> stabil drauf.
>
> Zur Software? Nunja, Ubuntu 16.04.
>
> > 1. HW testen.
>
> An ein HW-Problem glaube ich nicht. Das war kein Absturz, sondern der Rechner
> ist regulär heruntergefahren. Während ich daran gearbeitet habe, kam plötzlich
> der Dialolg, der normalerweise kommt wenn man den Rechner von der grafischen
> Oberfläche aus herunterfahren will. Danach ist er ganz regulär
> heruntergefahren. Seitdem geht der Window-Manager nicht mehr. Sonst kann ich
> keine Auffälligkeiten feststellen.
>
> > 1.1 memtest, am besten zwei Tage am Stück (wenn er nicht ohnehin
> > vorher etwas findet).
>
> Speicherprobleme würden sich durch ein instabiles System bemerkbar machen. Das
> ist hier nicht der Fall. Der Rechner läuft stabil. Und der Window-Manager ist
> das einzige Teil, das beharrlich seinen Dienst verweigert.
>
> > 1.2 SMART Selbsttest der HD. Von einer Live-CD starten. Ich benutze
> > gerne die letzte freie Ausgabe von Parted-Magic.
>
> smartctl sagt, die Platte hätte keine Fehler.
>
> > 1.3 Stresstest, ebenfalls von einer Live-CD. Ansonsten könntest du
> > von einer Kommandozeile aus (Textmodus geht ja, wenn ich das richtig
> > verstanden habe) eine größere Kompilation mit der -j Option laufen
> > lassen (siehe Handbuch zu make). Wenn die fehlerfrei durchläuft, ist
> > die HW in Ordnung. Wenn nicht, sind Holmes und Watson gefragt. :-9
>
> Das ist kein HW-Problem. Der Rechner läuft nach wie vor stabil.
>
> Mein Verdacht geht vielmehr in die Richtung von Paket-Aktualisierungen:
> Seit dem letzten funktionierenden Boot gab es auch upgrades zu compiz, unity
> und noch weiteren library-Paketen:
>
>  
> Start-Date: 2018-02-20  21:42:55
> Commandline: apt upgrade
> Requested-By: jw (1001)
> Upgrade: libmpx0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgcj16:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), gcc-5-doc:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), unity-schemas:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), qemu-system-mips:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), qemu-system-misc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), qemu-system-ppc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), libdecoration0:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), cpp-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libitm1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libunity-protocol-private0:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), qemu-system-x86:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), gir1.2-unity-5.0:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libnuma1:amd64 (2.0.11-1ubuntu1, 2.0.11-1ubuntu1.1), libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), unity-scopes-runner:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), unity:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), libasan2:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-user:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), python:amd64 (2.7.11-1, 2.7.12-1~16.04), gnome-disk-utility:amd64 (3.18.3.1-1ubuntu1, 3.18.3.1-1ubuntu1.1), gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libpython-stdlib:amd64 (2.7.11-1, 2.7.12-1~16.04), gcj-5-jre-lib:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), libtsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libubsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), g++-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgfortran3:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-utils:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), unity-services:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), gcc-5:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libunity-core-6.0-9:amd64 (7.4.0+16.04.20160906-0ubuntu1, 7.4.5+16.04.20171201.3), libunity9:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), qemu-system-sparc:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), compiz-gnome:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), liblsan0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libgomp1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), compiz:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), qemu-user-binfmt:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), qemu-system-arm:amd64 (1:2.5+dfsg-5ubuntu10.20, 1:2.5+dfsg-5ubuntu10.22), libunity-scopes-json-def-desktop:amd64 (7.1.4+16.04.20160701-0ubuntu1, 7.1.4+16.04.20180209.1-0ubuntu1), libatomic1:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), compiz-core:amd64 (1:0.9.12.2+16.04.20160823-0ubuntu1, 1:0.9.12.3+16.04.20171116-0ubuntu1), libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.6, 5.4.0-6ubuntu1~16.04.9), qemu-block-extra:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), python-minimal:amd64 (2.7.11-1, 2.7.12-1~16.04), qemu-system-common:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22), qemu-system:amd64 (1:2.5+dfsg-5ubuntu10.21, 1:2.5+dfsg-5ubuntu10.22)
> End-Date: 2018-02-20  21:46:35
>
> Start-Date: 2018-02-21  07:00:15
> Commandline: /usr/bin/unattended-upgrade
> Upgrade: libcups2:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-server-common:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-common:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-ppdc:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsmime1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsppdc1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-bsd:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-core-drivers:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-daemon:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupsimage2:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), libcupscgi1:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4), cups-client:amd64 (2.1.3-4ubuntu0.3, 2.1.3-4ubuntu0.4)
> End-Date: 2018-02-21  07:01:11
>
> Start-Date: 2018-02-21  22:45:04
> Commandline: apt upgrade
> Requested-By: jw (1001)
> Install: linux-headers-4.4.0-116:amd64 (4.4.0-116.140, automatic), linux-signed-image-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-image-extra-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-headers-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic), linux-image-4.4.0-116-generic:amd64 (4.4.0-116.140, automatic)
> Upgrade: libreoffice-style-breeze:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-math:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libaudit-common:amd64 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), linux-headers-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), linux-libc-dev:amd64 (4.4.0-112.135, 4.4.0-116.140), libreoffice-core:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-gtk:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), linux-signed-image-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), python3-uno:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), linux-signed-generic:amd64 (4.4.0.112.118, 4.4.0.116.122), libreoffice-style-galaxy:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-base-core:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-ogltrans:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-impress:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-style-elementary:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), ure:amd64 (5.1.6~rc2-0ubuntu1~xenial2, 5.1.6~rc2-0ubuntu1~xenial3), libreoffice-writer:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-common:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), fonts-opensymbol:amd64 (2:102.7+LibO5.1.6~rc2-0ubuntu1~xenial2, 2:102.7+LibO5.1.6~rc2-0ubuntu1~xenial3), libreoffice-pdfimport:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), uno-libs3:amd64 (5.1.6~rc2-0ubuntu1~xenial2, 5.1.6~rc2-0ubuntu1~xenial3), libreoffice-gnome:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-calc:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libaudit1:amd64 (1:2.4.5-1ubuntu2, 1:2.4.5-1ubuntu2.1), libreoffice-draw:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3), libreoffice-avmedia-backend-gstreamer:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, 1:5.1.6~rc2-0ubuntu1~xenial3)
> End-Date: 2018-02-21  22:51:56
>
> --
> Josef Wolf
> [hidden email]
>
> --
> ubuntu-de mailing list
> [hidden email]
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-de

--
Josef Wolf
[hidden email]

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de
Reply | Threaded
Open this post in threaded view
|

[SOLVED] Re: Window-Manager in 16.04 geht nicht mehr...

Josef Wolf
In reply to this post by H.-Ste. Neumeyer
On Do, Feb 22, 2018 at 10:02:04 +0100, H.-Ste. Neumeyer wrote:
> rm -rf .caches/sessions/

Löschen von ~/.cache/compizconfig-1 hat das Problem behoben.

Danke!

--
Josef Wolf
[hidden email]

--
ubuntu-de mailing list
[hidden email]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-de