beagle: should not depend on evolution

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

beagle: should not depend on evolution

Håvard Dahle
Package: beagle
Version: 0.1.1-0ubuntu1
Severity: normal


Beagle should not depend on the evolution package. Why? Because I am on
a lousy link I try to keep the list of installed packages at a minimum
so that (security) updates don't pull down unnecessary amounts of data.

Further, I do not like / use evolution, so I want to uninstall it. But
this would also remove Beagle, which I _do_ like.

And Beagle couldn't possibly depend on all MUAs it supports, could it?

Thanks for your time,

Håvard

-- System Information:
Debian Release: testing/unstable
  APT prefers breezy-updates
  APT policy: (500, 'breezy-updates'), (500, 'breezy-security'), (500, 'breezy')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-9-k7
Locale: LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8 (charmap=UTF-8)

Versions of packages beagle depends on:
ii  libatk1.0-0       1.10.3-0ubuntu2        The ATK accessibility toolkit
ii  libc6             2.3.5-1ubuntu12        GNU C Library: Shared libraries an
ii  libcairo2         1.0.2-0ubuntu1         The Cairo 2D vector graphics libra
ii  libevolution-cil  0.10.1-0ubuntu7        CLI bindings for Evolution
ii  libexif12         0.6.12-2               library to parse EXIF files
ii  libfontconfig1    2.3.2-1ubuntu4         generic font configuration library
ii  libfreetype6      2.1.7-2.4ubuntu1       FreeType 2 font engine, shared lib
ii  libgcc1           1:4.0.1-4ubuntu9       GCC support library
ii  libgconf2.0-cil   2.3.92-0ubuntu1        CLI binding for GConf 2.0, unstabl
ii  libgecko2.0-cil   0.10-2ubuntu4          CLI binding for the GtkMozEmbed li
ii  libglade2.0-cil   2.3.92-0ubuntu1        CLI binding for the Glade librarie
ii  libglib2.0-0      2.8.3-0ubuntu1         The GLib library of C routines
ii  libglib2.0-cil    2.3.92-0ubuntu1        CLI binding for the GLib utility l
ii  libgmime2.1-cil   2.1.16-0ubuntu1        CLI binding for the MIME library,
ii  libgnome2.0-cil   2.3.92-0ubuntu1        CLI binding for GNOME 2.0, unstabl
ii  libgnomeui-0      2.12.0-0ubuntu1        The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0    2.12.1-0ubuntu2        The GNOME virtual file-system libr
ii  libgtk2.0-0       2.8.6-0ubuntu2         The GTK+ graphical user interface
ii  libgtk2.0-cil     2.3.92-0ubuntu1        CLI binding for the Gtk+ toolkit 2
ii  libice6           1:6.3.5-4              X11 Inter-Client Exchange library
ii  libmono0          1.1.8.3-1ubuntu2       libraries for the Mono JIT
ii  libpango1.0-0     1.10.1-0ubuntu1        Layout and rendering of internatio
ii  libpng12-0        1.2.8rel-1ubuntu3      PNG library - runtime
ii  libsm6            1:6.0.4-4              X11 Session Management library
ii  libstdc++6        4.0.1-4ubuntu9         The GNU Standard C++ Library v3
ii  libx11-6          1:6.2.1+cvs.20050722-8 X11 client-side library
ii  libxcursor1       1.1.4-0ubuntu5         X cursor management library
ii  libxext6          1:6.4.3-3              X11 miscellaneous extension librar
ii  libxfixes3        1:3.0.0-3              X11 miscellaneous 'fixes' extensio
ii  libxi6            1:1.3.0-2              X11 Input extension library
ii  libxinerama1      1:1.1.0+cvs.20050821-1 X11 Xinerama extension library
ii  libxml2           2.6.21-0ubuntu1        GNOME XML library
ii  libxrandr2        1:1.0.2-2              X11 RandR extension library
ii  libxrender1       1:0.9.0-1              X Rendering Extension client libra
ii  libxss1           1:1.0.0-3              X11 Screen Saver extension library
ii  mono-classlib-1.0 1.1.8.3-1ubuntu2       Mono class library (1.0)
ii  mono-jit          1.1.8.3-1ubuntu2       fast CLI (.NET) JIT compiler for M
ii  zlib1g            1:1.2.3-3ubuntu4       compression library - runtime

beagle recommends no packages.

-- no debconf information

--
ubuntu-users mailing list
[hidden email]
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users